Problem with internet speed

  • 19 March 2024
  • 7 reacties
  • 43 Bekeken

  • is een nieuwe Poster
  • 3 reacties

Hi,

 

I was told by one of your customer service representatives to ask my question here.

 

After 3 weeks of my Internet not working at home and multiple phone calls and appointments. My internet is now available at my place.

However, the internet speed is really slow (90Mb/s when it should be 1000Mb/s)

 

I did multiple measurements with multiple devices using speedtest.net. The measurements were also done via an ethernet cable to prevent any problem with the wifi. 

 

My house is on the 3rd floor. The converter from fiber to ethernet is on the ground floor of my building. There is an ethernet cable that goes from the ground floor to the third floor in my house.

I have of course called customer service at Odidio about this problem and we did multiple resets of the modem together.

 

I believe there is a problem with the fiber installation and/or the cable that goes from the ground floor to my house on the third floor.

 

Could you please help me with my situation?

 

 

Tommie van Odido 2 maanden geleden

Hi @bcolle, welcome to the our Community!
Thank you for sounding the alarm. I immediately went to check for you, but administratively everything looks fine. It looks like you are testing with a Cat5 cable. This can only handle a maximum of 100Mbps. You need to use at least Cat5e or higher to get that speed. If it is indeed a Cat5e cable, look at the plugs, if even one is not seated properly then the cable will not be able to handle the speed. Can you try a different cable?

If so, I would be happy to receive a full speed test as per our document. Thanks in advance!

De instructies hiervoor vind je op onze website.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

 

Bekijk origineel

7 reacties

Reputatie 7
Badge +9

Hi @bcolle, welcome to the our Community!
Thank you for sounding the alarm. I immediately went to check for you, but administratively everything looks fine. It looks like you are testing with a Cat5 cable. This can only handle a maximum of 100Mbps. You need to use at least Cat5e or higher to get that speed. If it is indeed a Cat5e cable, look at the plugs, if even one is not seated properly then the cable will not be able to handle the speed. Can you try a different cable?

If so, I would be happy to receive a full speed test as per our document. Thanks in advance!

De instructies hiervoor vind je op onze website.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

 

Hi,

 

I am not using a cat5 cable. The provided cable by Odido is cat6 and my testing cable is cat5e. I have also tried multiple cables in the past and the problem is the same. I have also used other devices and tested with the wifi connection. The speed is always 90Mbps maximum.

I have attached the required document as asked. 

 

 

Reputatie 7
Badge +9

Hey @bcolle, thanks for the tests. I have sent Guidion for you. You will soon receive a message to schedule an appointment with the technician. Would you give me feedback after the technician has been? Thanks in advance! 

Thank you prompt response :)

I have scheduled a appointment for tomorrow. I will keep you updated of the situation

Reputatie 7
Badge +9

Let me know how it goes @bcolle

Hi, 

There was a problem with the connector in my building.

The technician solved the problem.

 

Thanks for the help

Have a nice day bye

 

Reputatie 7
Badge +4

Great to hear that the problem has been solved @bcolle, on behalf of Tommie we are happy to help you out! Have a lot of fun with the internet. 😄

Reageer