PORT PROBLEM, a common issue

  • 26 October 2021
  • 7 reacties
  • 120 Bekeken

Hi Guys, 


My name is Eddie and I have a common problem… I want to open ports……. 

I had a call with customer service < they couldnt help.. 

I tried Zyxel and they helped me, a good bit.. but still the ports aren’t open.. 

I checked out alot of the community issues and resolves… but still nothing is helping :(..

My IP is pinging and working.. but port 44158 is still closed! I cant get info in our out.. 

I tried the firewall but it doesn’t seem to help.. 

I forwarded the IP.. everything is on.. I used DMZ and port triggering…. all doesnt seem to work.. 


I have a DSL connection. :) & Running mac.. do have a WINDOWS mirror :)


check out my screenshots for more information… 




Beste antwoord door yalerta 27 October 2021, 14:02

Bekijk origineel

This topic has been closed for comments

7 reacties

Reputatie 7
Badge +15

Hello @drinksonme 

When you created a portforwarding rule in the Zyxel what did you fill in as "oorspronkelijke IP adres"? You can leave this field blank.

And is a static IP address?

Hi @Waqqas !


thank you for your reaction! 

I didnt fill this in. A nice guy from Zyxel did after doing a hour long teamview and testing. He thought that this might help? but ofcourse nothing did.. The port is closed with and without “oorspronkelijke IP adres”. is the static IP yes.  

I also changed the DHCP given IP’s as instructed in other discussions. 

in oorspronkelijke IP adres we filled in my public IP address


Thanks buddy!!


Have been busy with this for 3 days now… its killing my mind!

Reputatie 7
Badge +15


You can leave oorspronkelijke IP blank.

How did you assign as a static IP adres? Did you do that via menu > netwerkinstellingen > thuisnetwerk > statische DHCP?

Or by changing the DHCP range via menu > netwerkinstellingen > thuisnetwerk > LAN configuratie > start and end for example so is not in the DHCP range?

I think changing your DHCP range is the better option for a static IP address, give it a try 🤞

@Waqqas ,

Yes I did a few times. Im going to try to change the DHCP again and use a lower range as you suggest. Why is it made so difficult with this firmwire… :(



Thank you !!!!

I have tried everything and the ports WONT open at all…. 


This is pissing me off big time :).


going towards day 4.. 

Reputatie 7
Badge +15


If you have adjusted the DHCP range and the IP is out of the DHCP range, delete the rule in statische DHCP and the other 4 rules aswell, restart your modem. Maybe it will work?

Reputatie 7
Badge +5


nmap shows that port 44158 on IP is closed.

Why are you trying to change settings in the Zyxel as the closed port is on the device dd264db.home (

You should look on the database server and verify the port settings.

Opening ports on a router/modem is only needed if you want to access that device EXTERNAL.

Are you mixing up the idea where in a previous router setting a portmapping was setup like 44158 external to 3306 internal on a MySql database server? (just an example)

btw. It is possible to set the English language in the Zyxel