Port forwarding T-50 not working

  • 8 September 2022
  • 1 reactie
  • 124 Bekeken

Hello, I’ve been trying to open 3 ports on the Zyxel T-50 so that I can use a Raspberry Pi as a home server. I want to open ports 80, 443 and 22. It is still not working, here are the steps I’ve been through:

  • set Static DHCP using automatically filled in details of Raspberry Pi (including MAC address)
  • created 3 rules in the port forwarding section
  • set each ports WAN Interface to VD
  • set each server IP to the same as used in the Static DHCP
  • Set the start, end and translation ports to the number of each individual ports
  • set the protocol to ALL


Yet when testing each port using port checker, all of them are closed.

I can ping the Pi and SSH into it from my laptop when connected to the same wifi, so the problem must be down to the router.

I’ve tried changing the WAN interface incase I’m wrong in thinking we have VDSL but it doesn’t seem to have made a difference.


Any help/suggestions are very welcome!


Beste antwoord door Jason van Odido 8 September 2022, 16:56

Bekijk origineel

1 reactie

Reputatie 7
Badge +16

Hi @extrapractice, welcome to the Community!

Have you tried using the tips and tricks in our port forwarding topics? Port Forwarding voor dummies | T-Mobile CommunityPort Forwarding ZYXEL T-50 support | T-Mobile Community and Poort forwarden | T-Mobile Community

If you still require assistance, please let me know. I'd be more than happy to help! 😄