Wiim Pro Plus krijgt geen IP van Zyxel T-56

  • 30 November 2023
  • 553 reacties
  • 16386 Bekeken

Reputatie 2
  • is een Top Poster
  • 15 reacties

Goedenmorgen,

Ik heb voor mijn stereoinstallatie een audio streamer gekocht, namelijk de Wiim Pro Plus. Echter als ik deze via hun app wil verbinden aan het netwerk van de Zyxel zegt de app dat de device geen IP adres krijgt van de Router. Ik heb ook een oude Tp-Link liggen waar Openwrt op draait icm met een VPN en als ik de setup via deze router draait verbind deze zonder problemen. 

Ik heb al geprobeerd om de beveiliging naar WPA-2 te veranderen, de firewall uit te zetten, fabrieksinstellingen. Niks veranderd de situatie. Ik heb ook geprobeerd een vast ip adres aan het MAC adres te verbinden maar dat lijkt ook niet uit te maken.

Ook via een ethernet kabel lijkt hij geen Ip adres te krijgen en is hij ook niet te zien in het overzicht van de router.

In het logboek komt dit langs:

 

 

Is er iemand die weet hoe ik dit zou kunnen verhelpen? Het lijkt wat mij betreft aan de kant van de router mis te gaan aangezien hij op een andere wel zonder problemen kan verbinden.

 

Alvast bedankt!

TMTV 5 maanden geleden

Hoi @Dehv,

Welkom op de Community!

Als het bekabeld ook niet werkt, ligt het in elk geval niet aan de wifi (wifi 6, WPA3 of 2,4 en 5GHz scheiden). Heb je de WiiM ooit een vast IP-adres gegeven? Ik zie dat je de Zyxel hebt ingesteld op 192.168.0.x. Wat is het IP-bereik van de TP-Link? Als dat bijvoorbeeld 192.168.1.x is en de WiiM een statisch IP heeft in die range zou dat kunnen verklaren waarom hij dan wel verbindt. Ik ken het apparaat niet, maar ik zou 'm zo instellen dat hij automatisch een IP-adres krijgt. Voor de zekerheid kun je hem ook resetten, maar ik weet niet precies wat je dan eventueel kwijt bent. Hopelijk zit hier (een voorzet tot) de oplossing bij!

Bekijk origineel

553 reacties

Reputatie 2

Ok, het topic loopt nu bijna een maand. Twee weken geleden heeft iemand van Odido voor het laatst gereageerd. Ik begrijp dat de nieuwe firmware nog wordt getest, alhoewel het mogelijk nu even wat rustiger is vanwege Kerst en Oud en Nieuw. Ik zou het héél fijn vinden als ik een klein beetje wordt meegenomen in het proces. Wat is de status, de planning, daadwerkelijke uitrol..? Vermoedelijk spreek ik ook voor anderen en vraag mij tegelijk af hoeveel klanten op dit moment zich suf prakkezeren over de vraag waarom hun apparatuur maar geen internetverbinding kan maken..

 

Kijk, dat er alternatieve apparatuur is, is natuurlijk heel mooi. Heel fijn als je nog iets in huis hebt liggen ter vervanging van de Zyxel. Tegelijkertijd betaal ik wél voor een dienst waar een werkende router bij hoort. Odido heeft erkend dat de oorzaak van het probleem een bug in hun eigen software is, dus ik verwacht dat het probleem ook adequaat wordt opgelost. Een stukje degelijke communicatie met concrete verwachtingen hoort daar naar mijn mening gewoon bij. Kleine moeite, groot gemak! Zoals anderen hebben aangegeven, een ‘je hoort wel van ons’ schiet echt tekort!

Ik dacht laatst aan het woord ‘escaleren'. Zover wil ik het nog niet laten komen, alhoewel mijn geduld niet oneindig is. In het verhaal van Odido lees ik wél het volgende: “We laten je graag zien dat het beter kan, menselijker.” Daar kan ik dan maar één ding op zeggen: kom op, mensen van Odido, maak je verhaal geloofwaardig en informeer ons! Wordt zeer gewaardeerd :)

Reputatie 2

We maken veel progressie @ReinN! Het is lastig om een nieuwe firmware zo uit de mouw te schudden en neemt daarom wat tijd in beslag. Zodra er meer informatie is zal ik het met jullie delen. 

Hi Tommy, hopelijk ben je goed uitgerust in je vakantie en kan je er weer tegenaan! Kan je op zijn minst een voorlopige datum geven? Wat mij betreft mag je de firmware zo testen op mijn omgeving. En ik denk dat al die mensen die uren besteed hebben aan het pogen hun apparatuur te koppelen vast bereid zijn hetzelfde te doen. En nogmaals, kan Odido op hun website en in hun chatbot ajb aangeven dat men met dit probleem te kampen heeft en keihard bezig is dit op te lossen? En heel eerlijk Tommy, als ik in het forum kijk zie ik dat het probleem al maanden bekend is, dan mag je je niet meer verschuilen achter "Het is lastig om een nieuwe firmware zo uit de mouw te schudden en neemt daarom wat tijd in beslag”.

Reputatie 7
Badge +9

Hi @Zander1@peterdv01@Kathia8383@FernandoE@Karin Noort@Ruud Piepers@VLex@Floris Wols@Thomas R.@KaaVee@aadzwinkels en @Henk1985, ik heb jullie toegevoegd aan de lijst. De update zal spoedig gepushed worden!      

Reputatie 2

Hi all, excuses voor het ongemak. We werken aan een nieuwe firmware update die dit zal oplossen! 

De enige juiste oplossing in de tussentijd is natuurlijk een rollback. Kan toch niet zo zijn dat zulke grove fouten het tot de productieomgeving halen en de klant er dan maar mee “moet leven”. Bizar!

Reputatie 1

Is er ondertussen na ruim 2 maand ‘geduld’ hebben nieuws over de hoe en wat? Het begint namelijk ondertussen een zeer nare nasmaak te geven aan de overstap na vele jaren tevredenheid bij Tweak

Reputatie 2

Wat ik voornamelijk vreemd vind is dat wanneer er een bug is geconstateerd is in de firmware van een product, een nogal vitale aangezien het uitdelen van ip adressen één van de kerntaken is van een router, er niet gewoon een rollback wordt gedaan. Dit lijkt mij een vrij normale gang van zaken.

Bij mij ook hetzelfde. Op 18 dec overgegaan van tweak naar odido en er kon vanaf die dag geen ipadres verkregen worden voor mijn Wiim pro plus. Dagen bezig geweest met Wiim zonder succes. Uiteindelijk voor grap bij de buren (met Ziggo abonnement) geprobeerd en daar werkt het perfect. Toevallig deze link gevonden. Ik lees mee, hoop dat de firmware snel aangepast wordt. Krijgen we een notificatie van Odido via de mail als er een nieuwe firmware geïnstalleerd wordt?

Reputatie 7
Badge +4

@MarcodeRegt Het klantnummer dat in je profiel staat komt uit bij een abonnement dat een T50 modem heeft, daar speelt dit probleem niet op. Klopt het klantnummer nog in je profiel? En ik zie momenteel een Ubiquiti router aangesloten. 

@jw1810 @Cindy80 @Kuunder38 @Eddootjuh @Sybolt @daaan123 @Denkoyugo @jkoop @TeeZet67 @erremes De update is gepushed. 

Voor alle andere;  indien je de update wilt ontvangen zorg dan dat je klantnummer in je profiel staat. Dan kunnen we je verder helpen. 

Reputatie 1

Hier zelfde probleem met hk speaker

Reputatie 6
Badge +2

@fleurtjeS, @RonaldVoorma, @Myth384, @VigiNL, @Mat1062, @MorrisV, @jvanhees, @citycabber, @Dyonnn, @Vgogh Ik heb jullie allemaal op de lijst gezet. 

@lmagal I also added you to the list. 

Reputatie 2

@Tommie van Odido : Als ik dit topic zo lees, gaat het niet enkel om producten van Wiim die geen IP-adres ontvangen van de Zyxel T56 met de genoemde firmware V5.70(ACEA.0)T56C_b8_1108. is het niet mogelijk om een oude firmware (tijdelijk) terug te zetten op de modem zodat wij wel kunnen genieten van spotify en andere streamingsdiensten op onze HiFi apparatuur? 

Reputatie 7
Badge +4

No worries, 

Lijkt erop dat het een bug is sinds de nieuwe software. Het is gemeld aan de levervancier voor onderzoek. Excuses voor het ongemakt. Keep you posted! 

Reputatie 7
Badge +9

Hi @marcel spaan, @RKlasens en @Jaspervdkellen, ik heb jullie op de lijst gezet!  

Hey allemaal, de nieuwe firmware moet nog grondig worden getest voordat deze uitgerold mag worden. Later meer informatie hierover!

Hey Tommie, ik kan me voorstellen dat dit allemaal even tijd vraagt. Maar ik, en ik denk velen op dit forum, zou het wel prettig vinden om iets van een tijdsindicatie te krijgen. Ik zit inmiddels al een aantal weken zonder werkende speaker die tot dan toe dagelijks gebruikt werd. Dat begint erg frustrerend te worden. Dus kun je wellicht aangeven of het hier gaat om enkele dagen, weken of maanden voordat die update gereed is? Alvast dank!

Reputatie 2

Ik heb een Unifi Cloud Key gen2, en sinds vorige week kan deze geen IP adres meer verkrijgen. Het lijkt wel alsof dit een zelfde case is. IP adress op static gezet in de router, maar geen succes op dit moment. Graag hoor ik een oplossing 

Hier precies hetzelfde probleem. Ben al zeker 10 dagen ermee aan het kloten. Hele CloudKey gereset en alles aan Ubiquit kant gezocht… blijkt het een foutieve firmware update van Odido! Ik hoor heel graag en vooral snel een oplossing. Anders moet de firmware echt terug worden gedraaid. Kan toch niet zo zijn dat de router geen IP adressen meer uitgeeft… 

Eens.

En dan niet een bericht van “je hoort wel van ons” als er een oplossing is, maar meer duiding is beter. Wanneer wel? Wat is het probleem en de verwachte tijd om het op te lossen? Geef een tijdspad, we zijn nu ondertussen ruim 10 dagen verder en we weten nog niets. Neem je klant mee in de het oplossingstraject, communiceer daarover. 

En als de onderzoekstijd te lang wordt, neem dan de beslissing om de oude firmware tijdelijk terug te zetten en het probleem goed te analyseren en op te lossen. Zo moeilijk is het niet.
 

Reputatie 1

ook ik heb problemen met het connecten van mijn Harman Kardon spekers via google home (citation one). Multibeam werkt wel. Van alles geprobeerd. net even via ziggo geprobeerd (is nog actief maar stond uit) daar werkt alles wel dus boxen zijn goed. google home zie boxen wel maar via connecten gaat het fout. Dan krijg ik de melding "verbindingsproblemen".

Reputatie 1

Hi all, excuses voor het ongemak. We werken aan een nieuwe firmware update die dit zal oplossen! 

hoe lang gaat het duren voordat er een nieuwe update uitgebracht wordt? 

 

Reputatie 7
Badge +4

@Sven-Odido even voor mijn beeld: gaat het om een bug in de software van de router?

Ja correct. 

Reputatie 7
Badge +9

Hey allemaal, de nieuwe firmware moet nog grondig worden getest voordat deze uitgerold mag worden. Later meer informatie hierover!

Reputatie 6
Badge +2

@jerver @Jorick D Ik heb jullie allebei gelijk toegevoegd aan de lijst! Ik verwacht dat de update later vandaag wordt uitgestuurd. 

Reputatie 4
Badge

Ik denk dat ik een mogelijke oorzaak gevonden heb: de dnsmasq-dhcp reageert niet goed op een DUID van type 2 in option 61 van de DHCP Discover..
Zie ook deze post met screenshots:
 

 

Reputatie 1

Hey allemaal, de nieuwe firmware moet nog grondig worden getest voordat deze uitgerold mag worden. Later meer informatie hierover!

Jullie hadden beter de vorige update uitvoerig kunnen testen. 

@Teresa van Odido De WiiM doet het weer nadat ik vanochtend de update kreeg. Bedankt!

 

@henkdeleeuw Even een update mbt de andere apparaten. De NAS en TV werkte weer nadat ik ze zelf het netwerk opnieuw liet configureren. Ik gok dat ze even een ‘je staat niet meer in Belgie’ zetje nodig hadden. Zal iets te snel hebben besloten dat het met de router te maken had.

Hi @Zander1@peterdv01@Kathia8383@FernandoE@Karin Noort@Ruud Piepers@VLex@Floris Wols@Thomas R.@KaaVee@Dvanvaals@aadzwinkels en @Henk1985, ik heb jullie toegevoegd aan de lijst. De update zal spoedig gepushed worden!      

Moet ik modem hiervoor resetten of is dat niet nodig?

Nee hoor dat gaat automatisch…  de internetverbining wordt wel even verbroken, maart die komt weer terug op

@Odido'dan Teresa Ik was er vrij zeker van dat ik met de instellingen speelde die je hebt genoemd. Maar goed nieuws, het werkte! Ik heb mijn Google Nest-camera (op batterijen) aan mijn netwerk kunnen toevoegen. Bedankt voor je hulp.

Reageer