Beantwoord

Zyxel T56 icm Unifi Cloud Key Plus G2 - Geen IP adres

  • 16 January 2024
  • 66 reacties
  • 1194 Bekeken

Onlangs de overstap gemaakt van voorheen Ziggo naar Tweak en nu Odido. In mijn nieuwbouw woning alles qua netwerk van Unifi voorbereid (APs, switches en een Cloud Key Gen 2).

Voorheen bij de vorige ISP geen problemen hier mee gehad. Nu al geruime tijd krijgt mijn Cloud Key geen IP adres. Op het scherm wordt aangegeven "Obtaining IP address”. De helpdesk kon mij hier ook niet verder mee helpen. Hoe kan ik er voor zorgen dat de Cloud Key weer te gebruiken is binnen het huidige netwerk?

icon

Beste antwoord door evert1984 18 January 2024, 19:06

Bekijk origineel

66 reacties

Reputatie 7
Badge +5

Super @PaulvdK, heel erg bedankt voor deze update! 

Ook ik ben 5 april overgegaan van xs4all/KPN naar Odido, had T-56 modem voorbereid en alles werkte, ook de unify cloud key gen 2, van 5 op 6 april ging het modem opnieuw starten en daarna werkt de cloud key niet meer (obtaining ip adres) kunnen jullie zien of de firmware geüpdatet is ?

Groeten, Daan 

Reputatie 5
Badge +5

Hi @Daan van Egmond, ik heb het voor je nagekeken en ik zie dat jij de nieuwe firmware update nog niet ontvangen hebt. Ik heb je daarom gelijk op de lijst gezet zodat ook jij de nieuwe firmware kan ontvangen. Ik verwacht dat deze morgen naar je modem gepusht wordt. Zodra de firmware wordt geüpdatet, zal jouw internetverbinding enkele minuten wegvallen. Hierna maakt jouw modem vanzelf weer opnieuw verbinding en staat de firmware op het modem! 

Hi @Daan van Egmond, ik heb het voor je nagekeken en ik zie dat jij de nieuwe firmware update nog niet ontvangen hebt. Ik heb je daarom gelijk op de lijst gezet zodat ook jij de nieuwe firmware kan ontvangen. Ik verwacht dat deze morgen naar je modem gepusht wordt. Zodra de firmware wordt geüpdatet, zal jouw internetverbinding enkele minuten wegvallen. Hierna maakt jouw modem vanzelf weer opnieuw verbinding en staat de firmware op het modem! 

Ok bedankt, Lan IP is wel aangepast naar 192.168.2.1 weet niet of dat uitmaakt.

Goedemiddag 

 

zou ik de update ook mogen. 
Ik heb unifi hangen maar ze werken niet of nauwelijks me wifi is heel slecht hierdoor.

heb een t56 modem hangen

mvg

martin

 

Reputatie 7
Badge +2

@Martin35 Ik heb je gelijk toegevoegd aan de lijst! Ik verwacht dat je deze later vandaag en anders morgen zult ontvangen.

Goedemorgen.

was het gelukt met de update voor onze modem? 
alvast bedankt 

@Teresa van Odido 

 

Reputatie 7
Badge +2

@Martin35 Ja zeker, ik heb gelijk voor je gekeken en zie dat het modem up to date is! 

Mocht je dit nog niet merken, adviseer ik je om het modem een herstart te geven. Je leest hier precies hoe je dit moet doen: Reboot modem | Odido community.

Hi,

Ook bij mij thuis na installatie geen verbinding meer voor mijn cloud key gen 2.

Bij contact met de klantenservice werd aangegeven dat eind maart een update gepusht zou worden. Ik heb 't modem vorige week herstart, maar het probleem blijft.

Zouden jullie mij ook de update kunnen pushen?

Bij voorbaat dank!

R

Reputatie 7
Badge +9

Ik heb je op de lijst gezet @rgvwassink. De firmware zal, door afwezigheid, maandag geüpgraded worden, tijdens het updaten zal je internet ongeveer drie minuten wegvallen. Daarna staat de nieuwe firmware op het modem.

Hier ook probleem met internet met Unify cloud key. Kan betreffende update voor de zekerheid ook naar ons modem gestuurd worden?

Nu blijkt weer dat de update er wel voor zorgt dat je cloud key verbinding krijgt maar dat daar een portforwarding probleem in die firmware zit , echt serieus poort open , 5 minuten later poort dicht. dat gaat zo de hele dag door . Wat een drama zeg dat hele T-mobile internet . hoe kunnen jullie toch zon verschrikkelijk slechte Zijkcel model leveren. 

Update is niet meer nodig. Heb het nu werkend.

Reputatie 7
Badge +9

Fijn om te horen dat het weer werkt @dave0607. Sinds vorige week maandag zijn alle T-56 modems voorzien van de firmware update! 

Fijn om te horen dat het weer werkt @dave0607. Sinds vorige week maandag zijn alle T-56 modems voorzien van de firmware update! 

Hoi Tommie, 

lijkt erop dat ik heb aangegeven dat alles weer werkt, maar dat is alles behalve. Gisteren converter en modem tijdje van de stroom gehad (niet de UTP kabel eruit gehaald??), daarna alles weer aangesloten, maar nog steeds dezelfde ellende. Toch nog een keer deze weg bewandelen, maar nu ook de UTP uit media converter halen?

Reputatie 7
Badge +16

Fijn om te horen dat het weer werkt @dave0607. Sinds vorige week maandag zijn alle T-56 modems voorzien van de firmware update! 

Hoi Tommie, 

lijkt erop dat ik heb aangegeven dat alles weer werkt, maar dat is alles behalve. Gisteren converter en modem tijdje van de stroom gehad (niet de UTP kabel eruit gehaald??), daarna alles weer aangesloten, maar nog steeds dezelfde ellende. Toch nog een keer deze weg bewandelen, maar nu ook de UTP uit media converter halen?

Hoi @dave0607, normaliter zou een volledige stroomonderbreking genoeg moeten zijn, maar we kunnen in dit specifieke geval ook een reboot zonder UTP adviseren omdat het evident is dat bovenstaande niet de juiste oplossing bleek. Ik wil ook nog een reprovisie van het modem proberen. Dit werkt na ongeveer een uur optimaal. Check vanmiddag nog eens (of wanneer je tijd hebt natuurlijk) of het het gewenste effect meegebracht heeft. 

Reageer