Wiim Pro Plus krijgt geen IP van Zyxel T-56

  • 30 November 2023
  • 558 reacties
  • 16618 Bekeken

Reputatie 2
  • is een Top Poster
  • 15 reacties

Goedenmorgen,

Ik heb voor mijn stereoinstallatie een audio streamer gekocht, namelijk de Wiim Pro Plus. Echter als ik deze via hun app wil verbinden aan het netwerk van de Zyxel zegt de app dat de device geen IP adres krijgt van de Router. Ik heb ook een oude Tp-Link liggen waar Openwrt op draait icm met een VPN en als ik de setup via deze router draait verbind deze zonder problemen. 

Ik heb al geprobeerd om de beveiliging naar WPA-2 te veranderen, de firewall uit te zetten, fabrieksinstellingen. Niks veranderd de situatie. Ik heb ook geprobeerd een vast ip adres aan het MAC adres te verbinden maar dat lijkt ook niet uit te maken.

Ook via een ethernet kabel lijkt hij geen Ip adres te krijgen en is hij ook niet te zien in het overzicht van de router.

In het logboek komt dit langs:

 

 

Is er iemand die weet hoe ik dit zou kunnen verhelpen? Het lijkt wat mij betreft aan de kant van de router mis te gaan aangezien hij op een andere wel zonder problemen kan verbinden.

 

Alvast bedankt!

TMTV 6 maanden geleden

Hoi @Dehv,

Welkom op de Community!

Als het bekabeld ook niet werkt, ligt het in elk geval niet aan de wifi (wifi 6, WPA3 of 2,4 en 5GHz scheiden). Heb je de WiiM ooit een vast IP-adres gegeven? Ik zie dat je de Zyxel hebt ingesteld op 192.168.0.x. Wat is het IP-bereik van de TP-Link? Als dat bijvoorbeeld 192.168.1.x is en de WiiM een statisch IP heeft in die range zou dat kunnen verklaren waarom hij dan wel verbindt. Ik ken het apparaat niet, maar ik zou 'm zo instellen dat hij automatisch een IP-adres krijgt. Voor de zekerheid kun je hem ook resetten, maar ik weet niet precies wat je dan eventueel kwijt bent. Hopelijk zit hier (een voorzet tot) de oplossing bij!

Bekijk origineel

558 reacties

Reputatie 1

Voor mezelf nu de problemen opgelost door nu mijn DECO X50 als router te laten functioneren. De Zyxel is er nu helemaal tussen uit en alles werkt naar behoren.

 

Was even een dingetje om alles goed in te stellen, maar op het forum staat hierover een goede uitleg:

 

Ik heb een Unifi Cloud Key gen2, en sinds vorige week kan deze geen IP adres meer verkrijgen. Het lijkt wel alsof dit een zelfde case is. IP adress op static gezet in de router, maar geen succes op dit moment. Graag hoor ik een oplossing 

Reputatie 2

Voor mezelf nu de problemen opgelost door nu mijn DECO X50 als router te laten functioneren. De Zyxel is er nu helemaal tussen uit en alles werkt naar behoren.

 

Was even een dingetje om alles goed in te stellen, maar op het forum staat hierover een goede uitleg:

 

Ik heb er ook (tijdelijk) een andere router achtergehangen maar dit is voor mij geen duurzame lange termijn oplossing. Verwacht dan ook dat als de firmware problemen lang aanhouden Odido voorziet in een ander type router.

Ik vind het ook een ontzettend irritant probleem. Ik heb gelukkig nog een paar dagen opzegtermijn, ga over op KPN. Geen zin in extra kosten voor een mogelijk tijdelijk probleem. 

Reputatie 2

Goedemiddag, 

Ik heb hetzelfde probleem, waarbij ik in eerste instantie dacht dat het aan de Wiim mini lag die geen IP-adres krijgt van de Zyxel T56. Vervolgens een Wiim pro gekocht (was ik toch al van plan voor een andere HiFi) installatie, maar die werkt ook niet. Zowel bekabeld niet, als WiFi niet. Om gek van te worden. Beide devices getest in een ander huis, met andere routers en beiden werken voortreffelijk.

Ondertussen weet ik dat het probleem ligt in de Zyxel T56 modem van T-Mobile, dat verrekte ding deelt gewoon geen ip-adressen uit aan Wimm devices. Reden? Werkelijk geen idee. Het logboek laat zien dat er simpelweg geen ip-adres wordt toegewezen.

Een vast ip-adres toewijzen gekoppeld aan het mac-adres van een device werkt helaas ook niet. Het is om gek van te worden, want op een KPN of Ziggo modem/router werken beide devices voortreffelijk.

@Sven-Odido: is het mogelijk om de dhcp in de Zyxel uit te zetten en de uitgifte van IP-adressen te laten verzorgen door een router achter de modem? Indien ja, hoe krijg ik dan een IP-toewijzing voor de router? 

 

Reputatie 2

Dan ben ik in ieder geval niet alleen! Ik zat er ook aan te denken om in mijn omgeving te vragen of iemand ook een T-56 heeft staan om te kijken of er hetzelfde zou voor doen, waarschijnlijk wel dus.
Ik heb ook een issue geopend bij WIIM, ze willen een Zyxel aanschaffen en kijken of ze vanuit daar het probleem kunnen nabootsen en oplossen. Dus ik ben bang dat dat nog wel even gaat duren.. 

Die oplossing is ook aan mij doorgegeven. het probleem zit het niet zozeer in de techniek van de modem zelf, vermoedelijk wel in de custom-firmware van Odido die erop draait. 

Ik heb nu ook de Zyxel T56 eruit gegooid. Had nog een wifi 5 mesh setje er liggen van TP-Link.

Alles werkt nu met instellingen VLAN/IPTV, maar dit is natuurlijk niet de bedoeling. 

WiiM Pro werkte direct zonder gedonder.
 

 

 

 

Reputatie 2

Ik heb nu ook de Zyxel T56 eruit gegooid. Had nog een wifi 5 mesh setje er liggen van TP-Link.

Alles werkt nu met instellingen VLAN/IPTV, maar dit is natuurlijk niet de bedoeling. 

WiiM Pro werkte direct zonder gedonder.
 

 

 

 

Ik heb nog een Apple Airport Xtreme liggen maar daar kan ik geen VLAN’s op instellen helaas dus dat is geen optie. 

Reputatie 2

Fijn dat deze vraag wordt gesteld! Sinds eergisteren kamp ik met hetzelfde probleem, maar dan met de Wiim Mini. Verbinding met het wifi-netwerk vanaf de Zyxel T56 is met geen mogelijkheid te realiseren vanwege het niet-toekennen van een IP-adres. Van alles geprobeerd, maar tot dusver zonder positief resultaat. De streamer werkt wel zodra ik ‘em koppel aan een ander netwerk..

 

Ben erg benieuwd wat er aan de hand is, dus volg dit topic even met bijzondere belangstelling :)

Zelfde probleem hier. De Wiim pro en pro + werken bekabeld ook niet, de Zyxel T56 geeft geen ip-adressen aan de aparaten van Wiim. Op de modem/routers van KPN (glasvezel, zelfde netwerk) en Ziggo werken de Wiim devices prima. 

Ik volg net als jij dit topic met belangstelling en spreek de hoop uit dat Odido dit toch snel gaat oplossen.

Ik heb nu ook de Zyxel T56 eruit gegooid. Had nog een wifi 5 mesh setje er liggen van TP-Link.

Alles werkt nu met instellingen VLAN/IPTV, maar dit is natuurlijk niet de bedoeling. 

WiiM Pro werkte direct zonder gedonder.
 

 

 

 

Ik heb nog een Apple Airport Xtreme liggen maar daar kan ik geen VLAN’s op instellen helaas dus dat is geen optie. 

Dat is erg jammer. Ik wilde er ook geen extra kosten om maken dus had geluk dat dit er nog lag. Hopelijk komt er snel een oplossing. 

Reputatie 1

Mis de Zyxel totaal niet. Merk nu weer waarom ik zo blij was met de Wiim, aangesloten op externe DAC toch vele malen beter dan via HEOS.

Reputatie 2

Mis de Zyxel totaal niet. Merk nu weer waarom ik zo blij was met de Wiim, aangesloten op externe DAC toch vele malen beter dan via HEOS.


ha, dat is precies wat ik ook van plan ben om van de Leak Stereo 230 toch een wat slimmere receiver te maken. Moet die verrekte Zyxel het wel doen. 

Reputatie 7
Badge +9

Hi @Machinist, het is niet mogelijk om een custom firmware op het Zyxel modem te installeren. Wij hebben onze eigen firmware namelijk. Het is een bug en dit moet volgens @Sven-Odido opgelost worden in een volgende update! 

Hi @Machinist, het is niet mogelijk om een custom firmware op het Zyxel modem te installeren. Wij hebben onze eigen firmware namelijk. Het is een bug en dit moet volgens @Sven-Odido opgelost worden in een volgende update! 

Hi Tommie, 

Is er toevallig een enige indicatie wanneer de update wordt uitgebracht?

Groet,

Kuba

Reputatie 7
Badge +9

Dat is nog niet duidelijk @Kuba312. Zodra we meer informatie hebben zullen we dit delen! 

Hier helaas exact hetzelfde probleem, maar dan met een Harman Kardon Citation 200 speaker met Google Home. Eerder werkte deze wel met het Zyxel modem, maar sinds de firmware update van 1,5 week geleden niet meer. De box werkt wel op het wifinetwerk van mijn schoonouders, daar ligt het dus niet aan. Alle standaardoplossingen (5ghz, wifi6, wpa2, herstart, etc) werken helaas niet, dus ik verwacht dat dit ook door de firmware wordt veroorzaakt.

Ik blijf graag op de hoogte wanneer de nieuwe firmware update beschikbaar komt!

Reputatie 1

toch wel fijn dat ik niet alleen ben. na ongeveer een goede anderhalf week de zyxel gebruikt te hebben met mijn wiim pro+ zonder problemen ineens geen verbinding meer. ondertussen een goede week moeten leven zonder. hoop echt dat die firmware update snel gaat komen.

Reputatie 2

@Tommie van Odido : Als ik dit topic zo lees, gaat het niet enkel om producten van Wiim die geen IP-adres ontvangen van de Zyxel T56 met de genoemde firmware V5.70(ACEA.0)T56C_b8_1108. is het niet mogelijk om een oude firmware (tijdelijk) terug te zetten op de modem zodat wij wel kunnen genieten van spotify en andere streamingsdiensten op onze HiFi apparatuur? 

Ook bij mij het probleem, niet via netwerk of wifi. je kan m niet meer gebruiken helaas. firmware zal wel erg lang duren vrees ik, omdat er te weinig gebruikers problemen ervaren. Ik heb geprobeerd mijn ASUS ROG Rapture GT-AX11000 Tri-Band WiFi 6 ipv de Zyxel router met vlan 300 op internet, maar dan gaat ie naar 100mbit, ipv de 1gbit aansluiting, dus geen optie. dus hoop ook dat ze snel de firmware updaten.

@Sven-Odido, @Dehv, @TMTV, @Fer ry, @Fresno, @Hermanst

 

Ik heb hetzelfde probleem, maar dan met een Doorbird Videofoon zie 

 

Ik heb Odido verzocht om tijdelijk een ander modem te leveren tot dat het probleem was opgelost van de bug na update firmware. 

 

Ik kreeg als antwoord dat Odido niet verantwoordelijk is voor hardware welke niet werkt met hun update. Het is erg duidelijk dat Odido verantwoordelijk is voor het probleem en ze willen er niets aan doen.

 

Wellicht een reden genoeg om de abonnementen op te zeggen? Was ik maar bij KPN gebleven.

Reputatie 2

Wat ik voornamelijk vreemd vind is dat wanneer er een bug is geconstateerd is in de firmware van een product, een nogal vitale aangezien het uitdelen van ip adressen één van de kerntaken is van een router, er niet gewoon een rollback wordt gedaan. Dit lijkt mij een vrij normale gang van zaken.

@Dehv het moet inderdaad niet gekker worden. ik krijg de schuld van iets waar ik zelf niets aan kan doen. Odido voert een update uit en het is mijn schuld dat mijn hardware niet communiceert met Zyxel modem icm Odido firmware. Belachelijk!!!!

 

@Sven-Odido Ik krijg net de volgende reactie( een mogelijke oplossingl van mijn installateur:

Afgelopen vrijdag hebben we opnieuw contact gehad met de leverancier van Doorbird wat betreft het connectie probleem met de Zyxel routers in combinatie met de Odido.

Zij hebben van alles geprobeerd om toch de connectie te kunnen maken. Echter houden de routers van Zyxel in combinatie met Odido het verkeer van o.a. Doorbird tegen.

Niet alleen zorgt deze router voor problemen bij Doorbird, maar ook bij smart home systemen van bijvoorbeeld Calex.

 

En de gong werkt op de wifi deze kregen we ook niet gekoppeld met de zyxel router.

 

Kan u het volgende navragen bij Odido?

  1. Bestaande router qua functie omzetten naar een modem (die gebruik je voor binnenkomst van je glasvezel)
  2. Externe router (geen zyxel) bij laten plaatsen voor signaalverdeling van de modem naar jouw apparaten.
Reputatie 1

Was ik maar bij KPN gebleven.

Ik heb momenteel dat sentiment maar dan met Tweak. heb in de 3 a 4 jaar tweak 0,0 problemen gehad. maar gezien die nu dus gaan fuseren met odido deze kant op, amper 3 weken verder. Maar, op de wiim na, werkt het wel redelijk. Heb alleen het gevoel dat de accesspoint niet helemaal lekker als mesh wil werken.

Ook bij mij het probleem, niet via netwerk of wifi. je kan m niet meer gebruiken helaas. firmware zal wel erg lang duren vrees ik, omdat er te weinig gebruikers problemen ervaren. Ik heb geprobeerd mijn ASUS ROG Rapture GT-AX11000 Tri-Band WiFi 6 ipv de Zyxel router met vlan 300 op internet, maar dan gaat ie naar 100mbit, ipv de 1gbit aansluiting, dus geen optie. dus hoop ook dat ze snel de firmware updaten.

Ik heb het zelfde geprobeerd met mijn oude Asus RT-N66U router. Heeft een Gbit WAN poort, maar gaat niet sneller dan ca. 150 Mbit up- en download helaas.

Reputatie 1

Hier helaas exact hetzelfde probleem, maar dan met een Harman Kardon Citation 200 speaker met Google Home. Eerder werkte deze wel met het Zyxel modem, maar sinds de firmware update van 1,5 week geleden niet meer. De box werkt wel op het wifinetwerk van mijn schoonouders, daar ligt het dus niet aan. Alle standaardoplossingen (5ghz, wifi6, wpa2, herstart, etc) werken helaas niet, dus ik verwacht dat dit ook door de firmware wordt veroorzaakt.

Ik blijf graag op de hoogte wanneer de nieuwe firmware update beschikbaar komt!

hier exact hetzelfde probleem

Reageer