Zyxel T56 geen dhcp op poort 1

  • 6 March 2024
  • 10 reacties
  • 329 Bekeken

Hi, Ik heb een Zyxel T-56 modem (EX5601-T1 firmware V5.70(ACEA.0)T56C_b8_1108) met een 2G glasvezel abonnement. Sinds enige tijd krijg ik geen adres meer van het modem op poort 1. Aangezien dit de enige 2.5G poort is is dit een beetje jammer. Ik heb het modem gereset daarna terug gezet naar fabrieksinstellingen., verschillende kabels en netwerkkaarten geprobeerd. Ook op een gigabit poort op de computer werkt hij niet. Het modem geeft wel aan dat hij een 2500 full verbinding heeft. De rest van de poorten werken normaal. Heeft iemand hier een oplossing voor?

 

Groetjes Frans

Tommie van Odido 4 maanden geleden

Hi @deHapper, welkom op onze Community!

Ik kijk graag met je mee, zou je eens een foto kunnen sturen van de poort waar je het over hebt? Dan krijg ik wat meer duidelijkheid over de situatie. Op dit moment zie ik geen apparaat aangesloten op poort 1. Ik zie de foto graag tegemoet, alvast bedankt.

Bekijk origineel

10 reacties

Reputatie 7
Badge +9

Hi @deHapper, welkom op onze Community!

Ik kijk graag met je mee, zou je eens een foto kunnen sturen van de poort waar je het over hebt? Dan krijg ik wat meer duidelijkheid over de situatie. Op dit moment zie ik geen apparaat aangesloten op poort 1. Ik zie de foto graag tegemoet, alvast bedankt.

Het klopt dat er nu niets op de poort aangesloten zit want hij werkt niet.

 

Reputatie 7
Badge +9

Kan je een apparaat aansluiten en aan laten staan op poort 1 @deHapper? Dan zal ik morgen een lijnmeting uitvoeren om te kijken of ik het apparaat kan uitlezen ja of nee. Ik ben bang dat de poort dan inderdaad kapot is en we het modem moeten omruilen. 

Hi Tommie, heb ik vanmiddag gelijk gedaan.

 

Ook nog ff een foto van wat de computer er van maakt.

 

@Tommie van Odido  hi Tommie het lijkt wel of je me vergeten ben.

Reputatie 7
Badge +9

Hey @deHapper, sorry voor mijn afwezigheid! Ik heb zojuist een lijnmeting uitgevoerd en zie wel dat er iets verbonden is maar kan het niet uitlezen. Ik ga het modem voor je vervangen, hopelijk lost dit het voor je op en is alleen de poort defect! 

Hi Tommie, ik hoop dat het met een ander modem weer functioneert, en dat het ook blijft werken.

Ik plaats nog wel een berichtje als hij er is en of het weer werkt. 

HI, het nieuwe modem geplaatst en alles werkt weer naar behoren.

Reputatie 6
Badge +3

Hoi @deHapper, super fijn om te horen. Ik wens je een mooi weekend! Groetjes, Ishana

Reageer