Wiim Pro Plus krijgt geen IP van Zyxel T-56

  • 30 November 2023
  • 553 reacties
  • 16391 Bekeken

Reputatie 2
  • is een Top Poster
  • 15 reacties

Goedenmorgen,

Ik heb voor mijn stereoinstallatie een audio streamer gekocht, namelijk de Wiim Pro Plus. Echter als ik deze via hun app wil verbinden aan het netwerk van de Zyxel zegt de app dat de device geen IP adres krijgt van de Router. Ik heb ook een oude Tp-Link liggen waar Openwrt op draait icm met een VPN en als ik de setup via deze router draait verbind deze zonder problemen. 

Ik heb al geprobeerd om de beveiliging naar WPA-2 te veranderen, de firewall uit te zetten, fabrieksinstellingen. Niks veranderd de situatie. Ik heb ook geprobeerd een vast ip adres aan het MAC adres te verbinden maar dat lijkt ook niet uit te maken.

Ook via een ethernet kabel lijkt hij geen Ip adres te krijgen en is hij ook niet te zien in het overzicht van de router.

In het logboek komt dit langs:

 

 

Is er iemand die weet hoe ik dit zou kunnen verhelpen? Het lijkt wat mij betreft aan de kant van de router mis te gaan aangezien hij op een andere wel zonder problemen kan verbinden.

 

Alvast bedankt!

TMTV 5 maanden geleden

Hoi @Dehv,

Welkom op de Community!

Als het bekabeld ook niet werkt, ligt het in elk geval niet aan de wifi (wifi 6, WPA3 of 2,4 en 5GHz scheiden). Heb je de WiiM ooit een vast IP-adres gegeven? Ik zie dat je de Zyxel hebt ingesteld op 192.168.0.x. Wat is het IP-bereik van de TP-Link? Als dat bijvoorbeeld 192.168.1.x is en de WiiM een statisch IP heeft in die range zou dat kunnen verklaren waarom hij dan wel verbindt. Ik ken het apparaat niet, maar ik zou 'm zo instellen dat hij automatisch een IP-adres krijgt. Voor de zekerheid kun je hem ook resetten, maar ik weet niet precies wat je dan eventueel kwijt bent. Hopelijk zit hier (een voorzet tot) de oplossing bij!

Bekijk origineel

553 reacties

Reputatie 7
Badge +6

Hoi @Dehv,

Welkom op de Community!

Als het bekabeld ook niet werkt, ligt het in elk geval niet aan de wifi (wifi 6, WPA3 of 2,4 en 5GHz scheiden). Heb je de WiiM ooit een vast IP-adres gegeven? Ik zie dat je de Zyxel hebt ingesteld op 192.168.0.x. Wat is het IP-bereik van de TP-Link? Als dat bijvoorbeeld 192.168.1.x is en de WiiM een statisch IP heeft in die range zou dat kunnen verklaren waarom hij dan wel verbindt. Ik ken het apparaat niet, maar ik zou 'm zo instellen dat hij automatisch een IP-adres krijgt. Voor de zekerheid kun je hem ook resetten, maar ik weet niet precies wat je dan eventueel kwijt bent. Hopelijk zit hier (een voorzet tot) de oplossing bij!

Reputatie 2

Ik heb geprobeerd om hem een vast Ip-adres te geven als oplossing. Het is echt een nieuwe apparaat dus ik heb in het verleden hier verder niks mee gedaan. Het klopt inderdaad dat TP-Link 192.168.1.x uitgeeft, maar deze heb ik verder niet vastgelegd. Ik heb zowel de Wiim als de Zyxel gereset maar dat mocht niet baten. Ik zag wel in de TPlink dat de Wiim hier geen host naam heeft bij het IPV4 adres, zou dit problemen kunnen geven voor de Zyxel bij het registreren van het IP?

Reputatie 2

Fijn dat deze vraag wordt gesteld! Sinds eergisteren kamp ik met hetzelfde probleem, maar dan met de Wiim Mini. Verbinding met het wifi-netwerk vanaf de Zyxel T56 is met geen mogelijkheid te realiseren vanwege het niet-toekennen van een IP-adres. Van alles geprobeerd, maar tot dusver zonder positief resultaat. De streamer werkt wel zodra ik ‘em koppel aan een ander netwerk..

 

Ben erg benieuwd wat er aan de hand is, dus volg dit topic even met bijzondere belangstelling :)

Reputatie 7
Badge +6

Nu zijn er al twee met hetzelfde probleem. Dat doet mij vermoeden dat het toch aan de Zyxel ligt.

@Dehv Dat hij geen hostname geeft, zou niet uit moeten maken. Ik heb meerdere apparaten die dat ook niet doen. Die komen gewoon als ‘Unknown’ erin te staan.

@Fer ry Heb jij ook geprobeerd om de WiiM bekabeld aan te sluiten, en zo ja, wat was daar de uitkomst van? Hoe heb jij de Zyxel ingesteld staan? Gewoon op 192.168.1.x en heb je nog een andere router?

Reputatie 2

Dan ben ik in ieder geval niet alleen! Ik zat er ook aan te denken om in mijn omgeving te vragen of iemand ook een T-56 heeft staan om te kijken of er hetzelfde zou voor doen, waarschijnlijk wel dus.
Ik heb ook een issue geopend bij WIIM, ze willen een Zyxel aanschaffen en kijken of ze vanuit daar het probleem kunnen nabootsen en oplossen. Dus ik ben bang dat dat nog wel even gaat duren.. 

Reputatie 7
Badge +6

@Dehv Zou je ook kunnen vragen of er iemand met een T54 in je omgeving is? Als het daarmee wel werkt, kan een moderator de router omruilen.

Reputatie 2

@TMTV De Wiim Mini werkt alleen via wifi, dus bekabeld controleren is niet mogelijk. Zyxel staat inderdaad op 192.168.1. De werking van de streamer heb ik getest door m'n telefoon even als wifi hotspot in te stellen. Dat werkte prima..

Reputatie 2

Voor de zekerheid heb ik hem aangepast om weer op 192.168.1.x uit te delen en dat veranderd verder ook niks. Ik zal eens rondvragen voor een T54.

Reputatie 7
Badge +4

Hi @Dehv

Kan je laten weten aan welke poort de Wiim Pro Plus is aangesloten op de T56 en wat het mac adres is. Dan kan ik eventueel verder kijken voor je. Ik zie nu alleen de TP-Link op poort 2.

Reputatie 7
Badge +4

Fijn dat deze vraag wordt gesteld! Sinds eergisteren kamp ik met hetzelfde probleem, maar dan met de Wiim Mini. Verbinding met het wifi-netwerk vanaf de Zyxel T56 is met geen mogelijkheid te realiseren vanwege het niet-toekennen van een IP-adres. Van alles geprobeerd, maar tot dusver zonder positief resultaat. De streamer werkt wel zodra ik ‘em koppel aan een ander netwerk..

Ben erg benieuwd wat er aan de hand is, dus volg dit topic even met bijzondere belangstelling :)

Heeft het daarvoor wel gewoon gewerkt? Ik heb wat instellingen aangepast op je modem, kan je het nogmaals testen ? 

Reputatie 2

Hi @Dehv

Kan je laten weten aan welke poort de Wiim Pro Plus is aangesloten op de T56 en wat het mac adres is. Dan kan ik eventueel verder kijken voor je. Ik zie nu alleen de TP-Link op poort 2.

De TP-Link is er nu af en heb de Wiim er aan gezet : 50:41:1C:F2:57:2A . Ben benieuwd of je hem kan zien want hij komt bij mij niet eens te voorschijn in de interface van de router

Reputatie 2

Ja, tot eergisteren nog wel (of de dag ervoor, ben het even kwijt). Daarna helemaal niks. Wiim heeft iig geen automatische update in die dagen uitgedaan.

Ik zal eens kijken of het nu wel werkt, momentje..

Reputatie 2

Nope.. “Fail to get IP Adress”

Reputatie 7
Badge +4

De TP-Link is er nu af en heb de Wiim er aan gezet : 50:41:1C:F2:57:2A . Ben benieuwd of je hem kan zien want hij komt bij mij niet eens te voorschijn in de interface van de router

Kan je hem voorlopig aangesloten laten op de T56, dat maakt het makkelijker voor ons om te troubleshoten. 

Reputatie 2

Prima ik laat het zo staan voor nu.

Reputatie 7
Badge +4

Hi @Dehv

Ik zie geen DHCP berichten komen vanuit het genoemde mac adres. 

De enige die ik zie zijn van 00:22:6c:2b:11:96. 

Kan zijn dat die ondertussen is gestopt met de DHCP. Kan je hem voor de zekerheid herstarten?

Reputatie 2

@Sven-Odido 

Ik had er geen rekening mee gehouden dat het wireless mac adres anders zou zijn dan wired, heb hem even aan de TP-Link gehangen bekabeld en het gaat inderdaad om 00:22:6c:2b:11:96. Alles staat nu weer zoals het vannacht stond.

Reputatie 7
Badge +4

No worries, 

Lijkt erop dat het een bug is sinds de nieuwe software. Het is gemeld aan de levervancier voor onderzoek. Excuses voor het ongemakt. Keep you posted! 

Reputatie 2

Erg bedankt voor het uitzoeken! Ik hoor het wel.

Reputatie 2

@Sven-Odido even voor mijn beeld: gaat het om een bug in de software van de router?

Reputatie 7
Badge +4

@Sven-Odido even voor mijn beeld: gaat het om een bug in de software van de router?

Ja correct. 

Reputatie 1

Hier nog een gebruiker van 2 WIIM pro's die sinds gisteren niet meer kunnen streamen. Uiteraard met dezelfde router. Bij toeval hier op het forum gekomen, nadat ik net als topic starter alles al geprobeerd had.

 

Benieuwd hoe ODIDO dit gaat oplossen.

Ik heb ook problemen met het niet verkrijgen van een IP adres. Zowel een bekabelde PC als een laptop via WIFI krijgen geen IP adres van de T56 router. Als ik de TV aanzet, duurt het minuten lang voordat deze een IP adres krijgt.

 

@Sven-Odido  In mijn router staat de foirmware versie V5.70(ACEA.0)T56C_b8_1108. Is er een oudere versie beschikbaar, zolang het probleem in de firmware nog niet is opgelost?

Goedemorgen, 

ik heb hetzelfde probleem met twee WiiM Pro streamers. Op geen enkele manier op de Zyxel T56 te krijgen tot dusver. Ik zou ook belang hebben bij een oudere firmware versie om te kijken of ik het dan wel aan de praat krijg. Het gaat in mijn geval ook om zowel bekabeld als wifi! 
 

Heb de setup geprobeerd via een ander wifi netwerk, dit werkt wel! Dus de Zyxel en WiiM pro zijn op dit moment incompatibel voor elkaar.

Ik ben een nieuwe gebruiker van Odido internet en zou graag willen weten of ik zelf een custom firmware op de router kan gooien.

 

Reageer