Problemen Google Nest Hub icm router


Sinds een maand heb ik een Google Nest Hub. Erg blij mee! Nu heb ik een week problemen met dit ding. Hij is telkens verbinding kwijt met de wifi en (nog belangrijker) het streamen werkt niet. Als ik vraag om de radio of andere muziek krijg ik de melding dat er een fout is opgetreden en dat ik het over een paar seconden opnieuw moet proberen. Een week verder heb ik inmiddels alles geprobeerd rondom het apparaat en ben ik samen met Google Support erachter dat het probleem heeft gekregen met de modem. Ik weet niet direct wat ik kan doen, want ik heb er niks aan veranderd. Mijn Google Chromecast Google Home doen het wel vlekkeloos.

Ik probeerde net klantenservice te bellen, maar werd tot 2 keer toe weggedrukt (zucht). 

Iemand hier die me wél wil helpen? Ik ben erg benieuwd hoe ik dit probleem kan verhelpen.

 

(Nb. een volledige reset heb ik al geprobeerd. Op de wifi van werk werkte het vlekkeloos)

Tommie van Odido 1 jaar geleden

Hi @Hierislisa, welkom op onze Community!

Ik kreeg net een berichtje van mijn collega over je vraag. Ik heb een aantal stappen doorgegeven, kom je er daarna nog niet uit? Geef dan een gil! Dan kijken we verder met je mee! 

Bekijk origineel

13 reacties

Reputatie 7
Badge +2

@Leonhil Goed dat je hierover aan de bel trekt! Ik ben direct het systeem ingedoken om het modem uit te lezen en zie inderdaad dat er iets niet helemaal goed gaat in de verbinding. 

Geen zorgen! Ik heb direct een monteur aangestuurd. Je ontvangt hierover een e-mail om de afspraak in te plannen.

Hier ook het zelfde probleem.

Heb er al eenige tijd last van.

Moet regelmatig mijn router en wifi versterkers op nieuw uit en aan zetten.

Volgens mij is dus het opnieuw allees uit zetten en weer aanzetten niet echt de oplossing.

 

Meerde apparaten in het wifi haperen dan maar niet allemaal 

Reputatie 7
Badge +9

Hi @carmenk4 goed dat je dit aankaart.

Een harde factory reset zou dit moeten oplossen, in dit topic lees je hoe je dat kunt doen: 

 

 

Ik heb exact dezelfde problemen met 2 google hub’s, google tv en de mini’s sinds een week of twee! Ga nu mn router opnieuw opstarten. 

Reputatie 7
Badge +9

@Hierislisa dat was inderdaad de stap die ik had doorgegeven. Ik zag namelijk dat het modem langer dan 45 dagen online stond. Als het hiervoor wel goed had gewerkt zal dit waarschijnlijk de oplossing moeten zijn.

Ik ben erg blij om te horen dat alles het nu weer doet, ik wens je nog een heel fijn weekend!

Hi @Hierislisa, welkom op onze Community!

Ik kreeg net een berichtje van mijn collega over je vraag. Ik heb een aantal stappen doorgegeven, kom je er daarna nog niet uit? Geef dan een gil! Dan kijken we verder met je mee! 

Hoi Tommy, ik weet niet welke stappen je hebt doorgegeven? Ik kreeg van je collega om de router opnieuw op te starten. Zo’n makkelijke stap dat ik dit nooit bedacht had, maar bizar genoeg werkt het. Jeej! 

Reputatie 7
Badge +9

Hi @Hierislisa, welkom op onze Community!

Ik kreeg net een berichtje van mijn collega over je vraag. Ik heb een aantal stappen doorgegeven, kom je er daarna nog niet uit? Geef dan een gil! Dan kijken we verder met je mee! 

@Hierislisa

Ja kan het ook met alleen 5 GHz proberen dus 2,4 GHz uitschakelen.

Helaas levert dat ook niet het gewenste resultaat op. Ik zou het (met mijn lekenkennis) ook wel origineel vinden, want hij heeft het een maand lang vlekkeloos gewerkt. Er is aan de modem-kant echt niks anders geworden.

Reputatie 7
Badge +15

@Hierislisa 

Ja kan het ook met alleen 5 GHz proberen dus 2,4 GHz uitschakelen.

Ik heb de Zyxel T-50. Ik zal eens kijken hoe ik dat in kan stellen. /dank alvast voor het reageren!

Hallo @Hierislisa 

Welke modem heb je van T-Mobile?

Helpt het om in de router bij de WiFi instellingen 5 GHz uit te schakelen zodat er alleen 2,4 GHz WiFi is?

 

Helaas lijkt de Google Nest Hub nu helemaal geen verbinding te vinden… Doet dus nog minder.

Reputatie 7
Badge +15

@Hierislisa 

Ga via je browser naar 192.168.1.1 en log in met admin en het Login Password dat achter de Zyxel staat. In het overzicht zie je wifi instellingen.

Ik heb de Zyxel T-50. Ik zal eens kijken hoe ik dat in kan stellen. /dank alvast voor het reageren!

Reputatie 7
Badge +15

Hallo @Hierislisa 

Welke modem heb je van T-Mobile?

Helpt het om in de router bij de WiFi instellingen 5 GHz uit te schakelen zodat er alleen 2,4 GHz WiFi is?

Reageer