Beantwoord

Geen e-mail over wifi

  • 23 May 2021
  • 2 reacties
  • 392 Bekeken

Goedemiddag,

 

Sinds twee dagen kan ik mijn zakelijke e-mails niet meer versturen of ontvangen op al mijn apple apparaten( iPhone, MacBook en iMac). Gmail en andere bedrijfs adressen werken op zowel wifi als hotspot, alleen van 1 bepaald bedrijf/server verschijnen er driehoeken met uitroeptekens naast de mailboxen. Als ik overschakel naar het netwerk van de buren of een persoonlijke hotspot maak met mijn telefoon en daar de computers mee verbind werken alle e-mail adressen wel. 

 

Ik heb geprobeerd SSL aan en uit te schakelen, en de poorten van inkomende en uitgaande mail naar tips online verschillende keren veranderd. Het probleem blijft bestaan, alles werkt totdat ik verbonden ben met het t-mobile thuis netwerk. Ik ben ingelogd op het modem op de firewall tijdelijk uit te schakelen, heb het modem volledig gereset, computers opnieuw opgestart en netwerk gegevens/lease vernieuwd. 

 

Zou het kunnen zijn dat T-mobile de specifieke internet server van dat bedrijf blokkeerd? Dat de mailserver geblacklist is aan jullie kant? 

 

Deze foutmelding krijg ik in mijn mail te zien:

 

‘’Time-out van de verbindingen met de server 'mail.darkpark.com' via de standaardpoorten’’.

 

en als ik probeer te synchroniseren krijg ik;

 

Time-out van de verbindingen met de server 'mail…..com' via de standaardpoorten.

 

Selecteer een andere server voor uitgaande e-mail in de lijst hieronder of klik op 'Probeer later' om het bericht in de postbus 'Uitgaand' te bewaren tot het kan worden verstuurd.

 

Alle in en uitgaande servers en bijbehorende wachtwoorden zijn juist ingesteld en up to date. Zonder het thuisnetwerk loopt alles namelijk soepel. Een andere server kiezen of smtp instellingen wijzigen haalt ook niks uit.

 

Het advies van de klantenservice was mijn vraag hier te plaatsen. Ik ben erg benieuwd of iemand dit ook eens gehad heeft of dat er een oplossing voor is. 

 

Groetjes Mitch

icon

Beste antwoord door Jason van Odido 27 May 2021, 09:00

Bekijk origineel

2 reacties

Ook op de websites van het bedrijf kan ik niet komen als ik verbonden ben met Wifi

Reputatie 7
Badge +16

Goedemorgen @mitchBl, welkom op de Community!

Je hebt al de belangrijkste stappen doorlopen, goed dat je actie ondernomen hebt, nu gaan we het volledig werkend krijgen. Heb je alle SSL-beveiliging uitgeschakeld voor inkomende en uitgaande e-mails? Mijn vermoeden gaat overigens net als jij uit naar het volgende: Zou het kunnen zijn dat T-mobile de specifieke internet server van dat bedrijf blokkeerd? Dat de mailserver geblacklist is aan jullie kant? → Met het verschil dat ik vermoed dat onze verbinding andersom door hen geblokkeerd wordt, dat maken we wel vaker mee. Zou je aan de host kunnen vragen of onze diensten geblokkeerd worden? Ik kan aan onze kant geen blokkade herkennen. 

Indien dit niet het geval is, zou het nog kunnen dat het inderdaad vanuit ons geblacklist is, dit ga ik meteen onderzoeken. Alvast bedankt  voor je medewerking!

Reageer