Zwart beeld na aansluiten TV-box


Beste t-mobile Thuis

Omdat uw collega's van de telefonisch klantenservices mij niet verder kunnen helpen,  probeer ik het even via deze weg. Misschien heb ik hier meer succes.

Ik heb na meer dan 3 maanden nog steeds geen tv beeld. Wel wifi (ZYXEL T-50 modem) dat deed het gelukkig meteen de 21ste, maar het beeld blijft uit. Sinds een paar dagen kijk ik TV via de T-Mobile TV app  dat ik stream naar de TV middels een chroom kastje t.w.v. €39,00 dat ik hier speciaal voor heb gekocht, 

 

10 - 08 verhuizing doorgegeven

21 - 09 Monteur voor de 1ste keer

28 - 09 Monteur voor de 2de keer

29 - 09 Oude apparatuur opgestuurd

21 - 11 nieuw tv-box kastje

24 - 11 nog steeds zwart beeld.

 

Wat is nu het probleem?

Direct na het aansluiten van het TV-box kastje, verschijnt er op het beeldscherm een roze beeld met het logo. Links onderin verschijnt er : zoekt  server, stelt klok in etc. etc. maar dan … Zwart beeld.

Ik vermoed dat je dan een inlog scherm te zien moet krijgen om je gegevens (je TV-klantnummer en TV-pincode) in te voeren, maar ik zie niks. Op het TV-boxje blijft een blauw lampje branden, die kan ik ook niet met de afstand bediening uit zetten. 

 

Meerdere keren verschillende stappen plannen doorlopen. De klantenservices heeft mij al meerdere keren een nieuw kastje proberen te sturen. Helaas zonder resultaat. Tot afgelopen zaterdag ik kon mijn geluk niet op , zou het nu echt …. maar helaas. Nu weer het volgende probleem, geen beeld. 

 

Soms denk ik dat ik dat ik deelneem aan een of ander onderzoek: “Hoeveel geduld heeft een mens? Wanneer zal ze echt boos worden en opstappen?”

Nou lieve T-mobile, op dat punt ben ik bijna… Ik probeer het nog één keer via deze topic. Wat wellicht dat er meer mensen zijn die ditzelfde probleem hebben. 

 

Kunnen jullie mij helpen om dat ding aan de praat te krijgen ? Zou leuk zijn als ik straks met kerst nog wat leuke kerst films kan kijken. 

 

Vriendelijke groet,

Karlijn

 

 

 

 

 


104 reacties

Reputatie 7
Badge +16

Hoi @Toontje25, @MissMo, @JolLam en @HrjPoort, de fix komt er bij jullie aan. Het kan tot en met morgen duren eer dit effect heeft omdat in sommige gevallen het tv-abonnement weer in de juiste groep moet worden gezet, dit duurt soms iets langer dan een paar uur. Sorry voor het ongemak.

Voordat er een handeling kan worden verricht: mocht de TV Box niet rechtstreeks op het modem zijn aangesloten, doe dit alsjeblieft - dit geldt ook voor een powerline adapter of switch. Als de box niet zichtbaar is in een LAN-poort, kan onze technische dienst niets uitlezen en uitvoeren. Thanks!

Reputatie 2

Het is en blijft verbijsterend dat T-Mobile nog steeds zichzelf op kosten jaagt, en de klanten frustreert, terwijl het probleem simpel is. En weer snapt de service desk er niets van.

Dag @Jason, nieuwe box inmiddels weer aangesloten. Had de oude box aangesloten omdat daar alles nog wel te bekijken was. 
Hoop dat de fix snel het probleem kan oplossen! De nieuwe box hebben we ontvangen omdat we met de oude box opeens niet meer programma’s konden opnemen… weer een ander probleem. 
 

Reputatie 7
Badge +16

Hoi @Toontje25@MissMo@JolLam en @HrjPoort UPDATE: er lijkt meer aan de hand te zijn en we gaan dit op hoger niveau controleren. Voorbeelden zijn verzameld maar om hier een directe oplossing voor te vinden, gaat er iets meer tijd overheen. Sorry voor de extra wachttijd!

Hallo @Jason, bij mij werkt het inmiddels. Het login scherm voor klantnummer en pincode stond vanmiddag klaar en na inloggen werkt alles prima. Mijn ticket kan dus afgesloten worden.

Dank voor je hulp!

Hi @Jason! Ook mijn problemen zijn verholpen, niet door de fix maar door een nieuwe box. 😊

Reputatie 7
Badge +16

Goedemorgen @HrjPoort en @MissMo, top dat het weer werkt - bedankt voor jullie herstelmelding; ik zal het onderzoek bij jullie afmelden. Veel kijkplezier toegewenst! 😄

Reputatie 7
Badge +16

@Toontje25 en @JolLam Het onderzoek naar de mislukte registratie is bij jullie nog in volle gang. Ik geef een update zodra ik concrete info heb. Voor nu: probeer elk uur opnieuw te registreren en voer een fabrieksreset op de TV Box uit. Soms wordt dan alsnog de juiste registratie-login gepusht en kun je met het tv-klantnummer en de tv-pincode alsnog registreren. Beide codes staan op de dashboardpagina van jouw persoonlijke My T-Mobile Thuis account.

@Toontje25 en @JolLam Het onderzoek naar de mislukte registratie is bij jullie nog in volle gang. Ik geef een update zodra ik concrete info heb. Voor nu: probeer elk uur opnieuw te registreren en voer een fabrieksreset op de TV Box uit. Soms wordt dan alsnog de juiste registratie-login gepusht en kun je met het tv-klantnummer en de tv-pincode alsnog registreren. Beide codes staan op de dashboardpagina van jouw persoonlijke My T-Mobile Thuis account.

 

@Toontje25 en @JolLam Het onderzoek naar de mislukte registratie is bij jullie nog in volle gang. Ik geef een update zodra ik concrete info heb. Voor nu: probeer elk uur opnieuw te registreren en voer een fabrieksreset op de TV Box uit. Soms wordt dan alsnog de juiste registratie-login gepusht en kun je met het tv-klantnummer en de tv-pincode alsnog registreren. Beide codes staan op de dashboardpagina van jouw persoonlijke My T-Mobile Thuis account.

 

@Toontje25 en @JolLam Het onderzoek naar de mislukte registratie is bij jullie nog in volle gang. Ik geef een update zodra ik concrete info heb. Voor nu: probeer elk uur opnieuw te registreren en voer een fabrieksreset op de TV Box uit. Soms wordt dan alsnog de juiste registratie-login gepusht en kun je met het tv-klantnummer en de tv-pincode alsnog registreren. Beide codes staan op de dashboardpagina van jouw persoonlijke My T-Mobile Thuis account.

 

Hallo Jason, mijn probleem is verholpen, ik heb het inlogscherm.

@Jason bij werkt het nu ook!

Hallo, als er hier zo’n goede service wordt geleverd door onder andere @Jason dan wil ik graag ook dezelfde melding aangeven. 
 

tv box is aangesloten en de eerste keer (en na harde reset) zie ik dat netwerk wordt gestart, tijd gesynchroniseerd en updates worden geïnstalleerd. Daarna een herstart en…. niets meer. Blauwe lampje blijft branden maar geen beeld. 
 

Zouden jullie hier naar kunnen kijken?

Reputatie 7
Badge +9

Hoi @hharold, ik help je hier graag mee! Zou je een aantal acties voor mij willen uitvoeren?

 

  • Kan je nogmaals een powerflip geven aan de TV Box?
  • Test een andere UTP-ingang.
  • Test een andere HDMI-kabel.

 

Hoor graag van je of dit het euvel heeft verholpen of niet, talk soon!

Hoi @hharold, ik help je hier graag mee! Zou je een aantal acties voor mij willen uitvoeren?

 

  • Kan je nogmaals een powerflip geven aan de TV Box?
  • Test een andere UTP-ingang.
  • Test een andere HDMI-kabel.

 

Hoor graag van je of dit het euvel heeft verholpen of niet, talk soon!


Hi @Tommie , dank voor de tips, ik heb de drie stappen uitgevoerd, maar helaas nog altijd zwart beeld.

Reputatie 7
Badge +16

@hharold Bedankt voor het uitvoeren van de stappen, ik heb getracht de TV Box in de juiste sub-groep te plaatsen op de aansluiting. Kun je na een factory reset van de box checken of het nu wel werkt?

@hharold Bedankt voor het uitvoeren van de stappen, ik heb getracht de TV Box in de juiste sub-groep te plaatsen op de aansluiting. Kun je na een factory reset van de box checken of het nu wel werkt?



Hallo @Jason, dank voor je hulp.
Zojuist factory reset gedaan, nog altijd hetzelfde euvel helaas.
Ik zie dat de tv box wordt ge-upgrade, daarna nog een reboot, netwerk wordt gestart, server contacteren en dan gaat het beeld weer op zwart.

Kan dit nog wat tijd nodig hebben, of had dit nu moeten werken?

Beste @Jason

 

Ik heb hetzelfde probleem als voorgaande mensen.

Ik ben in het bezit van 2 TV-boxen. De ene werkt uitstekend, bij de andere (tv op de slaapkamer) blijft mijn beeld zwart.

Ik heb alles gecontroleerd, powerflip gedaan en harde reset maar niets helpt. 

Ik hoop dat je me kunt helpen. 

 

Hartelijke groet.

beste @Jason Hier ook exact hetzelfde probleem.

Alle eerder beschreven stappen doorlopen maar nog zwart beeld en geen login scherm voor het klantnummer. Kan je hetzelfde doen wat je bij de andere klanten hebt gedaan

@Jason en @Tommie ,

Helaas nog altijd zwart beeld, ook na meerdere resets, en de tv box een nachtje aan te hebben laten staan. Zijn er nog andere opties?
 

Reputatie 7
Badge +9

Hi @hharold & @Shirley2010, bedankt voor jullie reactie. Ik heb dit euvel meteen doorgezet  naar onze techneuten. Zodra hier meer over bekend is, wordt er contact met jullie opgezocht! 

 

@Karen225 ik ben voor jou ook meteen gaan kijken. Ik zie dat je al contact hebt gehad met onze klantenservice, er staat een ticket voor je open. Als ze hier meer over weten, wordt er contact opgezocht.

 

 

Goedenavond,

 

Ook ik heb het bekende probleem met het zwarte beeld na te tekst zoeken naar server….

Na een telefoontje met de klantenservice is het akelig stil. Als dit een probleem is aan de achterkant… kan de moderator dan even dit probleem oplossen? BVD.

Reputatie 6
Badge +5

Hoi @ThijsvO, geen zorgen! Het onderzoek staat open. Mijn collega's van de technische dienst gaan druk aan de slag dit zo snel mogelijk voor je oplossen, maar ik verwacht dat je nog een aantal dagen (na het weekend) moet wachten. Weet dat we meteen contact opnemen zodra het is opgelost of we een andere oplossing hebben gevonden. Je zou kunnen checken of je voor de tussentijd gebruik kan maken van de T-Mobile TV app. TV Anywhere kun je sowieso gebruiken en eventueel streamen naar je televisie via een Chromecast. Super bedankt voor je geduld!

Bij mij speelt hetzelfde issue, ook tv-box gereset, update komt binnen maar na melding "verbinding maken met server" blijft er alleen een zwart scherm over.

 

Kan mijn TV-box svp op de juiste groep gekoppeld worden bij T-Mobile?

 

Bedankt alvast.

 

Mvg,

 

Carlo.

Reputatie 6
Badge +5

Hoi @Carlo van Wezel, ik help je graag verder! De update is helemaal goed doorgekomen, er gaat dus wat mis binnen de TV Box. Klopt het dat deze niet bekabeld staat aangesloten op het modem? Ik kan op de poorten van het modem geen connectie vinden. Zou je dit alsnog in orde willen maken? Plaatst hiervoor een UTP tussen de TV Box en een willekeurige poort van het modem. Maakt de TV Box nu wel een doorstart? Ik ben benieuwd!

Verwijderd.

Reageer