'Tik' in geluid

  • 6 February 2023
  • 17 reacties
  • 303 Bekeken

Ik heb sinds vorige week Tmobile Thuis.

 

Nu valt het me op dat ik regelmatig een soort ‘Tik’ / ruis hoor in het geluid.

Dit geluid komt uit mijn TV (want bij harder zetten wordt geluid harder)

Dit had ik bij KPN nooit.

Waarschijnlijk geeft Aria 7X dit geluid door aan mijn tv.

Tommie van Odido 1 jaar geleden

Welkom @Bartsmash op onze Community! Goed dat je dit probleem aankaart. Ik heb iets meer informatie nodig om een beter plaatje te schetsen. 

  • Ervaar je dit bij alle zenders of bij specifieke zenders? 
  • Maak je gebruik van externe audio apparatuur (zoals een soundbar)?
  • Ervaar je dit probleem nog steeds na een Powerflip? 

 

Powerflip

  1. Start je ONT opnieuw op
  2. Koppel de stroomkabel los van de Interactieve TV Box.
  3. Haal het modem 10 seconden van de stroom en laat het volledig opstarten.
  4. Als het modem is opgestart, steek je de stroom van de TV Box er weer in.

Alvast bedankt voor de moeite. Ik hoor graag van je!

 

Bekijk origineel

17 reacties

Reputatie 7
Badge +9

Welkom @Bartsmash op onze Community! Goed dat je dit probleem aankaart. Ik heb iets meer informatie nodig om een beter plaatje te schetsen. 

  • Ervaar je dit bij alle zenders of bij specifieke zenders? 
  • Maak je gebruik van externe audio apparatuur (zoals een soundbar)?
  • Ervaar je dit probleem nog steeds na een Powerflip? 

 

Powerflip

  1. Start je ONT opnieuw op
  2. Koppel de stroomkabel los van de Interactieve TV Box.
  3. Haal het modem 10 seconden van de stroom en laat het volledig opstarten.
  4. Als het modem is opgestart, steek je de stroom van de TV Box er weer in.

Alvast bedankt voor de moeite. Ik hoor graag van je!

 

Het geluid is er niet altijd. En niet bij elke zender.

 

Ik krijg het vaker net na het zappen (maar ook niet altijd)

 

Het lijkt mij dat bepaalde geluiden in de bron, door de Aria omgezet worden in zo'n tik geluid.

Reputatie 7
Badge +9

Hey@Bartsmash, bedankt voor je bericht. Dit geeft mij alleen niet alle informatie waar ik naar vroeg in mijn eerste opmerking. Zou je mij dit nog door kunnen sturen? Alvast bedankt!  

  • Maak je gebruik van externe audio apparatuur (zoals een soundbar)?
  • Ervaar je dit probleem nog steeds na een Powerflip? 

Hoor graan van je terug!

Ik maak geen gebruik van een externe apparatuur.

 

Aria met HDMI kabel naar TV.

 

Ik ervaar dit na de powerflip nog steeds!

 

Het ligt niet aan de TV, want Netfix/Videoland apps op de TV zelf, geven dit geluid niet.

 

Het geluid is niet continu aanwezig, maar zoals vermeld, soms na zappen, een soort van tik/krakend geluid. Ook komt dit geluid regelmatig wanneer ik niet zap, maar gewoon iets kijk.

Reputatie 7
Badge +16

Dit probleem heb ik met mijn vorige LG smart tv ook gehad. Het kwam geheel willekeurig op en klonk soms een beetje alsof er met een mini hamer tegen het tv-frame werd getikt en alsof het tv-geluid “druppelde”. Dit bleek een probleem met de interne geluidskaart van de tv te zijn. De TV Box geeft geen geluid door op de manier waarop jij dit omschrijft, zo werkt de tv-stream niet. Ik vermoed een fabricagefout of een probleem met de geluidskaart. Dat dit hiervoor nog niet zo was toen je KPN had, kan komen doordat het probleem toen nog niet speelde - een wellicht simpele conclusie, maar ik zou daar niet te veel achter zoeken. Ooit moet het euvel starten, daar ontkom je niet aan. Geen zorgen trouwens! Mocht er een probleem met de tv zijn, dan is dit vaak binnen de fabrieksgarantie te herstellen. Ik kreeg zelf een nieuw model toegestuurd (alhoewel ik zou vermoeden dat een nieuwe geluidskaart erin stoppen goedkoper is, maar goed ik ben geen expert). Succes ermee! 

Reputatie 7
Badge +16

Het ligt niet aan de TV, want Netfix/Videoland apps op de TV zelf, geven dit geluid niet.

 

Het geluid is niet continu aanwezig, maar zoals vermeld, soms na zappen, een soort van tik/krakend geluid. Ook komt dit geluid regelmatig wanneer ik niet zap, maar gewoon iets kijk.

Hmm dit klinkt dan heel eerlijk gezegd wel weer alsof het een probleem in de tv-stream zelf is. Maar omdat je aangeeft dat het voornamelijk bij zappen gebeurt, is het op zich niet zo vreemd dat je dit bij een selecte streamingsdienst niet ervaart, toch? Check even op de supportafdeling van jouw fabrikant of dit issue omschreven wordt. Soms is het met een handomdraai opgelost! 😄

Reputatie 7
Badge +9

@Bartsmash bedankt voor je snelle reactie. Ik ben dan toch overtuigd dat het probleem uit je tv zelf komt. Ik heb alle andere conclusies weggestreept. Het beste wat je kan doen is contact opnemen met de support van je tv-fabrikant. Wellicht kunnen zij dit probleem voor je verhelpen. Als je verder nog vragen hebt, stel ze gerust!  

@Bartsmash bedankt voor je snelle reactie. Ik ben dan toch overtuigd dat het probleem uit je tv zelf komt. Ik heb alle andere conclusies weggestreept. Het beste wat je kan doen is contact opnemen met de support van je tv-fabrikant. Wellicht kunnen zij dit probleem voor je verhelpen. Als je verder nog vragen hebt, stel ze gerust!  

Wat een onzin reactie!!!
Wanneer ik het kastje gebruik, krijg ik regelmatig de tik zoals vermeld.

Wanneer ik de tmobile tv app gebruik, krijg ik het niet.

Dit ligt dus niet aan mijn tv. Want dit probleem ervaar ik sinds ik T-Mobile heb.

Wat een onbevredegend antwoord...het zal wel aan je tv liggen.

Het is dat jullie goedkoop zijn, maar met zo'n antwoorden ben ik over een jaar weer weg hoor!
 

Dit probleem heb ik met mijn vorige LG smart tv ook gehad. Het kwam geheel willekeurig op en klonk soms een beetje alsof er met een mini hamer tegen het tv-frame werd getikt en alsof het tv-geluid “druppelde”. Dit bleek een probleem met de interne geluidskaart van de tv te zijn. De TV Box geeft geen geluid door op de manier waarop jij dit omschrijft, zo werkt de tv-stream niet. Ik vermoed een fabricagefout of een probleem met de geluidskaart. Dat dit hiervoor nog niet zo was toen je KPN had, kan komen doordat het probleem toen nog niet speelde - een wellicht simpele conclusie, maar ik zou daar niet te veel achter zoeken. Ooit moet het euvel starten, daar ontkom je niet aan. Geen zorgen trouwens! Mocht er een probleem met de tv zijn, dan is dit vaak binnen de fabrieksgarantie te herstellen. Ik kreeg zelf een nieuw model toegestuurd (alhoewel ik zou vermoeden dat een nieuwe geluidskaart erin stoppen goedkoper is, maar goed ik ben geen expert). Succes ermee! 

Het antwoord kwam niet willekeurig. Maar voornamelijk bij zappen. En bij leek het oudere tv-shows of programmas.
Waarom hoor ik het dan alleen bij Tmobile. En niet bij mn KPN kastje/playstation/netflix?

Gek dat dit ook alleen gebeurd bij het Tmobile kastje, en niet via de Tmobile app

Reputatie 7
Badge +9

Hi @Bartsmash, dat is erg apart! De TV Box stuurt namelijk ook geen geluiden uit. Kan je factory reset uitvoeren op de TV Box en een andere HDMI-kabel proberen? Wellicht lost dit het euvel op! Hoor graag van je terug.

Ik heb al een reset gedaan. Heeft niet geholpen.

 

Maar de box stuurt WEL geluid uit (via HDMI).
Want hoe komt het geluid anders uit mijn tv?

Dit wordt veroorzaakt door stereo/ac3 schakelen.

En vooral bij het zappen.

Om het op te lossen moet je stereo selecteren.

Bij kpn met de vip5202 had ik dit al.

Bij T-Mobile via app ook dit probleem.

Dit probleem komt voornamelijk bij gebruik bij een soundbar.

Philips tv met Philips soundbar = probleem

Andere Philips tv met Denon soundbar = probleem

Zowel bij hdmi arc als met optische kabel.

Conclusie op stereo zetten.

Eigenlijk niet de bedoeling maar wel de oplossing voor dit probleem.

Dit wordt veroorzaakt door stereo/ac3 schakelen.

En vooral bij het zappen.

Om het op te lossen moet je stereo selecteren.

Bij kpn met de vip5202 had ik dit al.

Bij T-Mobile via app ook dit probleem.

Dit probleem komt voornamelijk bij gebruik bij een soundbar.

Philips tv met Philips soundbar = probleem

Andere Philips tv met Denon soundbar = probleem

Zowel bij hdmi arc als met optische kabel.

Conclusie op stereo zetten.

Eigenlijk niet de bedoeling maar wel de oplossing voor dit probleem.

Ik heb alleen geen soundbar..

maar ik laat het maar voor wat het is.

stuur het kastje wel terug en gebruik de tv app.

@Bartsmash 

Kun je eens proberen het tv kastje op stereo te zetten.

Waarschijnlijk is het dan opgelost.

Vraag waarom gebruik je het tv kastje.

De T-mobile TV app heeft dezelfde functie als het tv kastje. (Op erotiek zenders na)

 

@Bartsmash

Kun je eens proberen het tv kastje op stereo te zetten.

Waarschijnlijk is het dan opgelost.

Vraag waarom gebruik je het tv kastje.

De T-mobile TV app heeft dezelfde functie als het tv kastje. (Op erotiek zenders na)

 

Hoe doe je dat? Dan kan ik het testen.

 

Ik wist niet dat er een app was daarom.. Dus na het gratis half jaar gaat kastje ook de deur uit 

@Bartsmash 

Menu < Account < Instellingen < Audio... < Zender Audio Codec.

En dat op stereo zetten.

Ik zelf gebruik helemaal geen apparatuur van de provider meer.

Dat was/is voor mij de doorslag van Kpn naar T-Mobile geweest.

 

 

@Bartsmash

Menu < Account < Instellingen < Audio... < Zender Audio Codec.

En dat op stereo zetten.

Ik zelf gebruik helemaal geen apparatuur van de provider meer.

Dat was/is voor mij de doorslag van Kpn naar T-Mobile geweest.

 

 

Bedankt voor het meedenken.

Net mijn kastje aangezet, en meteen weer dat geluid.

De setting stond op Stereo. Ik heb het aangepast naar AC3, en meteen lijkt het probleem over (heb aantal minuten gekeken en rond gezapt).

Fijn dat jij me hebt geholpen. Kunnen de medewerkers van T-Mobile nog iets van leren

Reageer