Beantwoord

Zyxel T56 werkt niet met randapparatuur

  • 15 February 2024
  • 51 reacties
  • 1317 Bekeken

Ik heb bij het actief worden van mijn glas-verbinding de zyxel t56 aangesloten en ingesteld. Via telefoons, ipad e.d. krijg ik gewoon verbinding. Alle randapparatuur zoals een wifi-versterker, chromecast ultra, gaming consoles en alle smart home spullen werken niet met dit moden, zelfs niet wanneer ik een extra wifi netwerk met fritz 2400 repeaters maak.

Het werkt nu wel, maar dat is omdat ik de T56 los heb gekoppeld en de verbinding via de Fritz Box 7590 (die ik hier nog heb, maar binnenkort terug moet naar Xs4all) aangesloten, inclusief repeaters in mesh functie. 

Toevoeging: Waar ik wel compleet versteld van sta is dat de helpdesk gewoon niets kan. ‘Ja, ik kan je gewoon niet helpen, dus het houdt hier op’. 

 

 

icon

Beste antwoord door henkdeleeuw 15 February 2024, 20:23

Bekijk origineel

51 reacties

Goedeavond

ik heb een vraag.

2 weken geleden de update gekregen maar het werkt nog niet goed bij mij.

ik heb een modem T-56

daar heb ik een zyxel switch GS1915 achter zitten.

op de poe uitgang daarvan heb ik 2 unifi’s zitten 1 voor beneden andere boven.

we hebben van alles geprobeerd (vriend van mij is ict’er) maar de wifi van de unifi’ers werken overdag opzich redelijk en in de avond valt alles weg terwijl er geen tijd is ingesteld.

 

weten jullie wat het zou kunnen zijn voorheen heeft dit altijd gewerkt maar sinds we overgestapt zijn is het drama.

alvast bedankt

 

mvg

martin

Reageer