Zyxel T-54 herstart spontaan - Ervaringen?

  • 24 February 2024
  • 28 reacties
  • 256 Bekeken

Reputatie 3

Goedemiddag,

 

Mijn Zyxel T-54 modem herstart af en toe spontaan, zonder dat er aanleiding voor is. Dit vind ik niet normaal en ik ben benieuwd of anderen hier ook ervaring mee hebben.

 

Symptomen:

  1. De modem herstart spontaan, zonder dat er een stroomstoring is geweest.
  2. De herstarten komen niet vaak voor, maar zijn wel hinderlijk.
  3. Tijdens de herstart is er geen internetverbinding.


Mijn bevindingen:

Ik heb de modem al gereset, maar dit heeft het probleem niet opgelost.
De firmware is up-to-date lijkt mij. echte kan ik in de Interface niet vinden waar ik kan controleren op nieuwe firmware updates
Ik heb geen andere apparaten op de modem aangesloten die het probleem zouden kunnen veroorzaken.

Vragen:

  1. Heeft iemand anders ook ervaring met een spontaan herstartende Zyxel T-54 modem?
  2. Wat zou de oorzaak van het probleem kunnen zijn?
  3. Is er een oplossing voor dit probleem?
  4. Graag hoor ik jullie meningen en ervaringen.

Extra informatie:

  • Model: Zyxel T-54
  • Firmwareversie: V5.17(ABZC.0) T54C_b21_1129_2

Mogelijke al uitgevoerde oplossingen:

  1. Modem resetten: Haal de stroomkabel uit de modem en wacht 30 seconden. Steek de stroomkabel weer in de modem en wacht totdat deze is opgestart.
  2. Firmware updaten, ik kan in de Zyxel-T54 interface de check-for-firmware updates Niet vinden.
  3.  

Bedankt. 

Tommie van Odido 3 maanden geleden

Hi @Michel281, goed dat je dit opgemerkt hebt.

Ik ben meteen voor je gaan kijken en ik zie niet dat het modem uitvalt. Wel zie ik dat het ONT al een lange tijd aan staat. Zou je in de tussentijd een volledige powerflip willen uitvoeren?   

 Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Ik ga je voor de zekerheid een T-56 opsturen. Hopelijk is de verbinding hiermee wat stabieler. Als je het nieuwe modem geïnstalleerd hebt, kan je mij dan een terugkoppeling geven?

Bekijk origineel

28 reacties

  1.  

... . 

Hier exact het zelfde probleem ook een T-54

Herstarten van modem, wifi instabiel.

 

Met een T-56 is dit probleem verholpen?

 

Ik heb de nieuwe Zyxel-T56 vandaag goed werkend gekregen dus ik kan jouw vragen niet bevestigend of ontkennend beantwoorden.

 

Wellicht is het een goed idee om een nieuwe draad te starten met hetzelfde probleem zodat de moderatoren hier hierop kunnen antwoorden.

 

Wat mij betreft moet ik afwachten of dit probleem hiermee verholpen is.

Succes

Bedankt voor jouw bericht, 

 

Het is inderdaad ook wel wat kort dag om er al een gedegen antwoord op te geven.

Hopenlijk is dit probleem, door het vervangen van de Zyxel T-54 naar T-56 voor jou wel verholpen.

 

Ik volg je advies en zal een nieuwe starten met een kleine toelichting wat ik heb ervaren.

 

Mvg,

Reputatie 3
  1.  

... . 

Hier exact het zelfde probleem ook een T-54

Herstarten van modem, wifi instabiel.

 

Met een T-56 is dit probleem verholpen?

 

Ik heb de nieuwe Zyxel-T56 vandaag goed werkend gekregen dus ik kan jouw vragen niet bevestigend of ontkennend beantwoorden.

 

Wellicht is het een goed idee om een nieuwe draad te starten met hetzelfde probleem zodat de moderatoren hier hierop kunnen antwoorden.

 

Wat mij betreft moet ik afwachten of dit probleem hiermee verholpen is.

Succes

Goedemiddag,

 

Mijn Zyxel T-54 modem herstart af en toe spontaan, zonder dat er aanleiding voor is. Dit vind ik niet normaal en ik ben benieuwd of anderen hier ook ervaring mee hebben.

 

Symptomen:

  1. De modem herstart spontaan, zonder dat er een stroomstoring is geweest.
  2. De herstarten komen niet vaak voor, maar zijn wel hinderlijk.
  3. Tijdens de herstart is er geen internetverbinding.


Mijn bevindingen:

Ik heb de modem al gereset, maar dit heeft het probleem niet opgelost.
De firmware is up-to-date lijkt mij. echte kan ik in de Interface niet vinden waar ik kan controleren op nieuwe firmware updates
Ik heb geen andere apparaten op de modem aangesloten die het probleem zouden kunnen veroorzaken.

Vragen:

  1. Heeft iemand anders ook ervaring met een spontaan herstartende Zyxel T-54 modem?
  2. Wat zou de oorzaak van het probleem kunnen zijn?
  3. Is er een oplossing voor dit probleem?
  4. Graag hoor ik jullie meningen en ervaringen.

Extra informatie:

  • Model: Zyxel T-54
  • Firmwareversie: V5.17(ABZC.0) T54C_b21_1129_2

Mogelijke al uitgevoerde oplossingen:

  1. Modem resetten: Haal de stroomkabel uit de modem en wacht 30 seconden. Steek de stroomkabel weer in de modem en wacht totdat deze is opgestart.
  2. Firmware updaten, ik kan in de Zyxel-T54 interface de check-for-firmware updates Niet vinden.
  3.  

Bedankt. 

Hier exact het zelfde probleem ook een T-54

Herstarten van modem, wifi instabiel.

 

Met een T-56 is dit probleem verholpen?

Reputatie 3

@Michel281

Je hebt de WPS knop niet nodig, hij zal automatisch verbinding maken.

@Waqqas Hartelijk dank. Deze methode did the trick!

 

Met vriendelijke groet, 

Michel Hardeman 

Reputatie 7
Badge +15

@Michel281 

Je hebt de WPS knop niet nodig, hij zal automatisch verbinding maken.

Reputatie 3

@Michel281

Ik heb hier ook de Zyxel-T56 en ik heb een aangepaste interface wachtwoord dus dat moet geen enkel probleem zijn.

Als je de WiFi plus punt bekabeld aansluit en vervolgens middels de WPS knop synchroniseert dan moet hij werken.

Bedankt. Druk ik dan op de WPS-knop van de wi-fi Plus of druk ik dan op de WPS-knop onderaan n Netwerkinstellingen - > Draadloos? 

Reputatie 3

@Michel281

Voer eens een fabrieksreset van de T56 uit door het resetknopje achterop de Zyxel voor ongeveer 10 seconden in te drukken met een paperclip bijvoorbeeld en probeer het opnieuw.

Indien dit ook niet werkt dan misschien even afwachten.

@Waqqas Ga ik proberen, tx... 

Reputatie 7
Badge +15

@Michel281

Voer eens een fabrieksreset van de T56 uit door het resetknopje achterop de Zyxel voor ongeveer 10 seconden in te drukken met een paperclip bijvoorbeeld en probeer het opnieuw.

Indien dit ook niet werkt dan misschien even afwachten.

Reputatie 3

@Michel281

Zo ziet het er bij mij uit op mobiel (Samsung) :

Je moet dan op dat wijzigen tekentje drukken en daar heb je dan oude en nieuwe wachtwoord invullen, lukt het ook niet op andere apparaten?

@Waqqas Ik heb twee Samsung apparaten te weten een Samsung Galaxy Tab S8 plus en een Samsung Galaxy s23 Ultra en op beide toestellen ziet het Gebruikersaccount hetzelfde uit. De enige reden die ik kan bedenken is dat te wijten is aan het nog niet afgerondde omwisselproces van beide modems.

Kortom, het Gebruikersaccount scherm wat jij hebt heb ik niet. 

Reputatie 7
Badge +15

@Michel281 

Zo ziet het er bij mij uit op mobiel (Samsung) :

Je moet dan op dat wijzigen tekentje drukken en daar heb je dan oude en nieuwe wachtwoord invullen, lukt het ook niet op andere apparaten?

Reputatie 3

@Waqqas Schiet mij maar lek want:

  1. Na het allereerste inloggen op de Interface heb ik nooit die prompt gekregen om het wachtwoord te wijzigen. Dat had ik, voor zover ik mij kan herinneren, wel bij de T-54. 
  2. Ik heb een schermafbeelding toegevoegd van Onderhoud en Gebruikersaccount maar ik kom daar niet wijs uit. Ten eerste is de leesbaarheid erg slecht en ten tweede zie ik een aantal punten die niks doen als ik daarop druk of werkt het alleen maar in een webbrowser op een Windows/Mac
    computer
Reputatie 7
Badge +15

@Michel281 

In je webbrowser ga je naar 192.168.1.1 en je logt in met admin en het Login Password dat achter de Zyxel staat.

Als je voor de eerste keer inlogt krijg je direct een scherm voor je om het wachtwoord te wijzigen.

Anders ga je in het menu naar onderhoud, gebruikersaccount en klik op wijzigen.

Reputatie 3

@Waqqas Dank je wel voor het snelle antwoord. 

 

Helaas zie ik nergens waar ik het wachtwoord om in het molen te kunnen komen, zou je mij mij één of meerdere screenshots hier kunnen geven waar (hoe) ik dat kan doen?

 

Het klinkt misschien nogal simplistisch, maar ik zie echt niet de mogelijkheid dit specifieke wachtwoord te wijzigen. Dus niet het netwerkwachtwoord. 

 

Bedankt. 

Reputatie 7
Badge +15

@Michel281

Ik heb hier ook de Zyxel-T56 en ik heb een aangepaste interface wachtwoord dus dat moet geen enkel probleem zijn.

Als je de WiFi plus punt bekabeld aansluit en vervolgens middels de WPS knop synchroniseert dan moet hij werken.

Reputatie 3

@Tommie van Odido , @Waqqas goedemorgen,

 

Mijn vermoeden over het niet werken van de wi-fi Plus na installatie van de Zyxel-T56 en het niet kunnen wijzigen van het interface wachtwoord van de Zyxel-T56 t56, klopt dat nou of niet?

Moet ik nou de wi-fi Plus opnieuw handmatig koppelen of gaat dat vanzelf zogauw het omwisselproces bij Odido is beëindigd?

 

Ik hoor het graag. 

 

Bedankt alvast 

Reputatie 3

Hi @Michel281, goed dat je dit opgemerkt hebt.

Ik ben meteen voor je gaan kijken en ik zie niet dat het modem uitvalt. Wel zie ik dat het ONT al een lange tijd aan staat. Zou je in de tussentijd een volledige powerflip willen uitvoeren?   

 Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Ik ga je voor de zekerheid een T-56 opsturen. Hopelijk is de verbinding hiermee wat stabieler. Als je het nieuwe modem geïnstalleerd hebt, kan je mij dan een terugkoppeling geven?

Hallo Tommie, 

 

Het modem is vandaag gearriveerd en ik heb hem gelijk geïnstalleerd en alles werkt naar behoren. Wat mij opvalt is dat het standaard wachtwoord voor de Zyxel-T56 Interface van dit modem niet veranderd kan worden en ook de wi-fi Plus koppeling werkt niet.

Ik heb de Odido klantenservice daarover gebeld en omdat het omruilproces nog niet op completed staat zou dat de reden kunnen zijn dat zowel het Zyxel-T56 Interface wachtwoord als ook de wi-fi Plus koppeling nog niet werken. Naar verwachting zullen beide zaken weer mogelijk zijn zodra het administratieve omruilproces op completed staat. 

Reputatie 3

Even nog een laatste vraag: momenteel heb ik een wi-fi Plus gekoppeld aan mijn Zyxel-T54. Moet ik na de omwisseling met de Zyxel-T56 deze wi-fi Plss opnieuw koppelen of gaat dat automatisch vanuit de cloud? 

Reputatie 7
Badge +2

@Michel281 Super wij wachten jouw terugkoppeling af! 

Dit zou inderdaad een oorzaak kunnen zijn, het is altijd goed om te testen, zodat we dit kunnen uitsluiten. Je hebt gelijk stap drie is inderdaad een herhaling, scherp! 

Reputatie 3

Hi @Michel281, goed dat je dit opgemerkt hebt.

Ik ben meteen voor je gaan kijken en ik zie niet dat het modem uitvalt. Wel zie ik dat het ONT al een lange tijd aan staat. Zou je in de tussentijd een volledige powerflip willen uitvoeren?   

 Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Ik ga je voor de zekerheid een T-56 opsturen. Hopelijk is de verbinding hiermee wat stabieler. Als je het nieuwe modem geïnstalleerd hebt, kan je mij dan een terugkoppeling geven?

 

Hallo Tommie, 

 

Ik zal de door jou voorgestelde powerflip uitvoeren.

Dus jij schrijft eigenlijk dat de ONT door het lange aanstaan de oorzaak zou kunnen zijn van het laten herstarten van de Zyxel-T54?

In stap 2 lees ik "Sluit daarna pas het modem weer aan op de stroom.". In stap 3 herhaal je dit is dat niet dubbelop?

 

Dank je wel voor het mij toesturen van de Zyxel-T56 en ik laat het je nog weten zodra ik het nieuwe modem heb geïnstalleerd. 

Reputatie 7
Badge +9

Hi @Michel281, goed dat je dit opgemerkt hebt.

Ik ben meteen voor je gaan kijken en ik zie niet dat het modem uitvalt. Wel zie ik dat het ONT al een lange tijd aan staat. Zou je in de tussentijd een volledige powerflip willen uitvoeren?   

 Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Ik ga je voor de zekerheid een T-56 opsturen. Hopelijk is de verbinding hiermee wat stabieler. Als je het nieuwe modem geïnstalleerd hebt, kan je mij dan een terugkoppeling geven?

Reputatie 7
Badge +15

@Michel281

De Zyxel is voorzien van een custom firmware waarop niet alle instellingen beschikbaar zijn.

Odido voorziet zelf alle Zyxels van updates, zelf hoef je hiervoor niks te doen.

Reputatie 3

Hallo @Michel281 

Ik heb een anderhalf jaar lang de Zyxel-T54 in gebruik gehad en ik had geen last van spontane herstarts.

Heb je een DSL of glasvezel aansluiting? Mogelijk is de verbinding naar je Zyxel-T54 niet stabiel.

Wat ik niet begrijp is dat in ik in de Interface van de Zyxel-T54 onder Onderhoud geen optie vind om te controleren of er firmware updates zijn. Is dat normaal? Zie screenshot. 

 

Reputatie 3

@Michel281

Als hij compleet herstart dus niet alleen de verbinding dan zou een router wissel misschien kunnen helpen of misschien heb je zelf nog een router liggen met VLAN ondersteuning?

Het is inderdaad een complete herstart van de router want ik heb namelijk een Foscam binnencamera aan de router verbonden en als de camera ook opnieuw start dan meldt hij zich met "Wired connection succeeded" vandaar.

En daarbij is de naam van mijn netwerk ook tijdelijk uit de lijst met draadloze netwerken verdwenen!

Reputatie 7
Badge +15

@Michel281 

Als hij compleet herstart dus niet alleen de verbinding dan zou een router wissel misschien kunnen helpen of misschien heb je zelf nog een router liggen met VLAN ondersteuning?

Reputatie 3

@Michel281

Wat je nog kunt proberen is de internetkabel tussen mediaconverter en je router vervangen, herstart daarna de mediaconverter eens door de stroom er even af te halen.

Valt de verbinding bekabeld ook weg, is het internet lampje op de router dan rood?

Verwijder ook eens alle bekabelde aangesloten apparaten om te kijken of dat helpt, misschien is er een boosdoener.

Hartelijk dank voor je tip. Ik zal zeker jouw raad opvolgen. Maar toch zit ik een beetje te dubben of het werkelijk aan de netwerkkabel ligt want als het inderdaad aan de kabel zou liggen dan zou ik ook een netwerkuitval moeten ervaren zónder dat de router uit zichzelf herstart.

 

Als de door de staat van de netwerkkabel het internet uitvalt dan betekent dat het toch niet dat de router gaat herstarten of wel?

Reageer