Beantwoord

Port 80 openzetten op Zyxel T-56

  • 5 April 2024
  • 13 reacties
  • 204 Bekeken

Reputatie 1
  • is een nieuwe Poster
  • 8 reacties

Mijn laadpaal thuis is met een netwerk kabel aangesloten op mijn modem (Zyxel T-56). Helaas is hij offline. De leverancier geeft aan dat poort 80 opengezet moet worden.

Dit is momenteel niet het geval (volgens https://www.yougetsignal.com/tools/open-ports/).

Ik las hoe dit globaal gedaan zou moeten worden, maar ik weet niet wat ik precies moet invullen en aangezien dit ook met veiligheid heeft te maken, heb ik graag dat iemand met meer verstand hiervan mij verder op weg helpt. 

  • zijn de onderstaande ingevulde velden correct?
  • welk IP adres moet ik invullen, waar vind ik de juiste?
  • Moet “oorspronkelijk IP configureren” aangevinkt zijn?
  • Na “OK” te klikken zou de poort direct geopend moeten zijn en de laadpaal verbinding moeten kunnen maken? Eventueel na modem/laadpaal opnieuw op te starten?

Alvast bedankt!

 

 

icon

Beste antwoord door YSB 10 April 2024, 16:06

Bekijk origineel

13 reacties

Reputatie 7
Badge +2

@YSB Super fijn om te lezen dat je weer verbinding kunt maken met de laadpaal! 😀

Reputatie 1

@YSB , zie je de laadpaal in het lijstje met aangesloten apparaten in de router?
Dan staat daar een ip-adres bij.

Kun je de laadpaal vanaf je computer/laptop bereiken onder dat ip-adres?

 

Als je de laadpaal niet in het overzicht van de router ziet, kijk dan of je nog versie b8 van de firmware van je router hebt. Als dat het geval is, vraag dan hier even om een upgrade naar b10 (of wacht nog een paar weken). Er zijn nogal wat apparaten die met een T56 met b8 firmware problemen hebben. Je laadpaal zou er een kunnen zijn.

 

OK.
Ja, de firmware is geupdate naar versie B10. Ik heb nu wel verbinding met de laadpaal. Ik zie het in de lijst met verbonden apparaten! Ook staat hij nu wel online in de laadpaal app, wat eerst niet het geval was.

Dus de oplossing had blijkbaar niks te maken met port forwarding, firewalls etc. maar met een “simpele” firmware upgrade.

Allen, dank voor het meedenken en de suggesties.

Reputatie 7
Badge +4

De settings die je nu hebt, geven toegang vanaf de LAN & WLAN en dus niet via de WAN.

Zoals ik het bekijk staat het goed voor interne access alleen, sorry voor de verwarring (had zelf ook even beter moeten kijken naar je plaatje)

Had je jezelf al aangemeld voor een FW update waar @emilimeters het over heeft?

Reputatie 1

@emilimeters extern beheer uitzetten betekent dan ook dat ik vanuit mijn laptop niet meer op de router kan inloggen lijkt het…….??

Reputatie 4

Heb ooit een beschrijving gemaakt, voor de toen T50, maar is nog wel toepasbaar op de T56.

 

 

dit is het probleem helemaal niet, die laadpaal hoeft niet bereikbaar te zijn van buiten op poort 80, hij heeft een connectieprobleem, ding krijgt helemaal geen ipadres van de zyxel. eerst de firmware update afwachten.

Overigens zou ik extern beheer helemaal uitzetten, ook niet nodig ;-)

Reputatie 7
Badge +4

Heb ooit een beschrijving gemaakt, voor de toen T50, maar is nog wel toepasbaar op de T56.

Zit even te kijken naar je settings voor extern beheer, die staan op enabled voor externe WAN toegang. Dus als je naar je WAN IP zou surfen, kom je waarschijnlijk uit op de login pagina van je router. Deze setting, kan de bereikbaarheid van je laadpaal in de weg staan. Zo i.i.g. alle onder WAN item vinkjes weghalen, dan de router even rebooten door de stekker eruit te halen en terug te doen na 30 seconden.

Omdat de laadpaal dus blijkbaar toch een ‘server’ is, zul je dus het IP moeten krijgen/weten van deze laadpaal. Want om de port forwarding correct op te kunnen zetten, heb je het IP nodig en de poort.

Is er geen handleiding bij geleverd, waar deze informatie in staat?

Heb je ook informatie gekregen over hoe je zelf je laadpaal kan benaderen, dus vanuit je LAN?

Mocht je echt een deep dive willen doen om het IP adres te vinden van je laadpaal, kun je gebruik maken van Wireshark.

 

Reputatie 1

Nee, niet de laadpaal, maar de IP camera. Ik zag in een ander topic trouwens ook dat iemand problemen had en de firmware zou upgraden, dus dat zal ik nu ook proberen.

Reputatie 4

wat is die S380HB? Niet je laadpaal dus?

Reputatie 1

Bij nader inzien, denk ik nu dat de laadpaal niet herkend wordt (zie screenshot hieronder)
Dus misschien toch de firmware update zoals @henkdeleeuw aangeeft. Waar moet ik dit vragen? Gaat dit via Odido?

 

 

Reputatie 1

Dank voor alle suggesties. Ik geef hier antwoord op al de opmerkingen hierboven:

@emilimeters  ja, het ligt niet aan de kabel.

@Pieter_B de instructies gekregen vanuit de laadpaal leverancier was “Firewall, poort 80 moet open” en “De MAC adressen mogen niet geblacklist worden door de laders. Soms gebeurt dat bij de eerste connectie”

@henkdeleeuw 

Eenmaal ingelogd op de Zyxel zie ik bij systeeminformatie onder WAN informatie (Ethernet WAN):

  • ETH_MGNT
  • ETH_Internet
  • ETH_IPTV

Ik vermoed dat deze de apparaten zijn die op de 3 (van de 4) LAN poorten middels de kabel zijn aangesloten. Bij elk van deze staat ook een IP adres waaronder staat “vrijgeven”. Geen idee of ik dit moet vrijgeven? Maar ik denk dat de laadpaal er dus wel staat (ook al is mijn firmware b8).

Ik zie verder de volgende settings die misschien ook van belang zijn?

Menu > Beveiliging > Firewall
Menu > Onderhoud > Extern beheer

 

Reputatie 4
Badge

@YSB , zie je de laadpaal in het lijstje met aangesloten apparaten in de router?
Dan staat daar een ip-adres bij.

Kun je de laadpaal vanaf je computer/laptop bereiken onder dat ip-adres?

 

Als je de laadpaal niet in het overzicht van de router ziet, kijk dan of je nog versie b8 van de firmware van je router hebt. Als dat het geval is, vraag dan hier even om een upgrade naar b10 (of wacht nog een paar weken). Er zijn nogal wat apparaten die met een T56 met b8 firmware problemen hebben. Je laadpaal zou er een kunnen zijn.

Reputatie 7
Badge +4

Hallo @YSB 

Ten eerste kun je niet ‘globaal’ je router poort 80 open zetten, je hebt het IP (server IP-adres) nodig van de laadpaal zelf. Hierdoor weet het verkeer wat op poort 80 binnenkomt, ook de bestemming waar het naar toe moet.

Kijk eens in je Zyxel naar ‘aangesloten devices’, of daar ook een IP is uitgedeeld aan je laadpaal.

Dan een kleine security vraag, waarom moet poort 80 openstaan?

EDIT:

De opmerking van @emilimeters is denk ik ook het geval, je laadpaal is een ‘client’ en met grote waarschijnlijkheid geen ‘server’.

Reputatie 4

Poorten openzetten op de zyxel doe je van buiten naar binnen, je laadpaal heeft alleen van binnen naar buiten nodig en dat kan altijd. Daarnaast zou ik poort 80 nooit en te nimmer openzetten naar binnen, dan staat de voordeur open, nooit doen. Van binnen naar buiten staat alles open en da's nie erg.

Er is dus wat anders aan de hand waarom je laadpaal geen verbinding maakt, beide al een uit en aan gezet? Kabel vervangen? 

Reageer