Internet valt steeds weg

  • 16 January 2023
  • 13 reacties
  • 314 Bekeken

Hi,

Sinds kort overgestapt van KPN naar T-Mobile thuis. Zyxel T-50 modem/Router

Ik gebruik een Unifi UDM Pro voor mijn thuisnetwerk. 

UDM vast IP gegeven in de Zyxel en tevens in DMZ geplaatst.

Toch krijg ik steeds een melding in Unifi dat mijn internet verbinding verbroken is. 

DHCP IP range Zyxel: 192.168.6.*
Vast IP UDM: 192.168.6.100

DHCP IP range UDM: 192.168.1.*

 


13 reacties

 

Reputatie 7
Badge +6

Hoi @RamonL,

Welkom op de Community!

Krijg je alleen de melding dat de internetverbinding verbroken is of is dat ook echt zo? In dat laatste geval: zou je, als dit zich weer voordoet, kunnen kijken of alle lampjes op de Zyxel blijven branden? Er zijn de laatste tijd een paar meldingen gedaan van Zyxels die spontaan opnieuw opstarten. Vandaar deze vraag om uit te sluiten (of te bevestigen) dat dat bij jou ook het geval is.

Als je tijdelijk je UDM even loskoppelt en alles verbindt met de T50, valt de internetverbinding dan ook weg? Ik hoor het graag zodat we gericht naar een oplossing kunnen zoeken.

Hi 

 

internet lijkt dan wel te werken. Alle lampjes branden. 
 

het vreemde is dat als de UDM zegt geen internet te hebben. Hij wel van buiten af te benaderen is. 
 

de meldingen volgen elkaar snel op. Dus internet down, internet restored. 

ik bekijk het natuurlijk voor nu heel simpel. Ik heb deze UDM gebruikt incl Ziggo en KPN beide probleemloos. 
 

ik stap over. Ik doe de settings zoals aanbevolen. Static op en in DMZ in de Zyxel en nu heb ik problemen. Vandaar dat ik het probleem nog niet zoek in de UDM. Heb intussen ook een thread lopen op het UniFi Forum. 
 

 

Overigens merk ik wel dat mijn internet niet lekker loopt op telefoons, laptops en tablets. Streamen op de tv’s en chromecast gaat vooralsnog goed. 
 

even de boel omhangen naar de Zyxel is niet echt een pretje. 
 

ik gebruik de UniFi UDM router icm met POE access points. 

 

Verlichting, gordijnen, 10 Google speakers, verwarming. Dat is niet even snel om te prikken eerlijk gezegd. 
 

 

Reputatie 6
Badge +3

Hi @RamonL

Kan je eens in de Security log van de Zyxel kijken. 

Hamburger menu → Systeem Monitor → Logboek → Veiligheids logboek. 

Staan daar toevallig Ping of Death meldingen in vanaf het IP dat de UDM heeft? Ik weet dat de Unifi Ping gebruik om te checken of het internet nog werkt etc. Kan zijn dat als die dat te vaak doet de DDOS bescherming van de Zyxel wordt getriggerd en die de ping begint te blokkeren. Hence, de melding van de UDM maar alles nog wel werkt. 

Btw, Heb je xDSl of Glasvezel? Als je Glasvezel heeft hebt, en geen telefonie. Waarom hang je de UDM niet direct aan de MC/ONT en haal je de Zyxel er tussen uit? 

 

Reputatie 4

Ik had soortgelijke problemen met tp-link deco m4 accespoints achter de zyxel t54. Blijkbaar gebruiken die een vorm van onderlinge ethernet communicatie waar de zyxel niet mee om kan gaan. Nu zit er een tp-link switch (10€ bij Action) tussen de zyxel t54 en de deco's en werkt alles probleemloos. Je zou een switch tussen je udm en de zyxel kunnen proberen. Ik weet alleen niet of dat ook goed gaat met verschillende subnets enzo, ik heb niet zoveel verstand van netwerktechnologie.

Hi @RamonL

Kan je eens in de Security log van de Zyxel kijken. 

Hamburger menu → Systeem Monitor → Logboek → Veiligheids logboek. 

Staan daar toevallig Ping of Death meldingen in vanaf het IP dat de UDM heeft? Ik weet dat de Unifi Ping gebruik om te checken of het internet nog werkt etc. Kan zijn dat als die dat te vaak doet de DDOS bescherming van de Zyxel wordt getriggerd en die de ping begint te blokkeren. Hence, de melding van de UDM maar alles nog wel werkt. 

Btw, Heb je xDSl of Glasvezel? Als je Glasvezel heeft hebt, en geen telefonie. Waarom hang je de UDM niet direct aan de MC/ONT en haal je de Zyxel er tussen uit? 

 

Ik heb DSL en internet only. Ik wacht op glas. Daar zij ze mee bezig. 

 

Reputatie 6
Badge +3

Lijkt als de DDOS het tegenhoud gezien die het wel merkt. Je zou eens tijdelijk de ddos uit te zetten om ze zien of het dan beter werkt.

Lijkt als de DDOS het tegenhoud gezien die het wel merkt. Je zou eens tijdelijk de ddos uit te zetten om ze zien of het dan beter werkt.

Helaas werkt ook niet

Gekke is dat tijdens de problemen Google Home en Chromecast gewoon draaien met muziek en beeld. 

Maar op mijn iphone is het internet drama en geeft bij speedtest ook aan dat er geen internet is

Reputatie 7
Badge +16

@TechRacing93 Mocht jij nog meer tips of ideeën hebben, dan heel graag! Ik heb hier te weinig kaas van gegeten om er iets zinnigs over te kunnen melden dus dat laat ik voor nu ook achterwege! 😉

@RamonL Mocht ik een handige truc tegen het lijf lopen, dan zal ik het meteen met je delen in dit topic!

Reputatie 6
Badge +3

Hi @Jason en @RamonL

Nee niet echt. Gezien behalve de melding in de UDM alles wel blijft werken. Lijkt het een false positive in de monitoring van de UDM.  

In dat geval zou ik de tip van @TMTV opvolgen en eerste testen direct op de Zyxel. Al is het maar moet 1 device om te kijken of je dan ook problemen hebt. Ik verwacht van niet gezien alles blijft werken. 

Andere “oplossing” kan zijn de T50 te vervangen voor een xDSL bridge modem. Die zet het xDSL om naar Ethernet voor de UDM. Dan heb je geen problemen met dubble NAT en DMZ. 

Ik gebruik zelf de VMG4005 van Zyxel met een Unifi Dream Router. Werkt als een zonnetje. 

Reageer