Snelheid internet

  • 28 September 2023
  • 46 reacties
  • 795 Bekeken

Reputatie 2

Ik dacht laat ik maar is mijn pakket verhogen van 400/400 naar 1000/1000 aangezien we nogal veel gebruik maken van het internet, echter viel het een beetje tegen.

Dus mediaconverter een herstart gegeven mijn modem een reboot gegeven en mijn router een reboot gegeven. Echter mocht dit naat baten. verschillende testen gedaan met andere locaties en een andere browser geprobeerd, maar resultaat blijft ongeveer hetzelfde.

Nu zag ik dat aanpassing in de mediaconverter een oplossing kon zijn, echter kan je dat niet zelf doen.

Speedtest met de app

 

Tommie van Odido 4 maanden geleden

Hey @RodneyFortuna, goed dat je hiervoor aan de bel trekt.

Ik heb zojuist het ONT/Media Converter opnieuw geregistreerd, kan je een volledige powerflip uitvoeren en dan de verbinding opnieuw testen? 

  • Powerflip
  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Is de snelheid nog steeds niet voldoende? Dan wil ik je vragen om een volledige speedtest aan te leveren.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

 

Bekijk origineel

46 reacties

Goededag, @Tommie van Odido @Jason van Odido @Demi van Odido 

Ik heb nieuwe router (zyxel) gekregen van jullie en vandaag gelijk getest.Ik heb powerflip uitgevoerd, aantal minuten gewacht en helaas is precies hetzelfde probleem… (kijk screenshots):

 

 

ik heb meerdere keer test uitgevoerd : hier is link van waveform met mijn test: https://www.waveform.com/tools/bufferbloat?test-id=3198d44c-4a31-414e-91f1-9c8ddd093a0c

 

Nieuwe router heeft mijn probleem helaas niet opgelos. Ik heb nogsteeds packetlos en random pingspikes en ongelooflijk niet stabiel jitter.

Ik hoor graag terugkopeling.

 

Gr. Tomasz

Reputatie 7
Badge +16

@Tommie van Odido Wil jij hier naar kijken? 

Reputatie 7
Badge +9

Hey @TomaLLoS, bedankt voor alle testen. Ik zie dat er voor morgen een monteur gepland staat. Zou je dit ook aan hem/haar kunnen voorleggen?  

Hallo @Tommie van Odido 

Klopt, monteur komt morgen en ik kan zeker nog eens voorleggen. Ik heb trouwens aan elke monteur tot nu toe dit laten zien en iedere keer hebben ze hetzelfde antwoord "ik weet niks over hoe dat werkt (latency, packet loss, jitter) wij installeren modem en kunnen wij alleen lijnmeting doen maar odido kan dat ook doen en als je problemen hebt moet je kontakt opnemen met klantservis" - dus ik weet niet als dat morgen zal iets veranderen maar wat ik zegt ik ga nogmaals laten zien wat de probleem is.

En mijn idee is dat probleem licht aan glasvezel kabel die van mijn huis naar wijkcentrale gaat en moet opgemeten worden met speciale apparatuur of hardware in wijkcentrale. Ik weet niet wat nog meer kan deze problemen veroorzaken. 

Hallo @Tommie van Odido  Monteur van Guidion is zojuist langs geweest en enigste wat hij kon doen was lijnmeting (precies wat is dacht) en kijken als internet is. Met de vraag over mijn probleem hij weet helemaal niks wat betekent packet loss, latency, jitter hij kijkt aan mij als ik Chinees praat... hij snapt helemaal niks over mijn probleem. Met andere woorden Sturen Monteurs van Guidion geeft geen zin... omdat ze zijn alleen om te apparatuur installeren niks meer helaas.

Wat zijn volgende stappen? Wat is de terugkoppeling van techneuten van odido ?  

Ik kan nogmaals en tip geven dat problem mogelijk licht aan de glasvezel kabel tussen mijn huis en wijkcentrale of tussen wijkcentrale en datacenter. Misschien daar licht probleem.

Wij hebben tot nu toe alleen andere modem geprobeerd en dat los probleem niet op. 

Ik snap dat deze probleem heeft tijd nodig.

Ik graag terugkoppeling.

 

Gr. Tomasz 

Reputatie 7
Badge +9

Hey @TomaLLoS, bedankt voor de update. 

Ik heb besloten om dit intern door te zetten. Ik heb alles gebundeld en doorgezet naar de netwerk specialist. Hij zal dit gaan onderzoeken en hopelijk hebben we dan de oplossing!

Hey @Tommie van Odido 

Het is al meer dan maand geleden en ik heb geen info terug over mijn probleem. 

Weet je iiets meer ? 

 

Gr. Tomasz 

Up

Reputatie 5
Badge +2

@Tommie van Odido Is aan het genieten van zijn welverdiende vakantie. Ik heb direct voor je gekeken, maar ik kan hier niets over inzien. Ik vermoed dat hij dit lijntje zelf heeft uitstaan. Zodra hij terug is, weet ik zeker dat hij dit gelijk voor je oppakt! 

Hey @RodneyFortuna, goed dat je hiervoor aan de bel trekt.

Ik heb zojuist het ONT/Media Converter opnieuw geregistreerd, kan je een volledige powerflip uitvoeren en dan de verbinding opnieuw testen? 

  • Powerflip
  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Is de snelheid nog steeds niet voldoende? Dan wil ik je vragen om een volledige speedtest aan te leveren.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

 

Kunt u dit voor mij ook doen? Ik ervaar de zelfde problemen een powerflip loste deze niet op. 

 

 

Reputatie 7
Badge +8

Hi @Darknoose ik heb de ONT opnieuw voor jouw geregistreerd. Het kan tot 10 minuten duren voor het volledig verwerkt is. Zou je daarna ook de stappen willen volgen en kijken of je verschil merkt?

Hi @Darknoose ik heb de ONT opnieuw voor jouw geregistreerd. Het kan tot 10 minuten duren voor het volledig verwerkt is. Zou je daarna ook de stappen willen volgen en kijken of je verschil merkt?

Hoi Demi 

Alle stappen doorlopen en het heeft geholpen, heel blij mee!

Alles is nu ongeveer 1000/1000

Dankjewel!

Reputatie 7
Badge +4

Hoi @Darknoose, leuk om te horen dat je verbinding weer helemaal als van ouds werkt! Namens Demi: heel graag gedaan. Ik wens je nog heel veel plezier met het Internet toe! 😃

UP

 

@Tommie van Odido 

 

hey Tommie.. nog wat update? of ik ben helemaal vergeten ?

Reputatie 7
Badge +9

Hey @TomaLLoS, mijn excuses voor de vertraging. Ik ben meteen voor je gaan kijken en zie dat ik nooit een reactie terug heb gehad. Ik heb het opnieuw doorgezet! 

Reputatie 7
Badge +9

Hey @TomaLLoS, ik heb terug gekregen dat we recente testen nodig hebben. Zou je alsjeblieft de volgende testen willen uitvoeren voor mij? Dan zal ik het direct meesturen!

Ping test bekabeld.

De computer of laptop dient bekabeld aangesloten te zijn op het modem, een speedtest van een tv of spelcomputer kunnen wij niet gebruiken.

Zorg ervoor dat alleen de computer of laptop aangesloten is op het modem. Koppel alle andere apparaten los.

  • Specificaties van het gebruikte modem/router tijdens de problemen en uitvoeren van de test.
  • Speelt het probleem de hele dag door of alleen op bepaalde momenten van de dag
  • Is het apparaat (de betreffende client) aangesloten op de 2.5 Gbit/s Lan poort of een 1 Gbit/s Lan poort 
  • Deel de resultaten van een ping test naar 8.8.8.8, alleen een screenshot van de Ping statistics is genoeg.
    • Ping 8.8.8.8
      • Windows command prompt; ping -n 1000 8.8.8.8
      • Linux/Mac terminal; ping -c 1000 8.8.8.8

 

  • Deel de resultaten van een ping naar de first hop, dit is het tweede adres wat je ziet in een traceroute. Alleen een screenshot van de Ping statistics is genoeg.
    • Vind de first hop (de tweede regel, geel omlijnd op de screenshot)
      • Start een traceroute naar 8.8.8.8
        • Windows command prompt; tracert 8.8.8.8
        • Linux/max terminal; traceroute 8.8.8.8

 

 

    • Ping het gevonden IP-adres
      • Windows command prompt; ping -n 1000 IP-adres
      • Linux/Mac terminal; ping -n 1000 IP-adres

 

Hey @Tommie van Odido 

Ik heb mijn PC direct aangesloten op het modem, volledige powerflip uitgevoerd en opnieuw alles opstarten. Op modem is alleen PC aangesloten (ook wireless uitgezet)

PC staat op 2.5Gbit/s Lan Port (getest ook op 1Gbit/s - precies hetzelfde)

  • Resultaten van een ping test naar 8.8.8.8
  • ik zal paar van het hooge ping spikes en packet loss ook toevoegen:

  •  Resultaten van een ping naar de first hop

  • Ping  gevonden IP-adres: ( en paar pingspikes )

  •  

 

https://www.waveform.com/tools/bufferbloat?test-id=1e62713c-35b2-4ea9-b642-d576859e440a

Reputatie 7
Badge +9

Hey @TomaLLoS, we hebben afgelopen vrijdag een update met verbeteringen uitgerold voor iedereen met een T-56 modem. Het enige wat je hoeft te doen om ervan te profiteren, is je modem opnieuw opstarten. Na deze update zouden spikes niet meer moeten voorkomen en zou alles soepeler moeten werken! 🙂 Kan je me laten weten of het daarna opgelost is?

Hey @Tommie van Odido zoals ik heb bij de vorige post met meetingen opgeschreven ik heb al volledige powerflip uitgevoerd en nu trouwens ook voor het zekerheid maar ik zie geen veranderingen helaas...

Reputatie 7
Badge +9

Hi @TomaLLoS, ondanks de reboots lijkt het erop dat jouw modem niet de nieuwe agent gekregen heeft. Ik heb dit intern doorgezet, ook zullen we de nieuwe firmware er direct op zetten. Ik ga er vanuit dat als dit gebeurd is dat je een verschil moet gaan zien!

Reageer