Odido glasvezel: elke minuut een lagspike

  • 18 December 2023
  • 13 reacties
  • 185 Bekeken

  • is een Top Poster
  • 8 reacties

Sinds kort ben ik overgezet naar Odido glasvezel (400/400). Over het algemeen is alles stabiel, behalve de ping. Ongeveer elke minuut krijg ik een lagspike, variërend in intensiteit. Een screenshot van PingPlotter is toegevoegd (ping naar 8.8.8.8, PC met kabel aan modem).

De reguliere interval van een minuut wijst naar een structureel probleem in plaats van een sporadisch probleem. Graag hoor ik waar dit door kan komen en hoe het kan worden opgelost.

 

 

Tommie van Odido 2 maanden geleden

Hi @Snusk, goed dat je hiervoor aan de bel trekt.

Zou je mij iets meer kunnen vertellen over je thuisnetwerk? Heb je toevallig veel eigen apparatuur aangesloten, eigen modem of managed switches? Mag ik je ook vragen om je klantnummer toe te voegen aan je profiel? Dan kan ik namelijk de lijn uitmeten en wellicht kom ik dan iets tegen. Alvast bedankt.

 

Deze is te vinden in Mijn Odido → Internet + TV abonnement → Meer → Mijn gegevens; bovenaan de pagina staat: Jouw Klantnummer: ABC12345.

Bekijk origineel

13 reacties

Reputatie 7
Badge +9

Hi @Snusk, goed dat je hiervoor aan de bel trekt.

Zou je mij iets meer kunnen vertellen over je thuisnetwerk? Heb je toevallig veel eigen apparatuur aangesloten, eigen modem of managed switches? Mag ik je ook vragen om je klantnummer toe te voegen aan je profiel? Dan kan ik namelijk de lijn uitmeten en wellicht kom ik dan iets tegen. Alvast bedankt.

 

Deze is te vinden in Mijn Odido → Internet + TV abonnement → Meer → Mijn gegevens; bovenaan de pagina staat: Jouw Klantnummer: ABC12345.

Hi @Snusk, goed dat je hiervoor aan de bel trekt.

Zou je mij iets meer kunnen vertellen over je thuisnetwerk? Heb je toevallig veel eigen apparatuur aangesloten, eigen modem of managed switches? Mag ik je ook vragen om je klantnummer toe te voegen aan je profiel? Dan kan ik namelijk de lijn uitmeten en wellicht kom ik dan iets tegen. Alvast bedankt.

 

Deze is te vinden in Mijn Odido → Internet + TV abonnement → Meer → Mijn gegevens; bovenaan de pagina staat: Jouw Klantnummer: ABC12345.

Het netwerk tussen de PC waarop de test is gedaan en het modem:

[PC] -- [unmanaged switch] --- [unmanaged switch] -- Zyxel
EX5601-T1

Verder zitten er nog 3 WiFi APs (1x Devolo 2x TP-Link) op het netwerk en 3 Devolo Powerline adapters. Echter zitten deze niet tussen de PC en het modem. In de tijd dat ik Tweak had (met dezelfde netwerk opstelling) heb ik deze lagspikes niet gezien. Zie DM voor klantnummer.

Reputatie 7
Badge +9

Ik zie inderdaad de switches aangesloten @Snusk. Is het mogelijk om een volledige powerflip te doen, je randapparatuur los te koppelen en de test opnieuw te doen met deze aansluiting? ONT/media converter → Zyxel → PC bedraad.

 

Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Ik zie inderdaad de switches aangesloten @Snusk. Is het mogelijk om een volledige powerflip te doen, je randapparatuur los te koppelen en de test opnieuw te doen met deze aansluiting? ONT/media converter → Zyxel → PC bedraad.

 

Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Helaas kan ik er op het moment niet bij, ik zal kijken of het later deze week wel kan. Ik snap dat je het wil uitsluiten, maar het is natuurlijk wel opmerkelijk dat dezelfde thuisnetwerk configuratie i.c.m. Tweak als ISP geen lagspikes geeft.

Reputatie 7
Badge +9

Ik moet het echt uitsluiten @Snusk. Anders wordt het namelijk niet opgepakt door onze techneuten en dan wordt het ticket gesloten. Dan moeten we weer bij stap één beginnen en duurt het langer. Dit soort issue's zijn altijd lastig om op te lossen, het is namelijk moeilijk om de vinger op de juiste plek te leggen. Hopelijk is het mogelijk om je randapparatuur los te koppelen en het ONT te rebooten. Als ik dan nog een lijnmeting heb zonder dat je randapparatuur aangesloten is, zou dat helemaal top zijn. Dan kunnen ze het ticket namelijk niet afwijzen. Als alles losgekoppeld is wil ik je ook vragen om een speedtest te doen, dan heb ik alle gegevens voor onze techneuten om dit voor je op te lossen!

 

De instructies hiervoor vind je op onze website.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

Ik moet het echt uitsluiten @Snusk. Anders wordt het namelijk niet opgepakt door onze techneuten en dan wordt het ticket gesloten. Dan moeten we weer bij stap één beginnen en duurt het langer. Dit soort issue's zijn altijd lastig om op te lossen, het is namelijk moeilijk om de vinger op de juiste plek te leggen. Hopelijk is het mogelijk om je randapparatuur los te koppelen en het ONT te rebooten. Als ik dan nog een lijnmeting heb zonder dat je randapparatuur aangesloten is, zou dat helemaal top zijn. Dan kunnen ze het ticket namelijk niet afwijzen. Als alles losgekoppeld is wil ik je ook vragen om een speedtest te doen, dan heb ik alle gegevens voor onze techneuten om dit voor je op te lossen!

 

De instructies hiervoor vind je op onze website.

Volg alle stappen alsjeblieft zorgvuldig, graag de screenshots in het topic delen in plaats van naar onze e-mail. Een aanvraag met ontbrekende stappen kunnen we niet in behandeling nemen.

Duidelijk, bedankt. Ik ga er achteraan en zal het hier laten weten. Ik neem aan dat de apparatuur voor een langere periode afgekoppeld moet worden (tot de lijnmeting vanuit jullie kant is gedaan)?

Reputatie 7
Badge +9

Bedankt @Snusk! Houd het voor de zekerheid losgekoppeld tot iemand een lijnmeting gedaan heeft en het topic beantwoord heeft. Daarna kun je het apparatuur weer aansluiten. 

Hier precies hetzelfde aan de hand.

Aansluiting nieuw vanaf 7-2

Speedtest laat nette 100mbit up en 100 down zien

Thuiswerken is niet te doen, continue verbindingsproblemen

Reputatie 7
Badge +9

Hi @v.rooijen, welkom op onze Community!

Goed dat je hier aanhaakt. Ik heb je toegevoegd aan de lijst voor de nieuwste firmware. Heb je toevallig al een volledige powerflip uitgevoerd? Dan moet de nieuwe agent automatisch updaten, dit staat los van de nieuwe firmware. Zou je een aantal testen voor mij willen uitvoeren? Dan kan ik het voor je onderzoeken. Alvast bedankt.

Pingtest

De computer of laptop dient bekabeld aangesloten te zijn op het modem, een speedtest van een tv of spelcomputer kunnen wij niet gebruiken.

Zorg ervoor dat alleen de computer of laptop aangesloten is op het modem. Koppel alle andere apparaten los.

  • Specificaties van het gebruikte modem/router tijdens de problemen en uitvoeren van de test.
  • Speelt het probleem de hele dag door of alleen op bepaalde momenten van de dag
  • Is het apparaat (de betreffende client) aangesloten op de 2.5 Gbit/s Lan poort of een 1 Gbit/s Lan poort 
  • Deel de resultaten van een ping test naar 8.8.8.8, alleen een screenshot van de Ping statistics is genoeg.
    • Ping 8.8.8.8
      • Windows command prompt; ping -n 1000 8.8.8.8
      • Linux/Mac terminal; ping -c 1000 8.8.8.8

 

  • Deel de resultaten van een ping naar de first hop, dit is het tweede adres wat je ziet in een traceroute. Alleen een screenshot van de Ping statistics is genoeg.
    • Vind de first hop (de tweede regel, geel omlijnd op de screenshot)
      • Start een traceroute naar 8.8.8.8
        • Windows command prompt; tracert 8.8.8.8
        • Linux/max terminal; traceroute 8.8.8.8
    • Ping het gevonden IP-adres
      • Windows command prompt; ping -n 1000 IP-adres
      • Linux/Mac terminal; ping -n 1000 IP-adres

 

 

Het waren interrupties van enkele seconden in het remote desktop verkeer met een regelmaat van zeker wel elke 5 minuten soms veel vaker waardoor werken niet goed gaat en videobellen al helemaal niet.

Het is ook de hele dag door 7:30 - 17:30, ook na herstart van de router, als je dat bedoelt met powerflip?

Resultaten van de ping zal ik binnenkort delen, ik ben nu even weg.

Reputatie 7
Badge +9

Ik zie de testen vanzelf verschijnen @v.rooijen!

 

       Powerflip

  1. Haal de stekker van het modem en Media Converter/ONT uit het stopcontact.
  2. Wacht minimaal 10 seconden
    • Sluit eerst je Media converter/ONT weer aan en laat die 30 seconden opstarten. Sluit daarna pas het modem weer aan op de stroom.
  3. Doe de stekker terug in het stopcontact van het modem en laat alles volledig opstarten
  4. Controleer of de verbinding stabiel is.

Ping 8.8.8.8

 

Trace route 8.8.8.8


Ping 143.179.32.1

 

Geen idee of uit deze statistieken op te maken is dat thuiswerken echt onwerkbaar is, vooral vergaderingen zijn totaal niet te volgen. Desnoods wil ik tijdens een werkdag ook wel eens PingPlotter gebruiken.

Op dit moment werk ik vanuit twee locaties dus ik kan niet altijd onmiddelijk de test uitvoeren, maar dan komt het iets later.

En wellicht overbodig om te vermelden, maar vanuit die andere locatie heb ik met (concurrentnetwerk) maar verder over zelfde vpn, zelfde laptop, zelfde remote client geen enkel probleem

Reputatie 7
Badge +9

Hey @v.rooijen, bedankt voor de testen. Ik heb een ticket voor je aangemaakt, onze techneuten zullen het voor je oppakken. Hopelijk kunnen we de oorzaak vinden. Mijn gok is of dat het aan het ONT ligt of dat het te maken heeft met de capaciteit op het netwerk. 

Reageer