Beantwoord

Mediaconvertor nog oorspronkelijk van KPN, moet deze vervangen worden?

  • 24 December 2022
  • 58 reacties
  • 1038 Bekeken

Reputatie 1

Laatst is mijn modem vervangen door een T-50 omdat de oude kapot ging. Bij het installeren van een nieuw wees de monteur mij erop dat mijn glasvezel media converter verouderd zou zijn (zie foto)
 

Deze converter is geïnstalleerd in 2016 toen ik mijn huidige woning betrok en ben begonnen bij KPN als provider. Toen ik een aantal jaren later overstapte naar T-Mobile Thuis, is deze converter blijven hangen. 

Ik kan niets op internet vinden of deze mediaconverter daadwerkelijk vervangen zou moeten worden nu het modem is vervangen. Ik heb metingen gedaan van de internet snelheid en die lijkt me ok.

Weet iemand hier meer over? En als de converter vervangen zou moeten worden, hoe kan ik dat regelen?

icon

Beste antwoord door prodigy 24 December 2022, 12:06

Bekijk origineel

58 reacties

Reputatie 3

Hoy Peter ,het is de rt 12 tuner  en deze heeft uiteraard  ook een rj 45 aansluiten  aan de achterzijde . Maar dat kastje ga ik er niet bij zetten ,het is misschien  wel een goed idee om deze  in de meterkast te plaatsen  voor uitbreiding .mvg  Ricardo 

@Bernase 

Ik weet niet welk type rotel je hebt.

Daarom de vraag over die netwerk poort.

Als je die rotel tuner bij de Denon hebt staan kun je het simpel oplossen door een switch.

Als het dan werkt is het goed toch.

Uiteraard als u de rotel via wifi wil moet je dat proberen.

 

 

Reputatie 3

Hoi @peter-keetfm , hoe weet jij welke tuner ik heb dat had ik nog niet gemeld.de Rotel wil ik alleen via wifi gebruiken  omdat i k de denon voorrang geef anders moet ik 2 apparaten aan zetten . Is gewoon voor de fun .oke ik kom straks zo wie zo  lan poorten te kort .1 voor de zonnepanelen  en nog 2 voor airco s .  Ps  ik heb de Rotel tuner ook niet met de utp kabel geprobeerd  puur omdat ik deze alleen  met wifi wil gebruiken .Mvg Ricardo 

@Bernase 

Dat vlan 300 werkt gewoon prima.

Ik wist al dat het met de laatste firmware met het T-mobile profile moest werken.

Daarom de vraag bij Avm neer gelegd hoe het kan dat dit bij sommige gebruikers niet werkt wat betreft de LAN poorten.

Dit heeft dan ook niks met de rotel tuner te maken.

Ik zie op internet dat deze ook een netwerk aansluiting heeft.

Klopt dit? Zo ja dan zou je deze daarop kunnen aansluiten.

 

Reputatie 3

Op dit moment werkt alles en wanneer ik er nog eens zin in heb probeer ik het opnieuw op die manier.  Dit geld ook voor de rotel tuner ,ik heb gelukkig de denon nog en die doet het uiteraard  .maar dan wel bedraad aan gesloten uiteraard , want bij mij gaat de voorkeur  uit naar bedraad aansluiten . Mvg Ricardo 

 

 

Reputatie 3

Op dit moment werkt alles en wanneer ik er nog eens zin in heb probeer ik het opnieuw op die manier.  Dit geld oom voor de rotel tuner ,ik heb gelukkig de denon nog en die doet het uiteraard  .maar dan wel bedraad aan gesloten uiteraard , want bij mij gaat de voorkeur  uit naar bedraad aansluiten . Mvg Ricardo 

 

Beste forum leden.

Ik heb bericht terug van Avm. (Fritzbox)

 

@Bernase 

Ok

Wat betreft de Rotel tuner die ken ik zo niet.

Ik ga er even vanuit dat het een netwerk tuner is.

Heb je hier ooit een vast (static) ip adres in gezet.?

Dan moet je deze op dhcp zetten.

De Fritzbox heeft namelijk een andere reeks als de Zyxel.

Namelijk standaard 192.168.178.x

Reputatie 3

@peter-keetfm 

Hoy Peter ,het werkt echt niet met t mobile  profiel, nogmaals bedankt voor uw hulp & inzet . het enige wat niet werkt is om de Rotel tuner draaiend  te krijgen .

Mvg 

Goedemorgen heren technische  ondersteuning,  heel erg bedankt voor jullie inzet. Het is gelukt, (bijna) alles werkt nu . Wifi en alle 4 lan poorten ook . Heel erg bedankt . De oplossing hier was de VLAN300 methode van @Waqqas. Dit was alleen mogelijk door het invullen van een 'andere aanbieder' ipv T-Mobile. Alhoewel je niet ziet dat alle poorten werken -de 'lampjes' in het menu zijn niet groen- was het een kwestie van proberen.  🙂🙂🙂🙂  🦊🦊

Nu nog uitvogelen waarom de Rotel de Fritzbox wel ziet maar niet wil accepteren. Hij geeft steeds aan dat het wachtwoord  niet goed is .wachtwoord  op het kaartje van de fritzbox  .mvg Ricardo

Nogmaals bedankt  mvg Ricardo 🙂🙂🙂🙂👍👍👍👍👍👍👍.

Die lampjes van de LAN poorten gaan ook alleen branden als er wat op aangesloten zit. (Zie mijn screenshot)

Heb je wel geprobeerd met het T-mobile profile wat op poort 3 of 4 aan te sluiten.

Dat werkt namelijk gewoon.

I.i.g. geval hier en bij de door mij aangehaalde link bij een andere gebruiker die ook een 7590 gebruikt.

 

Ik vraag dit omdat het nu niet meer nodig zal zijn om vlan 300 te gebruiken in de laatste firmware van een Fritzbox.

 

Reputatie 7
Badge +15

@Bernase 

Goed dat alles werkt, kun je de Rotel een (netwerk) reset geven oid?

Reputatie 3

Goedemorgen heren technische  ondersteuning,  heel erg bedankt voor jullie inzet. Het is gelukt, (bijna) alles werkt nu . Wifi en alle 4 lan poorten ook . Heel erg bedankt . De oplossing hier was de VLAN300 methode van @Waqqas. Dit was alleen mogelijk door het invullen van een 'andere aanbieder' ipv T-Mobile. Alhoewel je niet ziet dat alle poorten werken -de 'lampjes' in het menu zijn niet groen- was het een kwestie van proberen.  🙂🙂🙂🙂  🦊🦊

Nu nog uitvogelen waarom de Rotel de Fritzbox wel ziet maar niet wil accepteren. Hij geeft steeds aan dat het wachtwoord  niet goed is .wachtwoord  op het kaartje van de fritzbox  .mvg Ricardo

Nogmaals bedankt  mvg Ricardo 🙂🙂🙂🙂👍👍👍👍👍👍👍.

@Bernase

Met het T-Mobile profiel zullen er maar 2 LAN poorten werken dus je kan het beter doen zoals in dit topic :

https://community.t-mobile.nl/thuisnetwerk-566/eigen-fritz-box-7590-op-t-mobile-netwerk-345509?postid=1673258#post1673258

Zo zullen alle 4 de LAN poorten werken.

@Bernase in bovenstaande link kun je de instellingen overnemen.

En in dat topic wordt ook gezegd dat de 4 poorten gewoon werken met het T-mobile profile.

Vreemd allemaal.

 

Wel vreemd dat bij mij alle 4 en de 5e WAN<LAN poorten gewoon werken met het T-mobile profiel.

 

Reputatie 7
Badge +15

@Bernase

Met het T-Mobile profiel zullen er maar 2 LAN poorten werken dus je kan het beter doen zoals in dit topic :

https://community.t-mobile.nl/thuisnetwerk-566/eigen-fritz-box-7590-op-t-mobile-netwerk-345509?postid=1673258#post1673258

Zo zullen alle 4 de LAN poorten werken.

@Bernase in bovenstaande link kun je de instellingen overnemen.

@Bernase 

Ja dat is de laatste firmware.

Andere aanbieder

En bij vlan id 300 in vullen.

Het kan zijn dat het bij jou iets anders is.

(Glasvezel met je even overheen lezen ik heb een Fritzbox fiber)

 

Reputatie 3

Bedankt voor het reageren, Op de 2e foto staat laatste update is dat niet goed dan ? Mvg Ricardo 

Reputatie 7
Badge +14

Hoi @Bernase 

Alle poorten kun je configureren op VLAN=300. Dat de internet Vlan van T-Mobile.

Ik heb zelf geen Fritzbox om je screenshots te sturen, maar als je door de menu's heen loopt staat misschien voor LAN poort 2 en 3 wel een andere VLAN ingesteld die je dan kunt wijzigen.

Als het goed is werkt het met de laatste firmware het T-mobile profiel met alle poorten.

Systeem<Update <Nieuw Fritz!os zoeken.

Als dat niet werkt vlan 300 methode.

Reputatie 3

@peter-keetfm  

Het begin is er! De Fritzbox werkt, inderdaad was de taal naar Nederlands gezet maar de landspecifieke instellingen stond nog op Duitsland. Hierna kon ik T-mobile Thuis inderdaad instellen en is de update doorgevoerd. Wifi werkt. Het ene apparaat door de QR code, een ander weer door de WPS knop in te drukken of het wachtwoord in te vullen. 🤷‍♂️ Alleen de Rotel blijft eigenwijs en wil niet connecten met het internet. 

 

Nu dient ook het volgende probleem zich aan. Ik heb inderdaad alleen Lan poort 1. Hoe krijg ik de anderen werkend? Met de verbindingsinstellingen kan ik niks (ik las over VLan). Ik durf niet teveel aan te klikken of te veranderen, geen idee wat er dan gebeurt.

 

Reputatie 7
Badge +15

@peter-keetfm

Oja, je hebt gelijk hij had maar 3 LAN poorten maar de 3rde LAN poort werkte niet toen ik de STB aan had gesloten (eigen mediaspeler) en op LAN poort 1 & 2 wel. Met VLAN 300 deden alle 3 de LAN poorten het.

@peter-keetfm Ik had een paar weken geleden een Fritzbox 4060, eerst met TM profiel getest en daarna met andere > VLAN 300 en via het profiel was het nog gewoon 2 LAN poorten en met VLAN 300 4 LAN poorten 

Wel een vreemd verhaal de Fritzbox 4060 heeft maar 3 LAN poorten.

Heeft U wel wat aangesloten op poort 3 met het T-mobile profile.? (Als test)

Na mijn weten zijn alle poorten “open” voor alle apparaten op een Fritzbox met het (nieuw) T-mobile profile.

Bij mij werkt het i.i.g. probleem loos.

 

 

@Waqqas

Ik heb achter LAN 4 mijn Nvidia Shield tv pro zitten en werkt gewoon.

Maar stel dat lan 3 en 4 niet werkt met de 7590 is het vlan 300 gebeuren zo ingesteld.

 

 

Reputatie 3

Bedankt Peter ook namens de wederhelft aan deze zijde  ,we gaan het morgen  nog een keer proberen  👍🦊  mvg  Ricardo 

@Bernase 

Als je morgen inlogt in de Fritzbox ga naar.

Systeem < Regio en taal - kies hier Nederland

De Fritzbox start opnieuw op.

Daarna ga naar Internet < Toegangsgegevens < Internettoegang - bij Aanbieder Selecteer T-Mobile Thuis.

Je komt er vast wel uit.

Succes morgen 👍

 

Reageer