Beantwoord

Verbinding is niet privé (inlog Zyxel modem)

  • 20 August 2021
  • 39 reacties
  • 4085 Bekeken


Toon eerste reactie

39 reacties

Reputatie 2

@TechRacing93 

Ja, ik kan gewoon doorgaan naar de “onbeveiligde” pagina. 

En dat heb ik ook gedaan en dan “onbeveiligd” kunnen inloggen. 

Het gaat in mijn geval erom dat ik het vreemd vind dat dit tot zover ik weet gister niet speelde en sinds vandaag deze waarschuwing krijg. 

Reputatie 7
Badge +6

De http-optie is een paar updates geleden verdwenen. Zoals hierboven al is aangegeven kan het geen kwaad, maar omdat mensen van zo'n melding kunnen schrikken is het misschien toch een idee om dit terug te draaien. Lokaal is http niet zo'n probleem.

Reputatie 6
Badge +3

@PascalZ Als je op "gevanceerd” klik op die pagina kan je dan op “proceed to” klikken. (of iets wat er op lijkt) 

 

Reputatie 7
Badge +3

Sommige routers geven je de optie om altijd een HTTPS verbinding op te zetten, dus een HTTP om te zetten naar HTTPS. Staat mij niet meer bij of er zo’n optie in de Zyxel zit of zat, want dat ding staat een beetje te verstoffen hier.

Wie weet kan een andere actieve Zyxel gebruiker eens door de menu’s graven.

Reputatie 2

@Hidden.nld 

of ik nu 192.168.1.1 met of zonder http:// doe, de pagina gooit zichzelf naar de https:// kant. 

Probleem speelt zich niet af op 1 apparaat, maar meerdere. En ook niet via 1 soort browser, maar heb inmiddels Edge, Chrome en Firefox geprobeerd. Allen hetzelfde issue op ieder apparaat. 

Reputatie 1

@Hidden.nld 
Ook dat heb ik geprobeerd en bij beide krijg ik de melding dat mijn verbinding niet privé is.
Het is inderdaad geen probleem maar ik vraag me wel af waarom ik nu opeens de melding te zien krijg, eerder had ik deze melding namelijk niet.

Reputatie 6
Badge +3

nvm @Hidden.nld  was mij al voor. 

Reputatie 7
Badge +4

Je zou op http://192.168.1.1 geen melding moeten krijgen maar op https://192.168.1.1 wel.

Het is niet mogelijk om de verbinding wel privé te maken omdat je geen SSL certificaat op een ip-adres kan aanvragen. Nog een interne domeinnaam.

Mocht je dus problemen blijven houden kun je een andere browser gebruiken of contact opnemen met de partij die je browser gemaakt heeft.

Een probleem is het niet, wel vervelend.

Reputatie 1

@Pieter_B 
Met dezelfde apparatuur ben ik bij iemand anders langs geweest die ook het internet van T-Mobile heeft.
Bij deze persoon kan ik zonder problemen inloggen in de router. 
Het probleem heb ik tevens op mijn mobiel, tablet, privé laptop en mijn zakelijke laptop. 
Lijkt mij sterk dat het toevallig aan al mijn apparatuur ligt waardoor ik die melding krijg.

Reputatie 2

@Pieter_B 

Ik snap wat je zegt. Echter vind ik het vreemd dat dit nu ineens sinds vandaag gebeurd. 

En dat het niet alleen op mijn laptop is. Als ik hetzelfde doe via mijn telefoon, werklaptop en /of TV, dan geven deze ineens allen deze melding. 

Dus het probleem lijkt mij dieper te liggen dan alleen via een browser.

Reputatie 7
Badge +3

@FatihS@PascalZ 

Dat je modem deze melding plots geeft is meestal niet het gevolg van iets dat komt uit je modem, maar eerder vanuit een updated security setting in je browser. Dus je provider staat hier los van, maar de applicatie security lvl is waarschijnlijk de veroorzaker.

 

Dus bellen met een klantenservice van een ISP heeft in deze dan ook geen zin, omdat de oorzaak niet ligt bij je ISP.

Deze melding kun je ook op webpagina’s tegenkomen, die een mix van https en http content op hun site hebben staan.

EDIT: Er zijn browsers die het toestaan om aan te geven welke sites hij die waarschuwing mag negeren, je moet hem dan a.h.w. ‘white listen’

Reputatie 2

 

Reputatie 2

 

Hoi allen,  

kon niet echt een topic vinden m.b.t. problemen met het inloggen in de Zyxcel modem.
Sinds enkele weken krijg ik de melding '’ je verbinding is niet privé'’ te zien als ik de IP adres van de modem intoets. 
Het resetten van de modem lost dit probleem niet op eveneens incognito en het updaten van apparatuur.  
Is er iemand bekend met dit probleem en heeft hij/zij dit kunnen oplossen?

Alvast dank voor jullie hulp.

Groet,  

Fatih

 

Ook ik heb dit issue sinds vandaag. Voorheen kreeg ik deze melding niet en geeft nu bij mij ook aan als ik naar 192.168.1.1 ga. 

Heb zojuist ook getracht met de klantenservice hierover te contacten en zou hierover terug gebeld worden. 

Reputatie 7
Badge +15

Hallo @FatihS 

Het IP adres 192.168.1.1 is een intern IP adres dus alleen jij kunt het modem benaderen, dit hoort zo en daar zit verder geen gevaar aan vast.

Reageer