Beantwoord

Eigen FRITZ!Box 7590 op T-Mobile netwerk

  • 5 September 2022
  • 43 reacties
  • 6002 Bekeken

Reputatie 2

Goedemorgen,

Ik overweeg een overstap van KPN glasvezel naar T-Mobile glasvezel inclusief de interactieve TV box. Het forum heb ik inmiddels doorgelezen, maar ik heb daar geen eenduidige oplossing/antwoord gevonden.

Situatie:

Graag zou ik mijn huidige Fritz Mesh configuratie in mijn woning willen houden. (Zie schema hieronder)

Dat zou kunnen achter het door T-Mobile te leveren modem, hoewel die niet in bridge kan worden ingesteld. Praktischer zou zijn om rechtstreeks de Fritz 7590 op een media converter aan te sluiten. 

De Fritz 7590 is nu via UTP en een Genexis Media converter op het glasvezelpunt aangesloten.

De Fritz 7590 heeft in het configuratie menu de mogelijkheid om t-Mobile thuis glasvezel in te stellen. Maar ik heb begrepen dat met die instellingen LAN 3 en 4 geen internet meer doorgeven. Met handmatige instellingen zou middels VLAN alle poorten werkzaam moeten krijgen.

 

Vraag 1

Kan iemand met een soortgelijk Fritz thuisnetwerk de juiste settings met mij kunnen delen? (oa VLAN instellingen)

 

Vraag 2

Aan de Fritz 7583 (mesh access point) wordt de TV box van T-Mobile verbonden met UTP. Gaat dat (signaal technisch) werken? Of heeft de TV box een dedicated UTP nodig rechtstreeks vanuit het modem?

Dank voor het meedenken alvast! Groet Patrick

 

 

icon

Beste antwoord door Waqqas 5 September 2022, 11:36

Bekijk origineel

43 reacties

@Maridenbesten Ik heb hier vaker gehoord dat het met T-Mobile Thuis als aanbieder niet werkt. Ik zou dus voor ‘Andere aanbieder’ gaan. De server is voip.t-mobilethuis.nl, dus met voip ervoor. Daarmee zou het moeten werken. De STUN-server is niet nodig. Je kunt ook nog proberen om 5060 weg te laten, want dat is standaard. Ik weet niet precies hoe de Fritzbox hiermee omgaat. Ik ben benieuwd of het nu werkt.

Ga ik vanavond of morgen proberen. Dat voip ervoor heb ik inderdaad nog niet geprobeerd.

Uiteraard laat ik weten of het dan gaat lukken.

@TMTV Ik heb goed bericht, want de telefoon werkt nu via mijn Fritz!Box

Gisteravond nog van alles geprobeerd, maar geen verbinding.
Straks heb ik maar eens een ander wachtwoord aangemaakt bij ‘Mijn Odido’ en via jouw script opgehaald. Vervolgens alle telefooninstellingen uit de Fritz!Box verwijderd en voor de zekerheid opnieuw opgestart.

Toen opnieuw via ‘Andere aanbieder’ alles ingevuld en uiteraard het nieuwe wachtwoord en voila! Het werkte meteen! (Overigens geeft hij gewoon aan dat ik nu verbonden ben met ‘T-Mobile Thuis’
ook al heb ik ‘Andere Aanbieder’ gekozen). 
Het lijkt erop dat er eerst iets niet in orde was met het wachtwoord, maar nu in ieder geval wel want ik heb ermee gebeld en ben ermee gebeld en werkt allemaal goed! Ik ben heel blij dat je me hebt willen helpen. Die script werkte in ieder geval via mijn iPad in Python IDE een stuk makkelijker dan via de PC.
Voor wie dus zijn vaste telefoon via Odido werkend wil krijgen is er weer hoop want als het bij mij lukt moet dat ook bij anderen kunnen...

Kan ik nu gewoon de Zyxel T-56 inpakken en in de kast zetten of moet ik hem nog een keer aan het net hangen?

Nogmaals dank! Mari

 

@Maridenbesten Ik heb hier vaker gehoord dat het met T-Mobile Thuis als aanbieder niet werkt. Ik zou dus voor ‘Andere aanbieder’ gaan. De server is voip.t-mobilethuis.nl, dus met voip ervoor. Daarmee zou het moeten werken. De STUN-server is niet nodig. Je kunt ook nog proberen om 5060 weg te laten, want dat is standaard. Ik weet niet precies hoe de Fritzbox hiermee omgaat. Ik ben benieuwd of het nu werkt.

Ga ik vanavond of morgen proberen. Dat voip ervoor heb ik inderdaad nog niet geprobeerd.

Uiteraard laat ik weten of het dan gaat lukken.

Reputatie 7
Badge +6

@Maridenbesten Ik heb hier vaker gehoord dat het met T-Mobile Thuis als aanbieder niet werkt. Ik zou dus voor ‘Andere aanbieder’ gaan. De server is voip.t-mobilethuis.nl, dus met voip ervoor. Daarmee zou het moeten werken. De STUN-server is niet nodig. Je kunt ook nog proberen om 5060 weg te laten, want dat is standaard. Ik weet niet precies hoe de Fritzbox hiermee omgaat. Ik ben benieuwd of het nu werkt.

@Maridenbesten Een alternatief is om de app Python 3 IDE te downloaden op je telefoon, daar het script in te plakken en het vervolgens uit te voeren. Dan hoef je niks extra's te installeren. Zorg er wel voor dat je op de wifi zit en niet op mobiele data. Hopelijk lukt het zo wel, anders kijken we verder met de computer.

Dank je wel voor de tip!
Ik heb een iPad en zie dat er een paar tools voor verkrijgbaar zijn.

Dat ga ik op een rustig moment uitproberen. Hopelijk gaat het zo wel lukken!

Groet, Mari

@TMTV Je hebt me nu een goed stuk op weg geholpen, want dit programma geeft nu keurig mijn gebruikersnaam aan en daar achter het wachtwoord. Dat lijkt van geen kant op het door mij ingegeven wachtwoord op my Odido. Het is ook een stuk langer, maar dat geeft niet, als het maar gaat werken.

Ik heb nu via de gebruikersinterface van mijn Fritz!Box bij Eigen telefoonnummers→ Nieuw telefoonnummer netjes aangegeven dat ik via Telefoonaanbieder ‘Tmobile Thuis’ wil aanmelden.

Daar kan ik in principe alleen mijn internetnummer (dus mijn vaste telefoonnummer) en verder mijn gebruikersnaam en wachtwoord ingeven op deze manier (persoonlijke gegevens vervangen door xxx:

Bij ‘Meer instellingen kan ik eigenlijk weinig zinnigs meer kwijt, dus ook niet t-mobilethuis.nl en het poortnummer 5060 UDP ook niet.

Ik ging er dus vanuit dat dit allemaal goed staat ingesteld en bij de volgende stap worden de aanmeldgegevens opgeslagen en de verbinding gecontroleerd:

Helaas is het dus nog niet goed zo, want de aanmelding is niet geslaagd.

Ik heb het ook nog geprobeerd via ‘andere aanbieder’ en daar kan ik wel iets meer gegevens invullen, maar weet niet zeker of ik het goed doe:

Ik heb het op bovenstaande manier geprobeerd, maar zonder resultaat. Ook heb ik het vakje Proxyserver leeg gelaten, maar ook dat helpt niet. Wat ik eventueel achter STUN-server zou moeten invullen, weet ik niet, maar volgens mij is dit nodig wanneer je router niet direct op de ONT is aangesloten.

Wanneer ik in de Fritz!Box interface bij Diagnose → Beveiliging kijk welke poorten in gebruik zijn dan kom ik in ieder geval dit tegen:

5060        TCP (IPv4/v6), UDP (IPv4/v6)       Telefonie (SIP)

dus het poortnummer lijkt al goed te staan.

Ik kan bij Verbindingsinstellingen voor DSL/WAN nog wel een waarde aangeven in het vakje VLAN-id.
Daar heb ik wel  ergens iets over gelezen, maar weet niet meer wat daar eventueel ingevuld moet worden. Ik meen 300 maar als ik dat probeer op te slaan, helpt het helaas ook niet.

Verder kan ik zo niets iets anders instellen.

Misschien nog andere suggesties, want ik heb het gevoel dat ik zo dicht bij de oplossing ben gekomen.

Overigens heb ik alleen een abonnement voor internet en bellen bij Odido en internet werkt als een speer, ook aan mijn Fritz!Box.

Weer dank voor het meedenken!

 

 

@Maridenbesten Een alternatief is om de app Python 3 IDE te downloaden op je telefoon, daar het script in te plakken en het vervolgens uit te voeren. Dan hoef je niks extra's te installeren. Zorg er wel voor dat je op de wifi zit en niet op mobiele data. Hopelijk lukt het zo wel, anders kijken we verder met de computer.

Dank je wel voor de tip!
Ik heb een iPad en zie dat er een paar tools voor verkrijgbaar zijn.

Dat ga ik op een rustig moment uitproberen. Hopelijk gaat het zo wel lukken!

Groet, Mari

Reputatie 7
Badge +6

@Maridenbesten Een alternatief is om de app Python 3 IDE te downloaden op je telefoon, daar het script in te plakken en het vervolgens uit te voeren. Dan hoef je niks extra's te installeren. Zorg er wel voor dat je op de wifi zit en niet op mobiele data. Hopelijk lukt het zo wel, anders kijken we verder met de computer.

@Maridenbesten De handleiding die je gebruikt hebt, werkt al een tijdje niet meer. Dit hebben ze helaas dichtgetimmerd. Via Mijn Odido gaat het ook nog niet. Daar zit nog steeds een hardnekkige bug in. Hier vind je de nieuwe instructies. Die zijn wel wat ingewikkelder, maar het werkt. Mocht je tegen problemen aan lopen, laat het hier gerust weten.

Dank je wel TMTV. Ik ga bekijken of het voor mij te doen is om die ingewikkelder manier te volgen.

Hopelijk werkt dat ook voor mijn Fritz!Box 7590.

Nogmaals dank!

 

Beste TMTV.

 

Ik heb inmiddels het bestandje ‘voip.py’ gedownload en ook Python 3.12.0 geïnstalleerd.

Vervolgens heb ik CMD geopend en daar ingetypt: ‘pip install requests’. Ook niet wanneer ik naar de map ben gegaan waar ‘voip.py’ staat opgeslagen (maar dat had ik ook niet verwacht).

Dat commando wordt echter niet door Windows ondersteund. Moet ik trouwens niet eerst ergens ‘requests’ downloaden?

Toen heb ik maar vanuit Windows Python opgestart en dan kom ik ook in een soort CDM window terecht. Daar heb ik ook geprobeerd om ‘pip install requests’ in te geven, maar daar wordt met een Syntax error aangegeven dat ‘install’ een invalid syntax heeft.

Ik kom zo niet verder, maar hoop dat je mij weer op het juiste pad kunt brengen, naar de oplossing om mijn vaste lijn op mijn Fritz!Box te kunnen gebruiken.

Bij voorbaat dank!
Mari

@Maridenbesten De handleiding die je gebruikt hebt, werkt al een tijdje niet meer. Dit hebben ze helaas dichtgetimmerd. Via Mijn Odido gaat het ook nog niet. Daar zit nog steeds een hardnekkige bug in. Hier vind je de nieuwe instructies. Die zijn wel wat ingewikkelder, maar het werkt. Mocht je tegen problemen aan lopen, laat het hier gerust weten.

Dank je wel TMTV. Ik ga bekijken of het voor mij te doen is om die ingewikkelder manier te volgen.

Hopelijk werkt dat ook voor mijn Fritz!Box 7590.

Nogmaals dank!

 

Reputatie 7
Badge +6

@Maridenbesten De handleiding die je gebruikt hebt, werkt al een tijdje niet meer. Dit hebben ze helaas dichtgetimmerd. Via Mijn Odido gaat het ook nog niet. Daar zit nog steeds een hardnekkige bug in. Hier vind je de nieuwe instructies. Die zijn wel wat ingewikkelder, maar het werkt. Mocht je tegen problemen aan lopen, laat het hier gerust weten.

Hoi @Maridenbesten,

Via Mijn Odido zou je inderdaad gewoon een VoIP-wachtwoord moeten kunnen instellen. Sinds de wet die providers verplicht om de mogelijkheid te bieden eigen apparatuur te gebruiken, kon je zelf een wachtwoord invullen. Dat ging goed tot Mijn Odido deels vernieuwd werd. Daar is een hardnekkige bug ingeslopen die nog altijd niet opgelost is. Daarom is deze, toegegeven omslachtige, manier op dit moment de enige weg om het toch voor elkaar te krijgen. Daarvoor is het nodig om de Zyxel aan te sluiten, maar het is sowieso beter om dat de monteur te laten doen. Zo wordt het abonnement op de juiste manier geactiveerd en loopt de order (en eventuele overstapservice) goed door. Als dat gebeurd is, staat het je vrij om de Zyxel in de doos te stoppen en je Fritzbox aan te sluiten. De monteur is er eigenlijk alleen voor om de providerapparatuur aan te sluiten.

Velen zijn je voorgegaan met VoIP op de Fritzbox, dus het gaat vast lukken. Je kunt het alleen niet van tevoren al regelen. Intussen is Odido nog druk bezig om de bug te verhelpen. @Tommie van Odido volgt dat op de voet. Misschien heeft hij nog een update hierover. Tot die tijd is er deze omweg.

 

Hoi TMTV en anderen die meekijken.

 

Deze week is mijn Odido glasvezelinternet hier geïnstalleerd. Internet werkt als een speer via het nieuwe Zyxel T-56 modem wat ik er bij kreeg.

Na een paar dagen werkte ook de telefoonaansluiting via de Tel-1 aansluiting.

Vanmorgen heb ik mijn Fritz!Box 7590 router op de lijn aangesloten en die werkte ook gelijk als een speer. Maar nu de telefoon op de Fritz!Box proberen te activeren via de stap-voor-stap beschrijving van TMTV en vervolgens met ‘Kladblok’ in het backup_Restore bestand gezocht naar iets wat op mijn SIP gebruikersnaam lijkt, die begint met SCL en eindigt op P004.

Helaas niet te vinden. Ook de willekeurige tekst zoals in het DynDNS scherm ingevuld is niet terug te vinden.

Nu valt het me op dat de opbouw van het Backup_Restore bestand totaal geen leesbare tekst bevat, op het eerste woord na. Dat is dus heel wat anders dan het Backup_Restore bestand wat een T-50 produceert. Kijk maar:

Begin van de inhoud van mijn Backup_Restore bestand.

De omschreven procedure werkt dus kennelijk niet op een T-56 modem.

Ik lees ook ergens dat deze procedure niet meer nodig meer zou zijn, maar bij mij werkt het in My Odido opgeslagen wachtwoord in ieder geval niet zo wanneer ik dit invul in de interface van mijn Fritz!Box 7590.

Overigens kan ik deze voorgestelde gegevens ook niet in mijn Fritz!Box 7590 invullen, want toen ik aangaf dat ik telefoon had via T-Mobile Thuis, hoefde ik dat allemaal niet in te vullen. Wel mijn gebruikersnaam, wachtwoord en telefoonnummer:

  • Serveradres: voip.t-mobilethuis.nl
  • Poort: 5060 (UDP)

Heeft iemand misschien nog een tip om de telefoon werkend te krijgen op mijn Fritz!Box want ik ga weer graag de Fritz!Fon gebruiken.

Bij voorbaat hartelijk dank!

Mari

Hoi @Maridenbesten,

Via Mijn Odido zou je inderdaad gewoon een VoIP-wachtwoord moeten kunnen instellen. Sinds de wet die providers verplicht om de mogelijkheid te bieden eigen apparatuur te gebruiken, kon je zelf een wachtwoord invullen. Dat ging goed tot Mijn Odido deels vernieuwd werd. Daar is een hardnekkige bug ingeslopen die nog altijd niet opgelost is. Daarom is deze, toegegeven omslachtige, manier op dit moment de enige weg om het toch voor elkaar te krijgen. Daarvoor is het nodig om de Zyxel aan te sluiten, maar het is sowieso beter om dat de monteur te laten doen. Zo wordt het abonnement op de juiste manier geactiveerd en loopt de order (en eventuele overstapservice) goed door. Als dat gebeurd is, staat het je vrij om de Zyxel in de doos te stoppen en je Fritzbox aan te sluiten. De monteur is er eigenlijk alleen voor om de providerapparatuur aan te sluiten.

Velen zijn je voorgegaan met VoIP op de Fritzbox, dus het gaat vast lukken. Je kunt het alleen niet van tevoren al regelen. Intussen is Odido nog druk bezig om de bug te verhelpen. @Tommie van Odido volgt dat op de voet. Misschien heeft hij nog een update hierover. Tot die tijd is er deze omweg.

 

Dank je wel TMTV voor de aanvulling.
Dan laat ik de Zyxel T-56 gewoon door de monteur aansluiten en als het allemaal loopt ga ik de overstap naar m'n Fritz!Box 7590 maken. Inderdaad wat omslachtig, als het maar gaat werken en hopelijk een beetje op tijd.

 

Reputatie 7
Badge +6

Hoi @Maridenbesten,

Via Mijn Odido zou je inderdaad gewoon een VoIP-wachtwoord moeten kunnen instellen. Sinds de wet die providers verplicht om de mogelijkheid te bieden eigen apparatuur te gebruiken, kon je zelf een wachtwoord invullen. Dat ging goed tot Mijn Odido deels vernieuwd werd. Daar is een hardnekkige bug ingeslopen die nog altijd niet opgelost is. Daarom is deze, toegegeven omslachtige, manier op dit moment de enige weg om het toch voor elkaar te krijgen. Daarvoor is het nodig om de Zyxel aan te sluiten, maar het is sowieso beter om dat de monteur te laten doen. Zo wordt het abonnement op de juiste manier geactiveerd en loopt de order (en eventuele overstapservice) goed door. Als dat gebeurd is, staat het je vrij om de Zyxel in de doos te stoppen en je Fritzbox aan te sluiten. De monteur is er eigenlijk alleen voor om de providerapparatuur aan te sluiten.

Velen zijn je voorgegaan met VoIP op de Fritzbox, dus het gaat vast lukken. Je kunt het alleen niet van tevoren al regelen. Intussen is Odido nog druk bezig om de bug te verhelpen. @Tommie van Odido volgt dat op de voet. Misschien heeft hij nog een update hierover. Tot die tijd is er deze omweg.

@Maridenbesten 

Het is een fout in het systeem bij Odido.

Toen ik bij T-Mobile kwam (nu Odido) kon ik de gegevens gewoon invullen in de Fritzbox.

Dit probleem speelt al een tijd.

@TMTV kan je het beter uitleggen of het ook misschien makkelijker kan.

 

@Maridenbesten

Ik heb de vaste telefoon prima werkend op een Fritzbox 5590 i.c.m. Fritz c5.

Bij T-Mobile (Odido) zijn er nog problemen met het aanmaken van het wachtwoord.

Deze is anders dan wat je aan maakt.

Zie ook dit topic om dat te achterhalen.

 

Dank je wel! Dan heb ik hoop dat het ook bij mij gaat lukken. De glasvezel aansluiting komt echter pas over 2 of 3 weken, maar ik zit wat vooruit te werken en kom dan wat problemen tegen die uit de weg geruimd moeten worden...

Die topic over het achterhalen van het wachtwoord is een beetje ingewikkeld. Dat ga ik nog eens rustig nalezen. Ik begrijp eruit dat dan wel eerst de Zyxel T-56 modem aangesloten en geïnstalleerd moet zijn geweest. Dat had ik eigenlijk willen voorkomen, door gelijk mijn Fritz!Box in bijzijn van de monteur aan te sluiten op de mediaconverter en dan de vereiste gegevens in de gebruikersinterface van mijn Fritz!Box invullen.
Waarom kan Odido niet gewoon dat wachtwoord opgeven, zodat ik dat gewoon kan invullen, zou ik zeggen...
Het is toch gewoon mijn eigen telefoonlijn waar ik een abonnement voor bij hen heb genomen? Niks geheimzinnigs aan lijkt mij.

Eerst maar kijken of internet gaat lopen en dan hopelijk de vaste telefoonlijn.

In ieder geval bedankt!

@Maridenbesten 

Ik heb de vaste telefoon prima werkend op een Fritzbox 5590 i.c.m. Fritz c5.

Bij T-Mobile (Odido) zijn er nog problemen met het aanmaken van het wachtwoord.

Deze is anders dan wat je aan maakt.

Zie ook dit topic om dat te achterhalen.

 

Goedenavond.

Aangezien ik binnenkort ook glasvezelinternet van Odido krijg en nu bij mijn huidige provider een Fritz!Box 7590 gebruik, is het fijn om hier boven te lezen hoe ik straks mijn Fritz!Box direkt op de mediaconverter kan aansluiten met een utp netwerk kabel en met eenvoudige instellingen.

Aangezien ik naar Odido ook mijn vaste telefoon nummer ga meenemen, is mijn volgende vraag of iemand het voor elkaar heeft gekregen om dat vaste nummer op de Fritz!Box werkend te krijgen. Ik gebruik nu nl. de Fritz!Fon om via de vaste lijn te bellen en die werkt draadloos met de Fritz!Box samen (dus ook geen telefoonkabeltje naar het basisstation).

Het zou dus fijn zijn wanneer ik die Fritz!Fon ook weer kan gebruiken bij de Fritz!Box. Heeft iemand dat voor elkaar gekregen? Of moet ik die vraag dan ergens anders stellen? Ik ben nl. helemaal nieuw hier. Bij voorbaat dank! Mari

 

 

Reputatie 7
Badge +15

Hallo @vbeverloo 

Dit is een bekend probleem bij T-Mobile dat het wijzigen van je wachtwoord voor problemen zorgt.

Heb je een Windows pc/laptop tot je beschikking? Volg deze guide om het juiste VoIP wachtwoord te achterhalen en vervolgens gebruik je die.

https://community.t-mobile.nl/vast-bellen-494/guide-voip-sip-inloggegevens-achterhalen-met-de-zyxel-323022/index2.html#post1587259

Hi,

Ik heb een Fritz!Box 7590ax. Internet werkt prima, maar vaste telefonie werkt niet (daarvoor met Zyxel wel).

Het wachtwoord heb ik opnieuw ingesteld, maar ik blijf foutmelding 401 krijgen. Vervolgens zie ik 5 sterretjes voor het wachtwoord staan. Dat is vreemd, mijn wachtwoord is veel langer. Het lijkt er dus op dat er op de server toch een ander wachtwoord staat, dan dat ik via de portal heb ingevoerd. 

Wat moet ik nu doen om toch vast te kunnen bellen via de 7590?

Victor

Reputatie 1

Ik heb een FritzBox 7590. Met de laatste firmware (versie 7.50) is kun je gewoon onder Internet - Account information nu T-Mobile thuis aanklikken en alles werkt. Ook de 4 LAN-poorten.

 

 

Heb je daar nog wel VLAN op 300 moeten zetten? Of werkt ‘ie nu echt helemaal vanilla?

Ik had me erop voorbereid de VLAN te moeten instellen maar bleek niet nodig dus: werkt inmiddels met de nieuwste firmware zo out of the box.

Overigens moet de netwerkkabel uit de ONT  wel gewoon in de WAN-poort. Succes!

Goeie! Ga het straks zelf ook even proberen, want op deze manier heb je idd nog die ene extra vrije LAN-poort erbij, t.o.v. de eerdere workaround :)

Reputatie 3

Hier het als volgt gedaan op mijn Fritz!box 7590:

-Kabel van ONT in de WAN-poort van de Fritz, VDSL-kabel eruit

-Wizzard “Configuring Internet Access”

-Als Internet Service Provider ‘T-Mobile Thuis’, en vervolgens ‘T-Mobile Thuis Glasvezel’ geselecteerd.
-‘Next’ waarna een reboot volgde en even later draaide alles als vanouds (maar dan met fiber-snelheden 😁).

 

Reputatie 2

Ik heb een FritzBox 7590. Met de laatste firmware (versie 7.50) is kun je gewoon onder Internet - Account information nu T-Mobile thuis aanklikken en alles werkt. Ook de 4 LAN-poorten.

 

 

Heb je daar nog wel VLAN op 300 moeten zetten? Of werkt ‘ie nu echt helemaal vanilla?

Ik had me erop voorbereid de VLAN te moeten instellen maar bleek niet nodig dus: werkt inmiddels met de nieuwste firmware zo out of the box.

Overigens moet de netwerkkabel uit de ONT  wel gewoon in de WAN-poort. Succes!

Reputatie 1

Ik heb een FritzBox 7590. Met de laatste firmware (versie 7.50) is kun je gewoon onder Internet - Account information nu T-Mobile thuis aanklikken en alles werkt. Ook de 4 LAN-poorten.

 

 

Heb je daar nog wel VLAN op 300 moeten zetten? Of werkt ‘ie nu echt helemaal vanilla?

Reputatie 1

Ook voor mij werkte dit goed! De UTP-kabel die uit ONT komt aangesloten op LAN1 van mijn FRITZ!Box 7530, bij het instellen gekozen voor ‘other internet service provider’, vervolgens ‘Connection to an external modem or router’, dan account information not required, en bij change connection settings zet je VLAN-ID op 300. Dat bleek echt nodig, want anders kreeg de Fritz geen verbinding. Op deze manier kon ik wel LAN3 en LAN4 gebruiken voor internet terwijl dat met de 'T-Mobile Thuis’ preset niet werkte.

 

edit: oh, ik zie nu hierboven dat het met de preset ook wél kan, goed, op deze manier óók :)

Reputatie 2

Ik heb een FritzBox 7590. Met de laatste firmware (versie 7.50) is kun je gewoon onder Internet - Account information nu T-Mobile thuis aanklikken en alles werkt. Ook de 4 LAN-poorten.

 

 

Dank je wel voor het melden! Ik stap komende maand over op T-Mobile Glasvezel.

Reputatie 2

Ik heb een FritzBox 7590. Met de laatste firmware (versie 7.50) is kun je gewoon onder Internet - Account information nu T-Mobile thuis aanklikken en alles werkt. Ook de 4 LAN-poorten.

 

 

Reageer