Eigen modem: wat zijn de vereisten?

Eigen modem: wat zijn de vereisten?

Toon eerste reactie

193 reacties

Reputatie 6
Badge

Sophos sg330 v2, pfsense (FreeBSD) De Intel x520 Sfp+ poort met multi gb rj45 stick

de gui geeft autosense en 10Gbase-SR als modes weer. 10G werkt prima naar een x540 10gb poort toe. (Transfer 9.6 gb gemeten over 15m cat 7)

ik denk ook dat er iets mis gaat tussen de rj45 poort op de ont en de x520.

het lijkt me stug dat de snelheidsinstelling op de ont werkt met een begrenzing op de snelheid van de rj45 poort toch…. Die zou gewoon meerdere aansluitsnelheden moeten ondersteunen.

klinkt aannemelijk. Vandaar mijn suggestie te kijken of je aan de firewall kant flow control kunt aanzetten, Een conversie van 10G naar 1G kan problemen oplveren door overlopende buffers. Flow control kan dat oplossen door de andere kant te vertellen dat we geen ruimte meer hebben

Ga ik proberen!

@TMTV Ik zie dat je bij de aanmeld gegevens wel een stun server kunt aangeven.

Maakt het nog wat uit als je stun.freevoipdeal.com invoert ?

Het bleek een driver instelling te zijn van de netwerkkaart, de buffers moesten groter. Flow control stond standaard al aan.

kern.ipc.nmbclusters="1000000"
kern.ipc.nmbjumbop="524288"

probleem opgelost. Draait nu prachtig op 10gbit connectie met de ont.

daarmee kunnen we dus concluderen dat demi de moderator op dit forum geen idee heeft waar hij het over heeft.

 

Reputatie 1

@louisL Ik dacht vanuit efficientie: Knoop een Fritzbox 7581 direct achter de converter zodat ik ook mijn eigen voip provider direct op dezelfde box kan draaien en de zyxel modem er tussenuit kan.

Resultaat: voip op de Fritz werk niet, om een of andere reden kan de voip provider op poort 5060 niet bereikt worden. Ook het beruchte trucje in de fritz al geprobeerd om de voip instellingen naar 5080 te zetten biedt geen soulaas.

Werkende situatie:
Zyxel modem als hoofd modem, die zit aan het netwerk geknoopt en stuurt poort 5060 door naar de Fritzbox. De Fritzbox verzorgd keurig de voip verbinding met twee providers.

Niet werkende situatie:
De Zyxel trekken we er tussenuit en configureren de Fritzbox met het odido/t-mobile thuis profiel. Internet komt direct op en werkt naar behoren. In theorie hoef je niets meer open te zetten immers zit de fritz direct aan het internet en zou deze dus poort 5060 moeten kunnen gebruiken maar helaas. De voip providers zijn in het geheel niet bereikbaar. Nadat je de Zyxel er weer tussen zet en de fritz weer configureert als client werkt alles weer prima.

Iemand enig idee?

Wellicht ten overvloede: poort 5080 is wel als alternatieve poort bij jouw VoIP provider(s) beschikbaar?

Reputatie 1

Wellicht ten overvloede: poort 5080 is wel als alternatieve poort bij jouw VoIP provider(s) beschikbaar?

Bij de ene wel, bij de andere niet. Die waar poort 5080 beschikbaar is werkt in de gewenste opstelling ook niet. Met de zyxel ertussen echter als een zonnetje.

Ik neem aan dat bovenstaande instelling op jouw Fritzbox ontbreekt ?

Heb je bij de sip gegevens ook de stun server gegevens ingevuld ?

Zijn ook gebruikers die een config bestand hebben aangepast: https://www.3cx.com/blog/docs/change-default-port-fritzbox/

Reputatie 1

Ik neem aan dat bovenstaande instelling op jouw Fritzbox ontbreekt ?

Heb je bij de sip gegevens ook de stun server gegevens ingevuld ?

Zijn ook gebruikers die een config bestand hebben aangepast: https://www.3cx.com/blog/docs/change-default-port-fritzbox/

Thanks voor je reactie!
Ja die instelling ontbreekt en ja de configuratie is al aangepast op deze fritzbox. Een stun server is niet voorhanden.
Wat ik vooral heel vreemd vind is dat het doorsturen van 5060 vanaf de zyxel gewoon werkt en de fritzbox dan dus prima een voip kan opzetten via poort 5060. De zyxel houdt het niet tegen.
Knoop je dezelfde fritzbox met een t-mobile/odido profiel rechtstreeks aan de wan dan lijkt poort 5060 opeens volledig geblokkeerd.

Maar je hebt een andere Voip provider. Moet je dan niet ‘een andere provider’ profiel kiezen ipv Odido ?

Reputatie 6
Badge

@louisL Ik dacht vanuit efficientie: Knoop een Fritzbox 7581 direct achter de converter zodat ik ook mijn eigen voip provider direct op dezelfde box kan draaien en de zyxel modem er tussenuit kan.

Resultaat: voip op de Fritz werk niet, om een of andere reden kan de voip provider op poort 5060 niet bereikt worden. Ook het beruchte trucje in de fritz al geprobeerd om de voip instellingen naar 5080 te zetten biedt geen soulaas.

Werkende situatie:
Zyxel modem als hoofd modem, die zit aan het netwerk geknoopt en stuurt poort 5060 door naar de Fritzbox. De Fritzbox verzorgd keurig de voip verbinding met twee providers.

Niet werkende situatie:
De Zyxel trekken we er tussenuit en configureren de Fritzbox met het odido/t-mobile thuis profiel. Internet komt direct op en werkt naar behoren. In theorie hoef je niets meer open te zetten immers zit de fritz direct aan het internet en zou deze dus poort 5060 moeten kunnen gebruiken maar helaas. De voip providers zijn in het geheel niet bereikbaar. Nadat je de Zyxel er weer tussen zet en de fritz weer configureert als client werkt alles weer prima.

Iemand enig idee?

Het T-mobile profile op de Fritz zou ik in ieder geval niet gebruiken. Dat was ooit voor T-mobile met het oude IP-TV platform en dat gebruikte VLAN640 voor de IP-TV. Er werden dan 2 poorten van de Fritz voor IP-TV gereserveerd. Other provider met VLAN300 werkte dan beter omdat alle poorten netjes internet via VLAN300 worden gerouteerd.

Het gebruik van port 5080 zou zeker bij een directe verbinding met de media converter/ ONT niet nodig moeten zijn.  Zet dat maar gewoon terug.

Kun je het scherm met je account instellingen (telephony → telephone numbers → <een account>) eens laten zien (maak nummer inof even onleesbaar).

Kijk ook eens onder telephony → telephone numbers → line settings. Heb je daar toevallig een VLAN ingevuld onder telephony settings. Daar moet je de vlan instelling uit hebben staan.

Reputatie 1

@louisL Ik dacht vanuit efficientie: Knoop een Fritzbox 7581 direct achter de converter zodat ik ook mijn eigen voip provider direct op dezelfde box kan draaien en de zyxel modem er tussenuit kan.

Resultaat: voip op de Fritz werk niet, om een of andere reden kan de voip provider op poort 5060 niet bereikt worden. Ook het beruchte trucje in de fritz al geprobeerd om de voip instellingen naar 5080 te zetten biedt geen soulaas.

Werkende situatie:
Zyxel modem als hoofd modem, die zit aan het netwerk geknoopt en stuurt poort 5060 door naar de Fritzbox. De Fritzbox verzorgd keurig de voip verbinding met twee providers.

Niet werkende situatie:
De Zyxel trekken we er tussenuit en configureren de Fritzbox met het odido/t-mobile thuis profiel. Internet komt direct op en werkt naar behoren. In theorie hoef je niets meer open te zetten immers zit de fritz direct aan het internet en zou deze dus poort 5060 moeten kunnen gebruiken maar helaas. De voip providers zijn in het geheel niet bereikbaar. Nadat je de Zyxel er weer tussen zet en de fritz weer configureert als client werkt alles weer prima.

Iemand enig idee?

Het T-mobile profile op de Fritz zou ik in ieder geval niet gebruiken. Dat was ooit voor T-mobile met het oude IP-TV platform en dat gebruikte VLAN640 voor de IP-TV. Er werden dan 2 poorten van de Fritz voor IP-TV gereserveerd. Other provider met VLAN300 werkte dan beter omdat alle poorten netjes internet via VLAN300 worden gerouteerd.

Het gebruik van port 5080 zou zeker bij een directe verbinding met de media converter/ ONT niet nodig moeten zijn.  Zet dat maar gewoon terug.

Kun je het scherm met je account instellingen (telephony → telephone numbers → <een account>) eens laten zien (maak nummer inof even onleesbaar).

Kijk ook eens onder telephony → telephone numbers → line settings. Heb je daar toevallig een VLAN ingevuld onder telephony settings. Daar moet je de vlan instelling uit hebben staan.

Dat is bekend ja, op zich boeit me dat niet want ik gebruik toch slechts één poort die naar een managed switch door gaat waar de rest van het netwerk op zit.
De router heeft maar één taak: internet verzorgen en in het geval van de fritz ook een voip lijntje open zetten.
Other provider met vlan 300 werkt overigens ook prima, het heeft alleen geen invloed op de werking van voip.
 

Er valt in deze box niet heel veel te zien. De box staat nu niet primair aangesloten maar via de zyxel en heeft met deze instellingen een actieve verbinding.
De enige instelling die je ergens anders nog kunt neerzetten is een vlan voor voip, die staat uitgevinkt zoals je aangeeft. Freevoip kan overigens alleen over 5060. Mijn andere provider kan ook over nog een paar andere poorten.

Even weer een update, het duurde even voordat ik tijd had om de fritzbox er weer eens achter te hangen en er flink mee te rommelen.

Het blijft een heel vreemd concept dat zyxel met een portforward op 5060 naar de fritzbox prima werkt maar de fritzbox als modem op poort 5060 met geen mogelijkheid aan de praat te krijgen is.

 

De fix voor als je een fritzbox hebt waarbij je de voip poorten niet kunt instellen:

Maak je voip configuratie aan voor de providers waarmee je wil verbinden, deze zullen niet werken maar sla ze gewoon op.

Ga naar de instellingenpagina van de fritz en onder systeem ga je naar backup en maak een backup van de hele configuratie.

Open de gedownloade .export nu in notepad en zoek naar voip_forwardrules waar je poort 5060 zult tegenkomen, wijzig die naar 5080.

Zoek nu de configuratie van je provider op, hier zal bij de eerste een poortnummer staan (5060), verander die ook naar 5080.(onder voipvfg bij het kopje: sip_srcport)

Sla de file op en ga naar: http://www.mengelke.de/Projekte/FritzBox-JSTool

Plak nu de gehele inhoud van het opgeslagen bestand in het scherm en klik op “calc”. Je krijgt nu een popup met een nieuwe checksum en die wordt ook in je geheugen opgeslagen.

Op de laatste regel van het bestand staat **** END OF EXPORT 
Met de checksum erachter. Vervang de checksum die er staat voor de checksum die je met het fritzbox jstool berekend hebt en sla de .export weer op.

Ga nu naar je fritzbox en via systeem, herstellen zet je de export die je net opgeslagen hebt weer terug. Na de herstart van het apparaat zullen je voip providers opeens up and running zijn.
De checksum is puur een berekening over je hele configuratie of daar geen fouten in staan, dus als je die niet aanpast zal de fritzbox reageren dat de configuratie fout is.

Reputatie 1

Maar je hebt een andere Voip provider. Moet je dan niet ‘een andere provider’ profiel kiezen ipv Odido ?

Odido/t-mobile profile bedoel ik voor de internet verbinding, niet voor voip. Ik heb geen voip van odido en heb daar dus ook niets aan gewijzigd.

Reputatie 1

@louisL Ik dacht vanuit efficientie: Knoop een Fritzbox 7581 direct achter de converter zodat ik ook mijn eigen voip provider direct op dezelfde box kan draaien en de zyxel modem er tussenuit kan.

Resultaat: voip op de Fritz werk niet, om een of andere reden kan de voip provider op poort 5060 niet bereikt worden. Ook het beruchte trucje in de fritz al geprobeerd om de voip instellingen naar 5080 te zetten biedt geen soulaas.

Werkende situatie:
Zyxel modem als hoofd modem, die zit aan het netwerk geknoopt en stuurt poort 5060 door naar de Fritzbox. De Fritzbox verzorgd keurig de voip verbinding met twee providers.

Niet werkende situatie:
De Zyxel trekken we er tussenuit en configureren de Fritzbox met het odido/t-mobile thuis profiel. Internet komt direct op en werkt naar behoren. In theorie hoef je niets meer open te zetten immers zit de fritz direct aan het internet en zou deze dus poort 5060 moeten kunnen gebruiken maar helaas. De voip providers zijn in het geheel niet bereikbaar. Nadat je de Zyxel er weer tussen zet en de fritz weer configureert als client werkt alles weer prima.

Iemand enig idee?

Het T-mobile profile op de Fritz zou ik in ieder geval niet gebruiken. Dat was ooit voor T-mobile met het oude IP-TV platform en dat gebruikte VLAN640 voor de IP-TV. Er werden dan 2 poorten van de Fritz voor IP-TV gereserveerd. Other provider met VLAN300 werkte dan beter omdat alle poorten netjes internet via VLAN300 worden gerouteerd.

Het gebruik van port 5080 zou zeker bij een directe verbinding met de media converter/ ONT niet nodig moeten zijn.  Zet dat maar gewoon terug.

Kun je het scherm met je account instellingen (telephony → telephone numbers → <een account>) eens laten zien (maak nummer inof even onleesbaar).

Kijk ook eens onder telephony → telephone numbers → line settings. Heb je daar toevallig een VLAN ingevuld onder telephony settings. Daar moet je de vlan instelling uit hebben staan.

Dat is bekend ja, op zich boeit me dat niet want ik gebruik toch slechts één poort die naar een managed switch door gaat waar de rest van het netwerk op zit.
De router heeft maar één taak: internet verzorgen en in het geval van de fritz ook een voip lijntje open zetten.
Other provider met vlan 300 werkt overigens ook prima, het heeft alleen geen invloed op de werking van voip.
 

Er valt in deze box niet heel veel te zien. De box staat nu niet primair aangesloten maar via de zyxel en heeft met deze instellingen een actieve verbinding.
De enige instelling die je ergens anders nog kunt neerzetten is een vlan voor voip, die staat uitgevinkt zoals je aangeeft. Freevoip kan overigens alleen over 5060. Mijn andere provider kan ook over nog een paar andere poorten.

SIP Username: Kan klant vinden in My Odido 

 

SIP Password: Dit moet klant zelf instellen in My Odido

 

SIP Proxy Server Address: voip.t-mobilethuis .nl is niet te vinden in mijn odido 

Reputatie 1

Odido stelt vanaf 27 januari 2022 iedereen in staat om een eigen modem aan te kunnen sluiten. Ook de Media Converter en ONT vallen onder deze bepaling. Het staat een ieder vrij om deze apparaten zelf te kopen en aan te sluiten op het thuisnetwerk. In dit artikel laten we je zien wat de voorwaarden en vereisten zijn. Zo ben je precies op de hoogte van wat je kunt verwachten!

 

Verbindingsinstellingen Internet bij gebruik eigen modem

Om internet te gebruiken met je eigen modem, dien je meestal het modem hiervoor in te stellen. Sommige modems hebben een configuratie voor Odido Internet al in het modem voorgeprogrammeerd staan. Zorg dat je altijd de laatste firmware op je modem hebt, zodat je ook de juiste instellingen hebt. Mocht deze optie niet op jouw modem zitten, dan kan je met onderstaande instellingen het modem configureren.

 

Instellingen modem

De instellingen voor (V)VDSL werken voor vrijwel alle DSL-verbindingen die Odido aanbiedt. Werkt dit niet, probeer dan de instellingen voor ADSL. Voor glasvezelaansluitingen (Fiber via WAN/SFP) dien je het modem achter de zwarte Media Converter of witte Media Converter (ONT) aan te sluiten. Heb je momenteel een Draytek modem, dan dien je ook zelf voor een Media Converter te zorgen of een modem met glasvezelaansluiting te gebruiken. De instellingen voor het gebruik van een eigen Media Converter of ONT zie je verderop in dit artikel.
 

 

 

Specificaties DSL modem

Wanneer je verbindt met het DSL netwerk, hebben we aanvullende eisen aan het modem. Je modem moet afhankelijk van de gebruikte techniek het volgende ondersteunen. Hou hier rekening mee bij de keuze van je modem:

Modulatie
PTM over ADSL, G.dmt, G.Lite, TI.413, ADSL2, Annex L, ADSL2+, Annex M, VDSL2

VDSL Profielen
8a, 8b, 8c, 8d, 12a, 12b, 17a, 35b, US0

 

VDSL2_POTS = (Vectored VDSL2)

  • ITU-T G.993.2 Annex A (up to 17 Mhz profiles)
  • ITU-T G.993.5 (VVDSL2)
  • ITU-T G.998.4 G.INP, (interleaved Forward Error Control)
  • SRA, (Seamless Rate Adaption)
  • ETSI TR 101 830-1 V1.5.2.
  • UPBO ITU-T G.993.2 amendment x (Upstream Power Back-Off)
  • ITU-T G.997.1 Physical layer management
  • ITU-T G.994.1 Handshake protocol
  • Long Reach VDSL2: ITU-T G.993.5/Annex B & G.993.2/Annex D

VDSL2_POTS = (VDSL2)

  • ITU-T G.993.2 Annex A (up to 17 Mhz profiles)
  • ITU-T- G.998.4 G.INP, (interleaved Forward Error Control)
  • ETSI TR 101 830-1 V1.5.2.
  • UPBO ITU-T G993.2 amendment x (Upstream Power Back-Off)
  • ITU-T G.997.1 Physical layer management
  • ITU-T G994.1 Handshake protocol

ADSL2+_POTS = (ADSL2+)

  • ITU-T G.992.5 Annex A & Annex M
  • DLM (Dynamic Line Managementen) en (interleaved Forward Error Control)

 

 

Eigen Media Converter aansluiten

Om een eigen Media Converter te gebruiken (dit kan alleen bij een PtP verbinding op zowel het WBA-netwerk als ons eigen netwerk) dien je de volgende instellingen te gebruiken. Let er bij het aansluiten op dat je de glazen connector niet aanraakt. Dit kan de verbinding nadelig beïnvloeden.

Specificaties

  • Bidi optic LR (20KM)
  • TX 1310 nm, -3 ~ -9 dBm
  • RX -3 ~ -22 dBm
  • Class 1 laser product
  • Single mode Fiber (9/125)
  • SP/PC connector of SC/APC connector

Instellingen
Auto Negotiation: On
Duplex mode: Full
Flow control: Disabled
F/O mode: Auto


Alternatieve setting
Auto Negotiation: Off
Manual TP speed: 1000M
Duplex mode: Full
Flow control: Disabled
F/O mode: Auto

 

Eigen ONT (Optical Network Terminal) aansluiten 

Om een eigen ONT te gebruiken, dien je een ONT te nemen die geschikt is voor het gebruik op je netwerk. We raden het gebruik van een eigen ONT af, omdat we bij het omwisselen enkele dagen nodig kunnen hebben om de door ons geleverde ONT weer te registreren. Als je begrijpt wat de risico’s hiervan zijn, kan je via onze klantenservice een verzoek indienen om je eigen ONT te registreren. Binnen enkele dagen zal de T-Mobile ONT de verbinding verliezen. Vanaf dat moment kan je je eigen ONT aansluiten. Let er bij het aansluiten op dat je de glazen connector niet aanraakt. Dit kan de verbinding nadelig beïnvloeden.

Op een KPN WBA glasvezelverbinding is een eigen ONT alleen mogelijk wanneer je met XGSPON verbonden bent. Mogelijk moet je lijn gemigreerd worden voordat je een eigen XGSPON ONT kan aansluiten.

Op ons eigen netwerk (GPON of XGSPON) kan je, afhankelijk van de verbinding, een GPON ONT gebruiken of een XGSPON ONT gebruiken.

 

VoIP (Vast Bellen)

  • SIP Username: Kan klant vinden in My Odido 

  • SIP Password: Dit moet klant zelf instellen in My Odido

  • SIP Proxy Server Address: voip.t-mobilethuis.nl 

  • Primair compressie type: G.711a 

  • Secundair compressie type: G.722 

  • Tertiair compressie type: G.711u 

  • Bediening van spreek volume: Middle 

  • Luister volume regelaar: Middle 

  • G.168 (Echo-annulering): inschakelen 

  • RTP Start – eind poort:  40000 – 40018 

  • DTMF-modus: PCM 

  • Transport Type: UDP 

  • SIP DSCP Markeringinstelling: 46 

  • RTP DSCP Markeringinstelling: 46 

  • Vervaltermijn van SIP-registratie: 3600 seconden 

  • Mislukte timer voor opnieuw proberen van SIP-registratie: 1800 

  • Sessie verloopt (SE): 900 

  • Min-SE : 600 

 

 

IPTV (tv-kijken)

Om TV te gebruiken in combinatie met je eigen modem, moet je afhankelijk van je verbindingstype je modem configureren. Als je op DSL verbinding maakt, of wanneer je tv kijkt via “Interactieve TV” dien je onderstaande
configuratie op je modem te maken. Als je tv kijkt met Odido TV op glasvezel, heb je deze instellingen niet nodig. Het verschil zie je in het menu van je TV pakket. Let vooral op de positie van het Odido logo (bovenaan of beneden):


 

 

 

 

Mocht je op zoek zijn naar de meest gestelde vragen omtrent eigen modem support, neem dan een kijkje in ons handige artikel:

 

 

Gebruik je thuis een Edgerouter? Neem dan snel een kijkje in het handige topic van @TechRacing93How-to Edgerouter IPTV + Internet | Odido Community

Heb een XGSPON WBA KPN lijn en wil mijn eigen Fritzbox 5590 met Fiber SFP gebruiken. De Fritzbox heeft een Modem ID. Kan deze worden gebruikt?

Goed, theoretisch vraagje.

ik heb een goed werkende xgspon 1gb verbinding  met tmobile via het kpn netwerk. De glasvezel komt uit in een genexis ont (2110) die het omzet naar ethernet rj45 10gb multi gb.

als ik er een 1gb of 2.5 gb ethernet verbinding op aansluit gaat het goed. Als ik er een 10gb verbinding mee maak krijg ik eerst wel een ip adres maar daarna klapt de verbinding er uit nadat dpinger 60/100% packet loss registreert.

nu is er zolang internet op 1gb wordt aangeboden voor mij geen probleem maar ik snap niet goed waarom die 10gb verbinding op de genexis ont niet werkt.

is dit een bekend probleem? Ben ik de enige die zoiets uittest omdat de upgrade naar 10gb nog in voorbereiding is…?

Als ik een xgs-pon ont sfp+/Mac module gebruik, zijn daar al ervaringen mee op dit forum? Tips?

 

oh, ipv6 loopt momenteel als een trein met ip-tunnel naar hurricane electric. Nog geen tmobile tunnel server beschikbaar? 

 

 

Reputatie 3

 

Het blijft een heel vreemd concept dat zyxel met een portforward op 5060 naar de fritzbox prima werkt maar de fritzbox als modem op poort 5060 met geen mogelijkheid aan de praat te krijgen is.

 

Nee, dat is verklaarbaar en logisch.
De portforward is voor binnenkomend verkeer van het internet naar poort 5060 op de router, en wordt niet gebruikt. Haal hem maar weg, en je zult zien dat het nog steeds werkt.

Als de Fritzbox echter de Zyxel hangt en een verbinding naar buiten opzet vanaf zijn poort 5060, gaat dat eerst door de NAT van de Zyxel heen, en komt op een andere poort naar buiten.
Dat geeft hetzelfde effect als de Fritzbox direct op de lijn en ‘Use random port’ aanzetten in Line Settings.
Als de Fritzbox rechtstreeks op de lijn vanaf zijn port 5060 probeert met een externe SIP provider te verbinden wordt dat door Odido geblokkeerd.

Odido blokkeert al het verkeer dat komt van port 5060 op de glasvezel naar port 5060 van iedereen die niet Odido is.
Mogen ze niet - doen ze toch.
Oplossing:

  1. contact maken met een alternatieve port van de SIP provider. Dat lukt mij niet met een Fritzbox.
  2. Contact maken met port 5060 van de SIP provider vanaf een alternatieve poort op de glasvezel. Dat kan op twee manierem: ofwel in de Fritzbox ‘Use of ramdom port’ aanzetten, ofwel de Fritzbox achter de Zyxel (of een andere router) zette, en de NAT ervoor laten zorgen dat het uitgaande verkeer vanaf een andere poort komt.

Reageer