Internet not working since last night 6/8

  • 7 August 2019
  • 5 reacties
  • 309 Bekeken

We have had no internet connection since yesterday evening.

I read that there was a power outage, causing some issues, but that this had been fixed.

As instructed, I have reset both my modem and the media converter box, but nothing has helped.

The diagnostic window when I try to connect just says to contact the internet service provider.

I only speak English, so couldn't understand the automated options when I tried to phone, so I hope T-Mobile can help me here.

I have attached photos of the status of the boxes.
The WiFi and LAN4 lights on the router are flashing.

I live on Nicolaas Anslijnstraat in Osdorp, in case that helps diagnose the connection issue.



Beste antwoord door Sander 12 August 2019, 13:18

Bekijk origineel

5 reacties

Hello T-Mobile.

I had hoped for a response to this before now.

As mentioned, I do not speak Dutch, so can't call telephone support.

Can someone assist please?

I have tried everything on all the pages on here, all types of resetting etc, and nothing works, so I am sure the problem is on you end.

I waited months for the internet to be set up, so it is very frustrating for it to go down so quickly.
Reputatie 7
Hi @TheClutz,

I'm here to help! Let's try to fix this real quickly.

The modem doesn't get signal from outside, or maybe just from the media converter. let's start there. Can you flip the following switches (1 and 6) up on the converter? Then restart the converter first and after two minutes unplug the modem for ten seconds. If this doens't work, can you flip switch 3 and 4 up (the rest down) and restart both converter and modem again?

PS. Restart de media converter with the UTP cable (the one that goes to the modem) unplugged. Plug it in again after the converter is fully rebooted.

Hope this is the solution! If not, let me know what the effect of these steps were.
Hi Sander,

That worked first time, thanks!

Any chance you could tell me what this process did?

It took quite a while to get a response, so it'd be great to know how to fix this in the future if it happens again.

Obviously I appreciate you getting in touch with the correct solution.

Reputatie 7
Yes, great news! These dipswitches control the way the signals is transferred. The standard modus is 1 and 6. In some cases 3 and 4 are the solution. You're always free to test these two settings.

I'm sorry you had to wait for my response. Plusside on the Community is that other customers look into topics and help as well. For quick employee help the Community might not be the best option. When you call, you'll always get a English speaking colleague, even if you don't make any choices. But you're always welcome at the Community!
Ah, I see.
It was set to 3 and 4 to start off with.

Thanks for explaining.

That makes sense about community vs telephone.
Next time I'll just stay on the line and say nothing and see what happens!

Hope this thread helps other people though.