Geen internet sinds enkele dagen

  • 1 January 2023
  • 8 reacties
  • 118 Bekeken

  • is een nieuwe Poster
  • 4 reacties

Er komt glasvezel van KPN binnen, met een KPN mediaconverter gaat deze naar de Zyxel T50 modem. De modem toont nog wel lampjes van WiFi maar geen wereldbol lampje van internet. 
Ik heb al twee andere UTP kabels (cat5e) geprobeerd, maar dat biedt niet de oplossing. De kabel zit netjes tussen de WAN poort op het modem naar de mediaconverter. De mediaconverter van genexis geeft een groen lampje voor power en connection. 
 

Weten jullie wat het probleem is en hoe het opgelost kan worden?

 

Alvast hartelijk dank!

 

Groeten,

JHut


8 reacties

 

Reputatie 7
Badge +14

Even voor de zekerheid,  jouw t-mobile aansluiting heeft wel gewerkt?

Dag Eric,

 

Tot enkele dagen geleden heeft deze gewoon gewerkt ja. Nadat ik het modem had uitgezet en verplaatst werkt deze niet meer. Ik heb alles al meermaals opnieuw opgestart en eveneens het modem een restart gegeven.

Reputatie 7
Badge +14

OK, dan is het geen oplever issue. Het enigste wat je naast een restart nog zelf kunt doen is de router terugzetten naar fabrieksinstellingen door hem te resetten met het knopje. Daarmee verdwijnen wel eventuele portforwardings etc. die je er zelf hebt ingezet.

Als dit dan ook nog niet werkt zal er een monteur afspraak gemaakt moeten worden via de klantenservice.

Het resetten heb ik ook al gedaan en werkt helaas niet. Aangezien ik dacht aan een kapotte kabel heb ik alleen nog de vraag of een cat5e zou moeten werken, die heb ik namelijk als vervanger getest. 
 

Ik zal de afspraak met de klantenservice gaan regelen. Dank voor de hulp!

Is het kastje onlangs stroomloos geweest? Er zit een software fout in deze kastjes waarbij na een stroomonderbreking in sommige gevallen de lan poort niet meer werkt. Kan alleen maar verholpen worden door een nieuwe ONT te laten plaatsen door KPN (alle nieuwe kastjes hebben dit probleem niet meer).

Is het kastje onlangs stroomloos geweest? Er zit een software fout in deze kastjes waarbij na een stroomonderbreking in sommige gevallen de lan poort niet meer werkt. Kan alleen maar verholpen worden door een nieuwe ONT te laten plaatsen door KPN (alle nieuwe kastjes hebben dit probleem niet meer).

Dag Prodigy,
Deze middag is er al een monteur van Gideon langs geweest. Na vervangen van de ONT is het allemaal verholpen. De vorige was inderdaad enkele uren van de stroom geweest. Wel vreemd dat het “connection” lampje dan wel groen brand op de Genexis ONT. 

Is het kastje onlangs stroomloos geweest? Er zit een software fout in deze kastjes waarbij na een stroomonderbreking in sommige gevallen de lan poort niet meer werkt. Kan alleen maar verholpen worden door een nieuwe ONT te laten plaatsen door KPN (alle nieuwe kastjes hebben dit probleem niet meer).

Dag Prodigy,
Deze middag is er al een monteur van Gideon langs geweest. Na vervangen van de ONT is het allemaal verholpen. De vorige was inderdaad enkele uren van de stroom geweest. Wel vreemd dat het “connection” lampje dan wel groen brand op de Genexis ONT. 

 

Vreemd is het niet. Connection duidt aan dat er een verbinding is tussen het kastje en de achterliggende apparatuur van KPN, het zegt niks over de aansluiting tussen het glasvezelkastje en je router. Wel fijn dat het zo snel opgelost is.

Reageer