Na installatie geen TV

  • 19 April 2023
  • 10 reacties
  • 96 Bekeken

  • is een nieuwe Poster
  • 4 reacties

Gisteren is de monteur langsgeweest voor de installatie. Internet dorect in orde, maar TV-box geeft probleem, waardoor geen TV.
Bij opstarten van de Amino wordt automatisch eerst de firmware geupdated, daarna start de TV-box opnieuw op, maar proces stopt als op het scherm staat “Verbinding maken met server”. Daarna zwart beeld.

Monteur heeft melding van het probleem gemaakt, zelf heb ik gistermiddag telefonisch contact gehad met de klantenservice, maar tot op heden geen oplossing.

Ik neem aan dat dit probleem zich wel vaker voordoet, ben benieuwd naar de oplossing.

Tommie van Odido 5 maanden geleden

Hi @Dickam en @MitchelvB, welkom op onze Community!😎 Ik ben meteen voor jullie gaan kijken.

 

@Dickam ik zie dat er al een ticket hiervoor open staat, zodra onze techneuten hier meer over weten wordt er contact met je opgezocht!

 

@MitchelvB bij jou kon ik geen abonnement vinden op het e-mailadres. Kan je mij jouw postcode, huisnummer, geboortedatum en de laatste vier cijfers van je rekeningnummer in een privébericht sturen? Dan kijk ik met je mee.

Bekijk origineel

10 reacties

Zelfde probleem, afgelopen maandag installatie. Inmiddels nog steeds geen TV, na meerdere malen telefonisch contact blijkt het aan een update te liggen? Verhaal van de monteur was dat de back office iets moest activeren.

Dat kreeg ik ook te horen van de monteur. Het zou met een paar uur voor elkaar zijn...

Reputatie 7
Badge +9

Hi @Dickam en @MitchelvB, welkom op onze Community!😎 Ik ben meteen voor jullie gaan kijken.

 

@Dickam ik zie dat er al een ticket hiervoor open staat, zodra onze techneuten hier meer over weten wordt er contact met je opgezocht!

 

@MitchelvB bij jou kon ik geen abonnement vinden op het e-mailadres. Kan je mij jouw postcode, huisnummer, geboortedatum en de laatste vier cijfers van je rekeningnummer in een privébericht sturen? Dan kijk ik met je mee.

Is verstuurd, overigens heb ik net gekeken en de tv box weer gereset en nog steeds niet werkend. Medewerker van de klantenservice die ik gisteravond sprak zei dat het te maken heeft met een update die sinds afgelopen dinsdag fout gaat. Probleem is bij ons vanaf maandag?

Weer een dag verder en nog geen TV. Gaat lekker dit, als alle nieuwe klanten 5 dagen moeten wachten op TV heb je wel goede service…

Ik heb er nu nog een probleem bij, de Amino komt niet verder dan het opstartscherm en komt dan in een loop van steeds opstarten. Resetten werkt ook niet meer.

Ik gebruik voorlopig Google Chromecast TV in combinatie met de TV-anywhere app. Op zich een prima oplossing.

Vandaag nogmaals contact gehad met de klantenservice, de storing is bij ons opgelost. Alles werkt nu naar behoren.

Medewerker kon mij niet exact vertellen wat ze nu hebben gedaan maar ik vermoed toch iets met activeren van de amino?

Vorige week nogmaals aangegeven dat de Amino niet meer is te resetten en in een loop blijft hangen bij het opstarten. Tot op heden geen nieuwe ontvangen.

Vanaf de installatie op 23 april tot heden geen dag naar op de normale manier naar de tv kunnen kijken.

Reputatie 7
Badge +9

@Dickam het ticket staat nog open. Ik geloof dat we in de aankomende dagen nieuws voor je hebben!

Reageer