Beantwoord

Zyxel t56 is actief maar 2,4 ghz apparaten krijgen geen verbinding

  • 25 July 2023
  • 19 reacties
  • 623 Bekeken

Hoi

 

Bovenstaande modem is actief.

Google deurbel was zo ingesteld, Google hub ook. Maar de mini speakers krijg ik net geen mogelijkheid verbonden. Blijft errors geven

Modem zend beide signaleren uit (zelfde wachtwoord)

Wat gaat er mis? 

icon

Beste antwoord door eric 25 July 2023, 18:46

Bekijk origineel

19 reacties

Thanks dat hielp al. 

Al moesten sommige toch naar fabrieksinstellingen terug (andere niet🤷🏻‍♀️)

Maar alles weer online😁

Gisteren de router maar eens teruggezet naar fabrieks instellingen en daarna weer getracht om de google home mini enz aan te melden….en ja nu lukte het wel. vreemd, ik denk dat het modem op 1 of andere reden de weg kwijt was met de instellingen en verbindingen. ik vermoed na het wisselen met de 2,5 en 5 GHz verbindingen in instellingen en deze niet meer terug kwamen.

Dus alles werkt weer

Reputatie 7
Badge +14

Hoi @Kweetgeennaam 

Dat hoort zeker zo. Als je inlogt in de router kun je (tijdelijk) de 5ghz uitzetten . Ip adres en user/pass staan achterop.

Reputatie 7
Badge +6

Hoi @Martin007,

Welkom op de Community!

Behalve bandsteering kunnen er nog twee veelvoorkomende redenen zijn waarom sommige appraten geen verbinding kunnen maken, zoals WPA3, dat standaard aan staat. Als je op de Zyxel inlogt via 192.168.1.1 en naar Netwerkinstelling > Draadloos gaat, zie je helemaal onderaan iets staan als WPA3/WPA2. Verander deze instelling naar alleen WPA2 en sla het op.

Er is nog een mogelijkheid. Je kunt ook proberen om WiFi 6 uit te zetten. Dat kan via Netwerkinstelling > Draadloos > Andere. Daar staat bij 802.11-modus 802.11b/g/n/ax Mixed. Verander deze instelling naar 802.11b/g/n Gemengd (dus zonder ax). Verander vervolgens bovenaan 2.4GHz in 5GHz en verander 802.11a/n/ac/ax Mixed naar 802.11a/n/ac Gemengd (wederom zonder ax). Vergeet niet op Opslaan te klikken. Nu staat WiFi 6 helemaal uit.

Tot slot zou het ook nog te maken kunnen hebben met de problemen in dit topic. Welke firmwareversie staat er op de T56? b8 geeft problemen, maar na de update naar b10 (die nu volgens mij standaard naar iedereen uitgestuurd wordt) zou het opgelost moeten zijn.

Ik snap niet hoe ik bovengenoemde netwerken moet splitsen. En welke namen moeten worden aangepast.

Dit gaat mij alles te ver. Voorheen was alles goed, maar plotseling zijn er allerlei complicaties.

Dit is al met al zeker een reden om zeker in oktober niet te verlengen. (KPN nooit problemen)8

Alle vooraf genoemde punten aangepast, maar het installeren van Nest speakers en schermen  wordt steeds geweigerd, hoewel de netwerken gelijk zijn. Verlichting via Nedis-app werkt perfect.

Router al meerdere keren naar fabrieksinstellingen gezet, maar niets helpt.

Wie weet raad ????

Mmm 

Zie nu dat de lichtjes 2,4 en 5 op de modem flink blijven knipperen, hoort dat...? 

Reputatie 7
Badge +4

Hoi @RGTVerh, handig dat je hier melding van maakt, ik zie je graag snel genieten van je speakers! Werken de speakers wel als je ze direct bekabeld aansluit op het modem? Zou je het 2.4 en 5 ghz aparte namen kunnen geven in plaats van dezelfde naam? Er zijn genoeg apparaten die namelijk niet het onderscheid kunnen maken als de netwerken dezelfde naam hebben.

Ik vermoed dat je hiermee snel meer tekenen van leven zal ontdekken bij de speakers! 😄

Reputatie 7
Badge +9

Hi @RGTVerh, ik heb WPA-3 op WPA-2 gezet en Wifi 6 uitgeschakeld. Kan je eens kijken of je nu wel een verbinding tot stand krijgt? Let op, je kan de volgende melding krijgen: “WPA-3 vereist”, als dit het geval is dan dien je het netwerk volledig te vergeten op dat apparaat en opnieuw te verbinden. Daarnaast zie ik dat je een gastnetwerk hebt ingesteld. Je dient de deurbel wel te verbinden met je standaard netwerk. Het gastnetwerk is namelijk zeer restrict en eigenlijk alleen bedoelt voor “gasten” op je netwerk. 

Hallo Odido

Ik ben in bezit van een T56 modem. Nu is het me enkele dagen geleden eindelijk gelukt om mijn Nest Mini 2 speakers te installeren. Echter na  2 dagen zag ik op mijn mobiel dat er al een speaker geen verbinding meer kreeg. Heb toen beide speakers naar fabrieksinstelling teruggezet.. Echter wederom problemen met de installatie .Ik heb nu ongeveer 16 jaar internet via kabel en/of glasvezel, maar dit heb ik nog nooit meegemaakt. Bij installatie via mijn mobiel wordt er gemeld via Google om AP uit te schakelen, maar dit is voor mij niet te vinden in het modem. 

Na 6 jaar KPN ben ik overgestapt naar Odido en  beetje op TV na, heb ik nog nooit zoiets slechts gezien..

Weet iemand oplossingen ??? (Misschien opzeggen daar Odido een hoop niet kan waarmaken)

Ik heb nu wel e.e.a. kinnen instellen, maar waarom wordt mijn vraag niet beantwoord ,

 

 U heeft WPA-3 op WPA-2 gezet en Wifi 6 uitgeschakeld. Vertel me nu eerst eens hoe ik dit moet doen.

Reputatie 7
Badge +2

@RGTVerh Je hoeft niks “extra’s” te doen, maar ik wil je vragen om de apparaten opnieuw te verbinden. De instellingen zijn namelijk aangepast. Laat je mij weten of dit lukt?

 U heeft WPA-3 op WPA-2 gezet en Wifi 6 uitgeschakeld. Vertel me nu eerst eens hoe ik dit moet doen.

Misschien dat we dan iets verder komen.

Ik heb veel meer zin om asap van dit abonnement af te komen. Ik heb nog nooit zoiets meegemaakt.

Het valt me allemaal heel erg tegen. 

Sorry, maar ik denk dat U niet weet waarover u praat.. De speakers waarover we het hebben evenals het scherm zijn allen draadloze speakers ( behoudens voeding) 

Reputatie 7
Badge +2

@RGTVerh Ik heb zojuist op jouw bericht gereageerd in dit topic: AP isolatie uitschakelen | Odido community. Spreek ik je daar verder?

Reputatie 7
Badge +5

Hi @RGTVerh, jij hoeft voor nu niks te doen. Tommie heeft deze aanpassingen zelf gemaakt. Nu zou het verbinden moeten lukken. Check wel wat hij zegt over het gastnetwerk. Gebruik dus wel je standaard netwerk. Lukt het nu wel? Laat het weten!

Reputatie 5
Badge +5

Hi @RGTVerh, mijn excuses hiervoor, sommige speakers zijn bekabeld aan te sluiten en dit lost ook vaak veel problemen op wat ook de reden is dat Cal dit heeft voorgesteld. Ik zie dat op dit moment de 2.4 GHz en de 5 GHz netwerken niet gesplitst zijn. Zou je dit nog willen proberen en deze verschillende namen willen geven? Ik ben erg benieuwd of het dan wel lukt om de speakers te verbinden! 

ook getracht om mijn Google mini en camera zo online te krijgen….met beiden niet gelukt.

 

Reageer